• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Changing to Jellybean

16 posts in this topic

Posted · Report post

Some time ago I upgraded from stock to Moldovan Mile high Mountain Pie RLS9. Recently I used TPT to change GEN1 to Gen 2 using the MHMP RLS9 all in one TPT file. Mr Pigfish now tells me I have a GEN2 ZTE Blade. Checking with Freespace the gave following;

Cache 42MB

Data 316 MB

System 138MB (which as far as I can see is TPT v10c partitioning.)

Now the questions

1) Is the v10c partition above suitable for Jellybean?

2) If not can I use TPT Gen1 to Gen2 v10x to change to a more suitable size

3) If I need to do 2 above will I lose the ROM in the process?

4) What sizes are reccommened for JB on a UK ZTE Blade (was an Orange san Francisco originally)

Sorry for all the questions but I have managed not to brick my phone so far and don't want to start now!

Any help would be much appreciated,

0

Share this post


Link to post
Share on other sites

Posted · Report post

1. No 2. Yes 3. Yes 4. 160+ System

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for the quick reply Diehard. Unfortunately that leaves me in bit of a problem as I can't see how to change the partitions as I am not an expert at this . If I run TPT v10a then how do I then apply the JB rom. Can you point me to any Idiots guides to doing what I want to do.

Thanks again

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for the quick reply Diehard. Unfortunately that leaves me in bit of a problem as I can't see how to change the partitions as I am not an expert at this . If I run TPT v10a then how do I then apply the JB rom. Can you point me to any Idiots guides to doing what I want to do.

Thanks again

Here you go :D

http://forum.xda-developers.com/showthread.php?t=1258855

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks I will now do a bit of reading before I start!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Sorry to trouble you again but I am still a bit lost,on the url you sent me to read the below paragraph says I cannot use this?

Mr Pigfish tells me that I have a GEN2 and original android version was 2.2 ie problem is " None of the downloads on this page will work if your phone was sold with or operator upgraded to Android 2.2.

[iNFO ON URL @ XDA

"It is for European Gen1 ZTE Blades, Orange San Franciscos, Sapo A5s & Base Luteas sold with Android 2.1 Eclair only. None of the downloads on this page will work if your phone was sold with or operator upgraded to Android 2.2 Froyo. In that case, you already have the upgraded radio firmware. This is a safer alternative to the operator 2.2 upgrades which keeps some of the good features of Gen1 (like fastboot mode, tpt mode & extra storage space), but upgrades everything necessary to run Gen2 Android 2.2 Froyo & Android 2.3 Gingerbread roms."]

FYI after going from stock GEN1 to jellyfish and then to Gen1 MHMP RSL9 then switched to gen 2 with ROM MHMP RLS9 as a one off from the TPT helper,

So now I am completely confused can I still do what I want to do to get JB on my phone

1) load the JB ROM onto my SD card

2) Change the Gen2 v10c to Gen2 v10a to get the 160MB system then install the JB ROM from for th SD card thru CWM

Forgot to add that current vesion of Android on the phone is 2.3.5

I thought I was understanding this stuff but I am not too sure!

Thanks again for your help

Edited by ohio66
0

Share this post


Link to post
Share on other sites

Posted · Report post

hi there Blade checker shows;

European Blade(512MB RAM ) Detected

TPT Upgraded GEN 2 phone detected

Use Gen 1 style TPTs

Current Partition sizes

System 138 MB

Data 316 MB

Cache 2 MB

What does this mean, I thought my TPT upgrade made it a GEN phone suitable for JB GEN 2 ROMS??

Thanks for your help again

Confused of Bedford!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Howabout None of the downloads on this page will work if your phone was sold with or operator upgraded to Android 2.2.

Mine was sold with 2.2?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Howabout None of the downloads on this page will work if your phone was sold with or operator upgraded to Android 2.2.

Mine was sold with 2.2?

Your phone came with Android 2.1 :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

1. Put JB Rom on your sd

2. Download TPT

http://depositfiles.com/files/ss09wqrro

MD5: 3b41b8c9dbf06cd9c33f91a728885633

3. Extract "image" folder to root of sd

4. Power off, wait a few seconds, then power on with menu & vol+ held

5. Factory reset / wipe data

6. Flash Rom

Edited by De@n
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

hopefully you're sorted by now but if not..........

Use TPT Helper from the market & install 10a (downloads the TPT for you to the right place & menu driven for all the steps - even deletes the TPT image after successful boot. Does out an older version of CWM on though in case your running the latest touch screen one.

That's what I did & went from SSRLS7 (GB) to KonstaT CM10 (JB 4.1) with no probs on my UK supplied Orange San Fran, which was Gen 1 from new and I TPT'd ages ago to 140Mb system under Swedish Spring ROM ages ago.

All fine for me including latest CWM Touch & have JB running pleasantly well on old Blade. Slightly laggy on occasions to screen presses but perfectly usable. Games run better, APEX/ Nova launcher are really good, wifi seems better (works even with low signal now).

For anyone in UK I use mine as personal phone (weekend use only really) as well as work one running Ovivio mobile PAYG SIM.

£5 initial cost then freemins/txt/data every month for free (AD supported browsing). Not sure how long it will last but perfect for my occasional light data needs. Been with them 2 months now and no probs - just increased allowances too.

Edited by jonmac73
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for the step by step, much appreciated. Will try it at the weekend,

Cheers

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi thanks to your help I am now running Android 4.1.2 and so far seems O.K. Wifi was a bit ropey at first but has settled down now.

Used CyanogenMod 10-20121028-KonstaKANK-Blade after changing the partitions with v10a TPT.

(FYI the first time I used the TPT I forgot to extract it, felt a twit when I found out why it did not work!!)

Anyway thanks again

PS Just need to pluck up my courage now to mod my Motorola M604 UK wifi Tablet!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Update report; video in BBC news is quite strange in that the audio starts with frozen video which starts some seconds later (in Synch)also YOU TUBE is very laggy on video.

I guess the YOUTUBE problem is part of the CM10 problem but did not think this affected things like BBC news video items.

Any idea if Iplayer will be supportable on android 4.1.2.

Thanks very much again for your help

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.