Markski

Is my Cresent bricked?

12 posts in this topic

Hi All,

Followed instructions for unlocking/debranding phone & installing stock rom using://sanfranciscoandroid.co.uk/android/unlock-orange-san-francisco-ii/how-to-unlock-the-orange-san-francisco-ii-for-free/

All went well except I can only get the green android logo when I power on. I can get to FTM mode by pressing vol down/power on but am stuck after that.

Any ideas? Many thanks, Mark

Edited by Markski
0

Share this post


Link to post
Share on other sites

Just make sure you have the drivers installed and try the process again.

0

Share this post


Link to post
Share on other sites

Hi, Any more tips or advice from anyone would be appreciated.

Thanks

0

Share this post


Link to post
Share on other sites

If you get to FTM that's a good sign, try following the guide from where it says to get to FTM.

0

Share this post


Link to post
Share on other sites

Thanks, any guides out there that anyone can recommend where I can start from the FTM screen?

0

Share this post


Link to post
Share on other sites

flash stock orange TPT image.bin file, that should fix it.

0

Share this post


Link to post
Share on other sites

flash stock orange TPT image.bin file, that should fix it.

Sorry, bit of a noob, how would I do that?
0

Share this post


Link to post
Share on other sites

Create a folder on your SD card called image then download the stock tpt image.bin file (It should be on the stock rom thread) and rename it to image.bin and put it inside the 'image' folder. Turn your device off, take out the battery for 10 seconds, put it back in then hold down the power button, vol+ and home.

Edited by CurtisAndroidSF2
0

Share this post


Link to post
Share on other sites

power on with vol up and home (all together) hold them til you see the progress bar and let go

if you use the wrong image.bin file then the phone will be totally bricked

you have been warned!!!

link for SF2 here: http://www.mediafire...xt33vyy9j7kdx57

will need extracting from zip

orange sf2 only!!!

Edited by chris231
0

Share this post


Link to post
Share on other sites

power on with vol up and home (all together) hold them til you see the progress bar and let go

if you use the wrong image.bin file then the phone will be totally bricked

you have been warned!!!

link for SF2 here: http://www.mediafire...xt33vyy9j7kdx57

will need extracting from zip

orange sf2 only!!!

The mob is a new T-Mobile Vivacity. I cannot get the progress bar by following your instructions, I can get FTM by vol down + power. I have successfully installed new roms on Vivacity & blade 1 yr ago plus roms on win 6.5.5. Unfortunately I am not that technically minded!
0

Share this post


Link to post
Share on other sites

oh vivacity umm, not so easy.

Think there is a ZTE program floating around to flash image.bin files, you'll have to do some searches.

have tried fastbooting cwm using the FTM mode? then use CWM to flash a rom?

0

Share this post


Link to post
Share on other sites

Fixed it!I had the same problem with the vivacity/crescent. Power on green and logo only. Vol down + power went to FTM. Tried everything, nothing worked, then I tried yr recommendation for Dead Vivacity http://www.modaco.co...-dead-vivacity/. Worked a dream! Thanks to Chris231!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.