only1carra

Phone Stuck On CWM Recovery Loop????

11 posts in this topic

Today I have completed the usual install recovery, root and install rom process. Unfortunately no matter what rom I install it wont boot at all. The phone will just boot into CWM every time I restart. Tried all sorts and getting nowhere, have installed other phones with no problems so dont understand this one! Please help!

0

Share this post


Link to post
Share on other sites

there are two screens on cwm, the first is reboot system, the second under the advanced option is reboot recovery. make sure your on the first screen.

next your volume up button may be sticking forcing phone into cwm.

lastly try reinstalling a different rom, check MD5 match so you know you have a good download.

other than the above, sorry but no idea.

0

Share this post


Link to post
Share on other sites

there are two screens on cwm, the first is reboot system, the second under the advanced option is reboot recovery. make sure your on the first screen.

next your volume up button may be sticking forcing phone into cwm.

lastly try reinstalling a different rom, check MD5 match so you know you have a good download.

other than the above, sorry but no idea.

cheers for reply, all buttons are fine and im in the first screen :(

0

Share this post


Link to post
Share on other sites

I had the same problem with recovery clockwork 4.0.15 (orange). Phone started again and again on the recovery...

If you use this one you have to change with the cwm 5 (blue) at this adress http://www.mediafire...r13a0obnbxx1o09

Transfer this file on your sd card.

In cwm install like zip - advanced / reboot recovery. Remove the battery 10 secondes and try to start.

It works for me.

Edited by yayane
0

Share this post


Link to post
Share on other sites

personally I use 4.0.1.5 without any problems, I know of others that have had other cwm and had to go back to it. I've also seen problems with SD card playing up and failing to install a rom.

I used a combination of a few tutorials on here the first time I did my phone, out of any more suggestions beyond going through the tutorial flashing like a 5 year old at the top of the page and trying again, but I've no idea if that will make the problem better or worse. :-(

0

Share this post


Link to post
Share on other sites

Sorry I should have mentioned this is a G330 not G300. Ive rooted and installed roms and recovery etc fine on my other g330 but this one is not going to plan!

0

Share this post


Link to post
Share on other sites

Thanks yayane, unfortunately this is the recovery I already have installed and although it installs the rom, every time it reboots it just goes back into recovery again?

0

Share this post


Link to post
Share on other sites

i flashed cwm 4.0.1.5s recovery everything went well

now i cant boot in to stock rom
every time i press power button the recovery boots i tired flashing  (blue one) 6.0.4.0 still i cant boot in to the rom
im just stuck at recovery i pulled out the battery then again pressed power button it boots in to recovery
i tried reboot system option in recovery still it boots in to recovery
i cant install twrp as i cannot boot in to fastboot mode
i tried restoring the stock backed up rom still no luck
pls help me 
thanks in advance.
phone- huawei u8815
stock ics 4.0.3 baseband 2030(rooted)
bought in Dubai (sim locked)

0

Share this post


Link to post
Share on other sites

You could look into TWRP (team win recovery project) if it is available spersificly for you device.

I use it all the time with no problems.

0

Share this post


Link to post
Share on other sites

This is the TWRP zip for G300/u8815

http://www.solidfiles.com/d/d3d6453abd/

i flashed cwm 4.0.1.5s recovery everything went wellnow i cant boot in to stock romevery time i press power button the recovery boots i tired flashing (blue one) 6.0.4.0 still i cant boot in to the romim just stuck at recovery i pulled out the battery then again pressed power button it boots in to recoveryi tried reboot system option in recovery still it boots in to recoveryi cant install twrp as i cannot boot in to fastboot modei tried restoring the stock backed up rom still no luckpls help me thanks in advance.phone- huawei u8815stock ics 4.0.3 baseband 2030(rooted)bought in Dubai (sim locked)

Have you tryed flashing the TWRP zip in CWM? Edited by plewis1981
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.