Sign in to follow this  
Followers 0
beebaakid

Phone crash, Big Problems, Please Help!!!!!!!!!!!!

17 posts in this topic

Just come back from holiday, was charging phone in caravan, came back to it in the morning black screen, pulled battery, now it gets to logo screen then reboots into CWM recovery but with errors

E:Can't mount /cache/recovery/command.

E:Can't mount /cache/recovery/log.

E:Can't open /cache/recovery/log.

E:Can't mount /cache/recovery/last_log.

E:Can't open /cache/recovery/last_ log

Have tried re-installing rom on sd card, wiping everything, nothing works, and its going really slow

Need help, cheers in advance.

Edit: Also I have a CWM back up which also will not restore

Edited by beebaakid
0

Share this post


Link to post
Share on other sites

donwload the official b926, extract it, put it to your sdcard and press vol+ and vol- and power button and you can start rooting...

0

Share this post


Link to post
Share on other sites

donwload the official b926, extract it, put it to your sdcard and press vol+ and vol- and power button and you can start rooting...

cheers, tried that it gets to a third of the progress bar and stalls, found another thread with the same problem and it didnt get resolved guess Im gonna have to send it back, if anyone has any ideas off how to get CWM off and the chinese boot screen that would be a help...cheers.

0

Share this post


Link to post
Share on other sites

ive done exatcly this as i overclocked my phone too much and there was only blue screen

format sdcard and put only the dload folder to it and then try it again

hold both of the volumes + the power button for a few seconds

Edited by Curlie
0

Share this post


Link to post
Share on other sites

ive done exatcly this as i overclocked my phone too much and there was only blue screen

format sdcard and put only the dload folder to it and then try it again

hold both of the volumes + the power button for a few seconds

Ill give it a go

0

Share this post


Link to post
Share on other sites

Ill give it a go

Given it a go, same result progress bar gets a third of the way along and stalls

0

Share this post


Link to post
Share on other sites

You are are at least the third person to report this problem. It looks as if the cache partition has been corrupted and this is probably recoverable via adb. I suggested a few possible commands in an earlier thread to try and reinit the cache partition but it didn't seem to work. Someone more familiar than me with the file system setup could probably help more quickly. I suspect if I actually had one (with the problem) in front of me I could figure it out.

Bottom line: If your problem is the same as others who have reported this then all of your data on the phone is intact except for the cache partition which is corrupt. The phone should still respond to adb control from a PC but unfortunately you can't restore the cache partition without giving the appropriate linux shell commands to recreate the partition first.

Edited by Hogweed
0

Share this post


Link to post
Share on other sites

spent the last 3 hours on this, I feel like crying, Ive tried various adb commands (knowing not what I do), and everything come back round to fuuked phone, How do I get CWM off and the chinese splash, jeez...............

0

Share this post


Link to post
Share on other sites

and then put only the dload folder of the official b926 to your sdcard and press both of the vol buttons and powerbutton

if that doesnt work i don't know

0

Share this post


Link to post
Share on other sites

or you try to restore a backup maybe this works (if you have one)

0

Share this post


Link to post
Share on other sites

or you try to restore a backup maybe this works (if you have one)

Ive got a back up that wont restore, Its gonna have to go back BIG fingers crossed.

0

Share this post


Link to post
Share on other sites

ok thought id bump this, got my head around fastboot and adb, need help replacing chinese boot logo with stock UK one, and how do I replace CWM with stock one, Ive tried reflashing different ROMs, versions of CWM, everything fails I think phone is knackered but I need to return it, there is no way they are going to replace it in this state, I might as well throw it in the bin, or is there a way to totally brick it so it wont do anything, cheers in advance.

0

Share this post


Link to post
Share on other sites

What ROM were you on?

Infusion latest version with storage fix.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.