Sign in to follow this  
Followers 0
Dagunia

CM 7.1 - No ringtone

5 posts in this topic

Hej Guys,

I have a small question. Since the update to CM 7.1 I cannot hear any ringtones. When sb. is calling me, nothing happens. Vibration also only functions for incoming txt messages. (I downgraded my phone from CM 7.2 to 7.1 due to WiFi issues).

I couldn't find this issue here on the forum, so that's why I am asking for help.

Would be great if sb. could help me :)

THx a lot in advance! :)

xxx

0

Share this post


Link to post
Share on other sites

When you go into settings to choose your ringtone, does it play correctly? When you say someone calls and 'nothing happens' do you mean the screen shows someone is calling but no sound, or that literally nothing happens?

0

Share this post


Link to post
Share on other sites

Yes, I see that someone is calling, but the ringtone is not playing. Same for incoming txt msgs.

When chosing a ringtone in the settings menu I do not hear the ringtone.

I also already tried assigning a ringtone via the music player. It wasnt working neither.

I changed the system now to Swedish Snow, ringtones are working fine. Thx for any support!

0

Share this post


Link to post
Share on other sites

Glad you managed to solve it, Swedish Snow has been a very reliable rom for me - have been using it for many months without any major problems.

0

Share this post


Link to post
Share on other sites

Alternativly you could have replaced the system/media/audio files again.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.