• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Image Signature Verify Fail! after Vodafone OTA upgrade

43 posts in this topic

Posted · Report post

That's ok, thanks for the replies anyway

0

Share this post


Link to post
Share on other sites

Posted · Report post

The "middle" dload (b895) didn't work for me either. Just failed alot quicker (not surprising considering how small it was :-)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I assume your device is no longer recognised by your computer right? When you attempt to reflash the CWM, it sticks at waiting for device. Also, did this problem start the same for you as it did for me, I think mines started when I flashed the CWM that was linked on the new OTA update post, which allowed my update to be successful but upon reboot all these problems started.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

^ the drivers load but "fastboot flash recovery..." says "waiting for device"

My problem started when installing this morings OTA update. I'll try voda tomorrow.

Edited by Mobilerab
0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok, let me know if you get anywhere with them if you don't mind. Thanks.

0

Share this post


Link to post
Share on other sites

Posted · Report post

^ my guess is they'll say its stuffed; so I'll take it back to Tesco...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is there a b952 vodafone image with the update.app file available to froce flash ,I have tried all the firmware variations / fast boot without luck mainly because I don't have cwm installed .

I can only force flash but every variation I have tried fails on part 2 after unpack the place I brought this phone from says to speak to Vodafone typical as this was from very ........

0

Share this post


Link to post
Share on other sites

Posted · Report post

I was following the vodafone forum on the problem and someone said they were just told to contact Huawei to get the problem fixed. They left the number to call so I called and have now sent off my phone to be fixed. They did not ask much about where you bought it from or when, they just wanted to know whether I had bought within the last 28 days, which I hadn't. They instructed me to send the phone to them in a jiffy bag, no sd, no battery or accessories. They gave me a reference number to note down and to send with the phone on a piece of paper. They also asked for the IMEI and serial number.

Long story short.... here is the number to call: 0844 800 6800.

I was told they should return it within 7-14 days, maybe sooner if it is a quick fix. May be worth mentioning any other issues you had to see if they can fix them too, I mentioned the low in-call volume issue where others can barely hear me.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yeah thanks mobilerab rang ealier and getting a replacement handset was new....

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yeah thanks mobilerab rang ealier and getting a replacement handset was new....

My handset is borked too.

You say you are getting a replacement handset. Have they asked you to return your broken one? Or just sending a new one out?

0

Share this post


Link to post
Share on other sites

Posted · Report post

My handset is borked too.

You say you are getting a replacement handset. Have they asked you to return your broken one? Or just sending a new one out?

My handset is new so less then 28 days so I can get my money back or a new handset from the company I brought my handset from not huawei ... .... Huawei logged a case for my handset.

If you ring huawei up they know about the issue ...... They will talk thru the options ......

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I too have exactly same problems as above and the phone was bought from Very - have phoned their returns centre on 08445763778 and am awaiting for a prepaid jiffy bag to arrive - so will return for reflash if nothing else works ;-(

I have tried just about everything else but no success - my phone was on stock ICS B936 and working fine until the OTA on 28th Nov

I tried the 'official' Huawei downgrade which both fail after unpacking at (step2/2) - looking at sd_update.log (generated after upg/dng fail)

filename = /mmc1/dload/update.app

new partition same as old.

call RCV_MODULE_END_EVENT failed,module = OEMSBL_VER_LIST

CMD=0xf,moduleaddr = 0xf0000000, len_tmp=0x2524 and

filename = /mmc1/dload/update.app

call RCV_MODULE_END_EVENT failed,module = OEMSBL_VER_LIST

CMD=0xf,moduleaddr = 0xe9000000, len_tmp=0x19

filename = /mmc1/dload/update.app

call RCV_MODULE_END_EVENT failed,module = OEMSBL_VER_LIST

CMD=0xf,moduleaddr = 0xe9000000, len_tmp=0x19

filename = /mmc1/dload/update.app

call RCV_MODULE_END_EVENT failed,module = OEMSBL_VER_LIST

CMD=0xf,moduleaddr = 0xe9000000, len_tmp=0x19

filename = /mmc1/dload/update.app

call RCV_MODULE_END_EVENT failed,module = OEMSBL_VER_LIST

CMD=0xf,moduleaddr = 0xe9000000, len_tmp=0x19

anyone got any success stories ?

Edited by loadsabull
0

Share this post


Link to post
Share on other sites

Posted · Report post

Got my phone back today, they have fixed it and installed B952 on it. I had to re-root and unlock bootloader again, then reinstalled the latest CWM and Stock+ rom from Cyda. I advise you to call the number and get it fixed. Took a week from me sending it off to getting it back. They did not mention what the problem was, just that an engineer looked at it and found the fault and was able to fix it.

1

Share this post


Link to post
Share on other sites

Posted · Report post

Returned phone under warranty to Anovo (Norwich) on 3rd Dec. They also found an "accessory" problem for which "new parts" were needed. I reckon this is bull - an OTA update doesn't kill hardware - does it? Anyway its back on the workbench to be fixed and tested. The chap said they had many G300s in for repair.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi there

this happened to me and i found the solution (well it worked for me)

1. you must have a sd card and and a card-reader/adapter

2 make a dload folder on the sdcard and put this file into it http://www.huaweidevice.com/worldwide/downloadCenter.do?method=toDownloadFile&flay=software&softid=NDcwNjQ=

3 disconnect your phone the enter pink screen mode ( both volume buttons)

4. the update should download and phone will work again

really hope this helps

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi there

this happened to me and i found the solution (well it worked for me)

1. you must have a sd card and and a card-reader/adapter

2 make a dload folder on the sdcard and put this file into it http://www.huaweidev...softid=NDcwNjQ=

3 disconnect your phone the enter pink screen mode ( both volume buttons)

4. the update should download and phone will work again

really hope this helps

Most people will probably want to use the general B952 rather than the Serbia Telekom version:

http://www.huaweidevice.com/worldwide/downloadCenter.do?method=toDownloadFile&flay=software&softid=NDcwMjk=

Edited by dalyer
0

Share this post


Link to post
Share on other sites

Posted · Report post

Have been going round and round in circles with this trying to fix my son's G300, and could not get the update to start using various different files, and various different microSD cards, formatting them etc. I then tried a 32gb micro sd that I had been using in my own G300 (with all sorts of rubbish, pictures videos/apps etc and it updated...................just might be worth trying a few different sd cards (if you can).

Now to install CWM and mess about with a few different roms.

Thanks to everyone for posting as I would not have sorted it without all your help!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Have been going round and round in circles with this trying to fix my son's G300, and could not get the update to start using various different files, and various different microSD cards, formatting them etc. I then tried a 32gb micro sd that I had been using in my own G300 (with all sorts of rubbish, pictures videos/apps etc and it updated...................just might be worth trying a few different sd cards (if you can).

Now to install CWM and mess about with a few different roms.

Thanks to everyone for posting as I would not have sorted it without all your help!!

good news mate, glad you fixed it

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.