• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[RECOVERY] CWM 6.0.1.5 for S500

21 posts in this topic

Posted (edited)

150px-Clockworkmod_logo.png

CWM-based recovery v6.0.1.5

Based on CM10 sources and adjusted graphics.c for correct display.

Since we can't flash boot or recovery right now cause of locked bootloader,

we can at least boot it.

How To :

Reboot in fastboot mode

Then use the boot command :

fastboot -i 0x0502 boot CWM-6.0.1.5_S500.img

You have to use this command each time you want to boot on it.

If you're bootloader is unlocked, you can safely flash it :

fastboot -i 0x0502 flash recovery CWM-6.0.1.5_S500.img

WARNING

Do not try to flash boot, recovery or ROM unless you know what you're doing !!!

Edited by vache
0

Share this post


Link to post
Share on other sites

Posted

what steps to follow after auto unlock bootloader to instal the recoverymode.

0

Share this post


Link to post
Share on other sites

Posted

I think it is fastboot -i 0x0502 flash recovery CWM-6.0.1.5_S500.img but not sure..... could you tell vache?

0

Share this post


Link to post
Share on other sites

Posted (edited)

I think it is fastboot -i 0x0502 flash recovery CWM-6.0.1.5_S500.img but not sure..... could you tell vache?

Not 100% sure but i think this command is for booting it, which is what i already did before.

the flash command you give here is to flash it when you installed the leaked ROM with unlocked bootloader.

If you flash it to an Original device YOU WILL BRICK IT !

I booted into CWM and made a backup a that time with CWM recovery.

Would i be able to restore my current system/rom from that backup after i flashed the leaked build ?

I am hesitating a bit to flash it because I want to be able to go back in case i dont like it. Or if the official one comes out :-)

I can't miss my Phone for too long ....

Edited by wimmme
0

Share this post


Link to post
Share on other sites

Posted

Loading it form fastboot, the mount USB storage doesn't work.

Is it not implemented, or do I have a problem?

0

Share this post


Link to post
Share on other sites

Posted

It's a bug, didn't notice that. I'll provide a fix version.

0

Share this post


Link to post
Share on other sites

Posted (edited)

do i have to unlock the bootloader first to install CWM? does it mean i have to flash the leaked JB firmware? this is where i dont understand. as i now understand, flashing would need the bootloder unlocked while now it seems the opposite, flashing the JB firmware is needed to unlock bootloader. how come?

also, i dont quite understand about firmware in each region difference. will it be harmful flashing my phone using any mod or firmware from different phone region? i'm from indonesia and my phone has

baseband ver : Acer_AV043_QV153611_S500_1.052.00_WW_GEN1

kernel ver : 3.0.8+

image ver : Acer_AV043_S500_RV16RC02_W_GEN1

build no : Acer_AV043_S500_1.052.00_WW_GEN1

can somebody gives explanation about those name code? will there be any compatibility issue?

Edited by whitecloudbluesky
0

Share this post


Link to post
Share on other sites

Posted

Maybe I'm stupid, but I flashed the recovery, but how do I now enter it?

Volume + & Power=>fastboot, no options to go to recovery

Volume - & Power=>normal boot

use boot into recovery option of CWM gives me an error, possible because I'm not yet rooted...

0

Share this post


Link to post
Share on other sites

Posted (edited)

I keep getting this error : error: cannot load 'CWM-6.0.1.5_S500.img': No error , any help? :) (Thanks for your awesome work btw, i installed the leaked JB and unlocked bootloader succesfully)

Edit : Solved

Edited by Mynx
0

Share this post


Link to post
Share on other sites

Posted

Is there a new download link? This one doesn't work (file not found)

0

Share this post


Link to post
Share on other sites

Posted

A mirror is available on my web page: http://acer.shreps.fr/

0

Share this post


Link to post
Share on other sites

Posted

I have issues while restoring a backup made with this CWM. It always fails with 'Error while restoring /data'.

I tried fix permissions before backup, different SD-cards, different backups, all the same result.

This way the nandroid backup feature is unusable for me :-(.

Anyone an idea ? I wanted to go back (temporary) from CM10 to official JB to see if my bluetooth issues are caused by th CM10 ROM vs. official, or hardware related

Are there alternatives to do a nandroid backup AND restore ?

0

Share this post


Link to post
Share on other sites

Posted

i keep having the error or

cannot mount /external_sd

and

cannot mount /sdcard

this causes me to not install zips from recovery

0

Share this post


Link to post
Share on other sites

Posted

Try a ext4 formatter. Or TWRP.

0

Share this post


Link to post
Share on other sites

Posted

twrp gives same error

cant mount external_sd

and also cant mount sdcard :/

i have unlocked my device though

0

Share this post


Link to post
Share on other sites

Posted

Starting recovery on Sat Aug 17 17:50:11 2013

can't open /dev/tty0: No such file or directory

framebuffer: fd 3 (720 x 1280)

recovery filesystem table

=========================

0 /tmp ramdisk (null) (null) 0

1 modem emmc /dev/block/platform/msm_sdcc.1/by-name/modem (null) 0

2 sbl1 emmc /dev/block/platform/msm_sdcc.1/by-name/sbl1 (null) 0

3 sbl2 emmc /dev/block/platform/msm_sdcc.1/by-name/sbl2 (null) 0

4 sbl3 emmc /dev/block/platform/msm_sdcc.1/by-name/sbl3 (null) 0

5 aboot emmc /dev/block/platform/msm_sdcc.1/by-name/aboot (null) 0

6 rpm emmc /dev/block/platform/msm_sdcc.1/by-name/rpm (null) 0

7 tz emmc /dev/block/platform/msm_sdcc.1/by-name/tz (null) 0

8 /boot emmc /dev/block/platform/msm_sdcc.1/by-name/boot (null) 0

9 /persist ext4 /dev/block/platform/msm_sdcc.1/by-name/persist (null) 0

10 /system ext4 /dev/block/platform/msm_sdcc.1/by-name/system (null) 0

11 /cache ext4 /dev/block/platform/msm_sdcc.1/by-name/cache (null) 0

12 /tombstones ext4 /dev/block/platform/msm_sdcc.1/by-name/tombstones (null) 0

13 /flex ext4 /dev/block/platform/msm_sdcc.1/by-name/flex (null) 0

14 /misc emmc /dev/block/platform/msm_sdcc.1/by-name/misc (null) 0

15 /recovery emmc /dev/block/platform/msm_sdcc.1/by-name/recovery (null) 0

16 /data ext4 /dev/block/platform/msm_sdcc.1/by-name/userdata (null) -1048576

17 /sdcard vfat /dev/block/mmcblk1p1 (null) 0

I:No arguments from boot message or /cache/recovery/command. Trigger boot menu.

Command: "/sbin/recovery" "--show_text"

stat /dev/block/mmcblk1p1 try 1: No such file or directory

stat /dev/block/mmcblk1p1 try 2: No such file or directory

stat /dev/block/mmcblk1p1 try 3: No such file or directory

stat /dev/block/mmcblk1p1 try 4: No such file or directory

stat /dev/block/mmcblk1p1 try 5: No such file or directory

stat /dev/block/mmcblk1p1 try 6: No such file or directory

stat /dev/block/mmcblk1p1 try 7: No such file or directory

stat /dev/block/mmcblk1p1 try 8: No such file or directory

stat /dev/block/mmcblk1p1 try 9: No such file or directory

stat /dev/block/mmcblk1p1 try 10: No such file or directory

failed to stat /dev/block/mmcblk1p1

E:failed to mount /sdcard (No such file or directory)

0

Share this post


Link to post
Share on other sites

Posted

Finally fixed sdcard :D

sorry for interupting

0

Share this post


Link to post
Share on other sites

Posted

How did you fix it spacecaker....i have a rooted cloudmobile with a 8 GB class 4 sd card...but it won't mount in CWM...from the tool...please help us and tell the solution :D

0

Share this post


Link to post
Share on other sites

Posted

i unlocked device for it xD

but it was sdcard

i formatted the Flash Mem of SDCard

using SDFormatter

Flash Erase

0

Share this post


Link to post
Share on other sites

Posted

link no valid

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.