Sign in to follow this  
Followers 0
Geoff2

Advice needed - 'Out of Space' error

7 posts in this topic

Apologies for starting a new thread on an often-discussed topic: I've searched for an answer on here and on Google, but I've only succeeded in confusing myself.

My problem: I'm trying to install a Sat Nav app (CoPilot Live Premium) but I'm getting an 'Out of space...free up some space and try again' message.

I've previously had this app installed on my G300 using 3 other ROMS (Official Gingerbread, Custom ICS and now official UK ICS) and it hasn't caused any problems. I always move my apps to SD (using Titanium Backup) and the phone has always seemed snappy and never given me any other memory warnings. Apparently, I have 2.02GB available of my 2.02GB internal storage. I have 27.57GB available on my 28.9GB SD card.

The problem arose when I started reloading my apps after having accidentally re-installed the Official UK ICS (by clicking on 'Software Upgrade' in the 'Storage Settings' menu.) I've tried reinstalling this app several times and this always happens. I've formatted my SD card and erased internal storage, but no joy. All the other Apps seems fine.

Anyone got any ideas?

0

Share this post


Link to post
Share on other sites

go try another rom that worked before .

0

Share this post


Link to post
Share on other sites

I had the same problem and i just went to recovery->advanced-> fix permisions.Worked for me.

0

Share this post


Link to post
Share on other sites

In the end I managed to install it by erasing both SD cards and doing a factory reset. I then installed CoPilot first, and have just completed the painful job of reinstalling the rest of my apps and data - I'm having a bad day as it's the fourth time I've done this in 24hrs!

I presume it was a problem with the CoPilot App - I have 451MB of internal memory left (as well as over 30GB on the SD cards.) It's been a frustrating day, but I've got the phone all nicely sorted now so I can forget about it - at least until a ground-breaking new ROM comes out.

0

Share this post


Link to post
Share on other sites

I now get this (on 944 Cyda Rom) if I install an APK 'manually', anything from the Store installs fine?? Weird

Fixing Permissions in CWM does not resolve.

Edited by Hoggonator
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.