Sign in to follow this  
Followers 0
metal.mickey

clockwork mod

9 posts in this topic

HI all,

i rooted and installed clockwork mod on my GFs vivacity but it now has a broken screen so ive bought a replacement from ebay and want to backup the current rom and flash it to the new unit.

Ive rooted and installed the replacement unit with clockwork mod no probs but the old unit in giving me trouble.

I can only get to clockwork mod from thete Rom Manager app, which brings up Android System Recovery <3e>

downloaded a guide from here http://sanfranciscoandroid.co.uk/android/how-to-install-clockworkmod-recovery-on-the-orange-san-francisco-ii-zte-crescent/

but when i run the bat file the cmd window says device not found. Waiting for device

Any ideas how i can easily back up the old rom

Old device : required rom and no clockwork mod

New Device : Fish and chips awaiting the update of the old rom

Thanks for any light you can shed

MM

0

Share this post


Link to post
Share on other sites

Device not found.

Means no device driver installed.

Sort that out or use linux. No device driver required

0

Share this post


Link to post
Share on other sites

ok ive installed the zte usb driver exe and run the usb software and im trying to run these bat files

D:\Phone Roms\CRESCENT\VIVACITY_Unlocking\05 Post-Unlock>adb-windows.exe reboot

bootloader

* daemon not running. starting it now *

* daemon started successfully *

error: device not found

D:\Phone Roms\CRESCENT\VIVACITY_Unlocking\05 Post-Unlock>fastboot-windows.exe fl

ash recovery recovery.img

< waiting for device >

Shoudl the phone be in FTM mode or the System recovery?

its currently plugged in and usb is connected, usb storage is off

MM

0

Share this post


Link to post
Share on other sites

Follow this tutorial, this is how I sorted my driver problems a while back;

http://sanfranciscoandroid.co.uk/android/how-to-install-the-usb-drivers-for-the-orange-san-francisco-ii-zte-crescent/

You need to enable USB Debugging which is somewhere in your settings. And your phone needs to be in FTM mode when you try to flash clockworkmod.

0

Share this post


Link to post
Share on other sites

it looks like ive got the driver installed

inmy devices and printers tab the ZTE HSUSB device is listed so im assuming that this is the correct driver

ive also got a zte Skate could this be an issue?

ive followed the instructions in the link above but still no joy.

ive dloaded the OSF 11 driver windows exe and run it but is says

you have installed a higher version application. The installation will exit

any ideas?

Edited by metal.mickey
0

Share this post


Link to post
Share on other sites

Try fully wiping the drivers from the phones and reinstall them, there could be interference between the other devices but I doubt it.

0

Share this post


Link to post
Share on other sites

how do i delete a driver?

ive got the device manager open and about 7 drivers listed

Generic USB Hub x 2

Intel R 5 series 3400 series chipset family USB enhasbced controller x 2

USB Composite device

USB Root Hub x 2

HS HandSet Mass storage Filter pops up when i plug in the TMV

Edited by metal.mickey
0

Share this post


Link to post
Share on other sites

Usbdeview can be used to delete USB drivers.

You need the google drivers to use fastboot under ftm.

But i had to mod the inf file to make it work

0

Share this post


Link to post
Share on other sites

ahh, beyond my capabilities...

Thanks for your help anyway.

MM

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.