• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

How to DISABLE roaming warnings on ICS / ACER Gallant?

6 posts in this topic

Posted

Hi i have an ACER Liquid Gallant Solo E350 with ICS as the OS. Today i switched network provider from T-Mobile to Tele2 (The Netherlands).

Tele2 doesn't have their own network but uses the T-Mobile network, so now my phone thinks i'm roaming all the time. On the Tele2 website i already noticed you have to enable data roaming to get internet to work. Not a real problem there, just have to remember to disable it when going to another country.

However whenever i make a call i get a roaming warning message! And i get this message every time i make call!

I read about roaming guard build into ICS, but for some reason it's not under my mobile network settings. I tried an app from the app store that is supposed to unlock hidden settings (for HTC phones from what i understand) but that didn't work, not compatible it said.

So is there a way to disable these roaming warning messages? (my phone is rooted)

Thanks!

0

Share this post


Link to post
Share on other sites

Posted (edited)

Same problem in Belgium (telenet uses the Mobistar Network)

Selecting the provider manually instead of automatically does not help.

Acer Support does not seem to understand the problem.

Roaming services option in the Sim Card app does not work on my phone.

Additional practical consequence : the roaming warning keeps me from using this phone in the car with the built in car kit for outgoing calls.

Any ideas to turn those warning messages off are appreciated.

Edited by vozmed
0

Share this post


Link to post
Share on other sites

Posted

Telenet user here as well, i don't know if you tried this, but when i go to my settings, and chose SIM-beheer (management) and scroll down in the next optionscreen, i get "algemene instellingen" (general settings) under which you find "roaming". When you click that, you can chose to disable the roaming warnings.

I'm on the Gallant Duo though.

0

Share this post


Link to post
Share on other sites

Posted

Telenet user here as well, i don't know if you tried this, but when i go to my settings, and chose SIM-beheer (management) and scroll down in the next optionscreen, i get "algemene instellingen" (general settings) under which you find "roaming". When you click that, you can chose to disable the roaming warnings.

I'm on the Gallant Duo though.

thank you for your reply.

On the E350 Android 4.0.3 kernel version 3.0.13 , there is a roaming services option in the Sim card App (containing Roaming Services, Emergency numbers and Language). Unfortunately, the item Roaming Services can be pressed, but nothing happens.

best regards

Guy

0

Share this post


Link to post
Share on other sites

Posted

thank you for your reply.

On the E350 Android 4.0.3 kernel version 3.0.13 , there is a roaming services option in the Sim card App (containing Roaming Services, Emergency numbers and Language). Unfortunately, the item Roaming Services can be pressed, but nothing happens.

best regards

Guy

Yes, I had to do it through the regular phone settings > SIM, and not the SIM app. On the Acer Stock ROM (same kernel as you).

Say, could you test something for me? I'm having trouble with bluetooth in my car kit as described here:

If you have a car kit, could you try this out if the problem is universal (which i think it is) and report back in that topic?

0

Share this post


Link to post
Share on other sites

Posted

Yes, I had to do it through the regular phone settings > SIM, and not the SIM app. On the Acer Stock ROM (same kernel as you).

Say, could you test something for me? I'm having trouble with bluetooth in my car kit as described here: http://www.modaco.co...over-bluetooth/

If you have a car kit, could you try this out if the problem is universal (which i think it is) and report back in that topic?

I'll test it this weekend and report back to this forum.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.