• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

MIUI.v4-JB for the ZTE Blade_2.12.28 FINAL

101 posts in this topic

Posted (edited)

store the numbers with the code +375... +7..., etc..

Tried with indian no Telephone SPAM din't work for me I'm using AOKP JB

I'm Using Go Contact To Check My CallLog

Edited by gourav35
0

Share this post


Link to post
Share on other sites

Posted

sanek, thanks, you are God sent, I will definitely buy a vodka when I will, and please, append the date of the update at the OP so that we know its a new version, thanks again.

0

Share this post


Link to post
Share on other sites

Posted

Thanks for a beautiful rom for blade. Is anyone else facing a bit of lag or its only me?

0

Share this post


Link to post
Share on other sites

Posted

Thanks for a beautiful rom for blade. Is anyone else facing a bit of lag or its only me?

well this is fastest miuiv4 rom but as normally miui v4 consume 300mb ram they are bit laggy so this is problem miui not with rom

0

Share this post


Link to post
Share on other sites

Posted

Will there be any update to this rom soon or not, because it's very good, but there are have litle bugs

0

Share this post


Link to post
Share on other sites

Posted

right bro i'm looking at forum everyday just to check if the bugs are fixed, their is another bug that i can't set ringtone... theme just foreclose after i select the ringtone

0

Share this post


Link to post
Share on other sites

Posted

well to me it does, but the other versions, on 2/12/28, I put ringtone, but does not want a ring that i've chosen, just beeps

0

Share this post


Link to post
Share on other sites

Posted

right bro i'm looking at forum everyday just to check if the bugs are fixed, their is another bug that i can't set ringtone... theme just foreclose after i select the ringtone

i think its a bug in miui v4, not just this rom

0

Share this post


Link to post
Share on other sites

Posted

sanek..are you planning to update this ROM with lastest cm10 build from konsta?

0

Share this post


Link to post
Share on other sites

Posted

any progress with this rom, because it is very good

0

Share this post


Link to post
Share on other sites

Posted

Sanek, if u can fix the battery charge issue I couldn't b more greatful, kindly

0

Share this post


Link to post
Share on other sites

Posted

update for latest cm10?

0

Share this post


Link to post
Share on other sites

Posted

update for latest cm10?

updated the first post

0

Share this post


Link to post
Share on other sites

Posted

Thqnx sanek, u r a saviour

0

Share this post


Link to post
Share on other sites

Posted (edited)

it was my last update, the more correct one, I can not, if there are willing to help will be very happy

On this topic is closed, waiting for miui v5

Edited by sanek1804
0

Share this post


Link to post
Share on other sites

Posted

sanek pls use cm10.1 by KonstaT for ur next build plsss?????

:)

0

Share this post


Link to post
Share on other sites

Posted (edited)

lighter version of miui based on the latest build of daemond

removed GAPPS and some programs

miui_light

Edited by sanek1804
3

Share this post


Link to post
Share on other sites

Posted

lighter version of miui based on the latest build of daemond

removed GAPPS and some programs

miui_light

thanks!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

0

Share this post


Link to post
Share on other sites

Posted

lighter version of miui based on the latest build of daemond

removed GAPPS and some programs

miui_light

thank you sanek1804

0

Share this post


Link to post
Share on other sites

Posted

lighter version of miui based on the latest build of daemond

removed GAPPS and some programs

miui_light

thanks but can u provide the actual thread to the post. atleast the changelog or things not working?

0

Share this post


Link to post
Share on other sites

Posted

can anyone help me out???

i flashed this miui rom on my blade in the first post and also this one just posted

lighter version of miui based on the latest build of daemond

removed GAPPS and some programs

miui_light

both installations are successful but my home button doesn't seem to work, it is just like disabled, not even the one on navigation bar(if i enable it)

browser isn't working

i'm not able to receive calls even if i disable firewall rules.

are these issues with every one or just me??

0

Share this post


Link to post
Share on other sites

Posted

can anyone add arabic langouge on it???

0

Share this post


Link to post
Share on other sites

Posted

can anyone help me out???

i flashed this miui rom on my blade in the first post and also this one just posted

both installations are successful but my home button doesn't seem to work, it is just like disabled, not even the one on navigation bar(if i enable it)

browser isn't working

i'm not able to receive calls even if i disable firewall rules.

are these issues with every one or just me??

This Tom is stable and I'm not facing any problem with it and with latest build I'm getting awesome battery life... their might be two reason you are facing this problem may be you are not installing Tom properly or you are using Chinese blade...

Install this Tom only if you have European blade with 512 ram... and before you install do wipe data and factory resate wipe dalvic cache and in mount and unmount format boot and format system ..and then flash the rom

1

Share this post


Link to post
Share on other sites

Posted

This Tom is stable and I'm not facing any problem with it and with latest build I'm getting awesome battery life... their might be two reason you are facing this problem may be you are not installing Tom properly or you are using Chinese blade...

Install this Tom only if you have European blade with 512 ram... and before you install do wipe data and factory resate wipe dalvic cache and in mount and unmount format boot and format system ..and then flash the rom

thanks for the reply.

and yeah I have European blade.

but whenever we need to install any new ROM, we just need to factory reset and wipe dalvik. that's what every forum says.

and yes, once i did formatted system while installing a ROM, everything was good. installation was successful. but when i tried to restore from the nandroid backup i made, my ext partition was messed up after restore.(my backup was not corrupted for sure). i lost all my apps...

so i'm afraid to format system while installing new ROM.

have you ever restored from nandroid after you formatted your system??

0

Share this post


Link to post
Share on other sites

Posted (edited)

thanks for the reply.

and yeah I have European blade.

but whenever we need to install any new ROM, we just need to factory reset and wipe dalvik. that's what every forum says.

and yes, once i did formatted system while installing a ROM, everything was good. installation was successful. but when i tried to restore from the nandroid backup i made, my ext partition was messed up after restore.(my backup was not corrupted for sure). i lost all my apps...

so i'm afraid to format system while installing new ROM.

have you ever restored from nandroid after you formatted your system??

I use "go backup" app for my backup ... its free you can download it from play store... well for this Rom you will need to format everything, not only for this Rom for roms like paranoid or pacman you should format everything and dont worry about data with Go backup you can backup everything

Edited by gourav35
1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.