• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[RECOVERY]ClockworkMod 6.0.2.7[30/12]

160 posts in this topic

Posted

how install this? :)

0

Share this post


Link to post
Share on other sites

Posted

Got a confirmed crash on 6.0.1.5. Got to android_secure and crashed

0

Share this post


Link to post
Share on other sites

Posted

It still point to the same old file from 11/9 (at least for me)/

What? Oh my....Google make me mad :(

0

Share this post


Link to post
Share on other sites

Posted

Why?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Why?

Because you've been downloading 6.0.1.5, right? It's meant to be 6.0.2.5

Updated link, again (dropbox)

I should get a goo.im.

Edited by razzmataz1478
0

Share this post


Link to post
Share on other sites

Posted

Confirmed. Screen upside down, so far so good

0

Share this post


Link to post
Share on other sites

Posted

Confirmed. Screen upside down, so far so good

That's alright then. I'll fix upside down screen for next time. Need to put a flag in boardconfig.

0

Share this post


Link to post
Share on other sites

Posted

It worked. Looks nice too. How can a flag help? Not like you are occupying the moon is it? :D

0

Share this post


Link to post
Share on other sites

Posted

It worked. Looks nice too. How can a flag help? Not like you are occupying the moon is it? :D

hahah

0

Share this post


Link to post
Share on other sites

Posted

Now it works very well. But Screen upside down. Jaja

0

Share this post


Link to post
Share on other sites

Posted

Now it works very well. But Screen upside down. Jaja

I know. As I've said, I think I need to put a in BoardConfig.mk that tells the recovery that the Skate's screen has been mounted upside down :)

0

Share this post


Link to post
Share on other sites

Posted

I know. As I've said, I think I need to put a in BoardConfig.mk that tells the recovery that the Skate's screen has been mounted upside down :)

Ok , im waiting for your new release.

0

Share this post


Link to post
Share on other sites

Posted

New recovery that should fix screen being built now.

0

Share this post


Link to post
Share on other sites

Posted (edited)

new recovery up

Sd-ext not mounting again. I'll do another build + fix.

Edited by razzmataz1478
0

Share this post


Link to post
Share on other sites

Posted

Yup +1

0

Share this post


Link to post
Share on other sites

Posted

Updated. Everything now fully working.

1

Share this post


Link to post
Share on other sites

Posted

how install this? :D

0

Share this post


Link to post
Share on other sites

Posted

how install this? :D

Terminal Emulator:


erase_image recovery

flash_image recovery /path/to/recovery.img

Fastboot:

fastboot erase recovery

fastboot flash recovery /path/to/recovery.img

1

Share this post


Link to post
Share on other sites

Posted

Thanks :D its working xD

0

Share this post


Link to post
Share on other sites

Posted

I install the 4.2 rom of tital with the 2ext script but the rom doesn't boot (before put the scripts boots very well). and now i wanna reflash but i enter on cmw 6027 and i can't reflash cause the keys up and down doesn't work :s any ideas????

0

Share this post


Link to post
Share on other sites

Posted

I install the 4.2 rom of tital with the 2ext script but the rom doesn't boot (before put the scripts boots very well). and now i wanna reflash but i enter on cmw 6027 and i can't reflash cause the keys up and down doesn't work :s any ideas????

With this recovery you have to press key up + home to boot it and then the keys work.

0

Share this post


Link to post
Share on other sites

Posted

With this recovery you have to press key up + home to boot it and then the keys work.

u save me :D thanks you!!!!

0

Share this post


Link to post
Share on other sites

Posted

Failed with error: -1

Error writing recovery 255

Can someone help me with this?

0

Share this post


Link to post
Share on other sites

Posted

Need to su first, then give erase and flash commands

0

Share this post


Link to post
Share on other sites

Posted

Figured it our myself, but thanks anyway!!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.