• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [JB] Paranoid Android 2.x for the ZTE Crescent!

132 posts in this topic

Posted · Report post

ParanoidSettings > apps > settings

Thanks man

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I have trimmed the rom down a bit, had some problems with the a2sd script among with the minimal gapps not installing the google store application. Also some functions were not working, like lockscreen and the phone was acting a bit strange.

Removed:

Apollo music player,

Language files,

Video editor,

Live wallpapers,

Few notifications and ringtones.

Original size: 129,1mB --->>> trimmed to 111,5mB.

This is the vivacity, tt+ version.

http://www.mediafire.com/?aulhiji8xf4yvhh

So, I have installed the trimmed rom, omx patch from the first page, minimal gapps, a2sd script and everything has worked fine untill now.

Thanks for the awesome rom, will test the battery life once I manage to charge my phone back to 100%.

Edited by relaxpn
0

Share this post


Link to post
Share on other sites

Posted · Report post

I have trimmed the rom down a bit, had some problems with the a2sd script among with the minimal gapps not installing the google store application. Also some functions were not working, like lockscreen and the phone was acting a bit strange.

Removed:

Apollo music player,

Language files,

Video editor,

Live wallpapers,

Few notifications and ringtones.

Original size: 129,1mB --->>> trimmed to 111,5mB.

This is the vivacity, tt+ version.

http://www.mediafire...aulhiji8xf4yvhh

So, I have installed the trimmed rom, omx patch from the first page, minimal gapps, a2sd script and everything has worked fine untill now.

Thanks for the awesome rom, will test the battery life once I manage to charge my phone back to 100%.

Thanks - Does the home button work?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks - Does the home button work?

Does your home button not work on the actual build?

0

Share this post


Link to post
Share on other sites

Posted · Report post

It works for me

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

It works for me

Have you got a T-mobile vivacity?

Edited by reedo_17
0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes, Telenor Touch plus aka T-Mobile Vivacity

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

i've got vivacity and home button does not work along with slide lock. Will try relaxpn's trimmed version tonight

Edited by cartwheelbob
0

Share this post


Link to post
Share on other sites

Posted · Report post

i've got vivacity and home button does not work along with slide lock. Will try relaxpn's trimmed version tonight

okay same problem Tell me what happens

0

Share this post


Link to post
Share on other sites

Posted · Report post

okay same problem Tell me what happens

Good News! Everything I need now works. Got my slide lock and home button functioning again. A tip with the weird camera colours and strange goings on - download Camera ICS, seems a lot more stable, a lot less funky colours. I've been able to take normal picks, panoramic pics and video with minimal lag, random colours down the screen or issues.

I'll let you know if I have any issues as I play a bit more with it, but seems stable enough on my TMV!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Good News! Everything I need now works. Got my slide lock and home button functioning again. A tip with the weird camera colours and strange goings on - download Camera ICS, seems a lot more stable, a lot less funky colours. I've been able to take normal picks, panoramic pics and video with minimal lag, random colours down the screen or issues.

I'll let you know if I have any issues as I play a bit more with it, but seems stable enough on my TMV!

So the home button works on the trimmed version

0

Share this post


Link to post
Share on other sites

Posted · Report post

So the home button works on the trimmed version

Yep, I also removed goo manager (not that it would make that much difference)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think its the gapps minimal which is breaking the homebutton and lock button because i just flashed Dazzozo's CM10 and i installed the minimal gapps i had not home button etc and no play store again but ive just reflashed it without gapps and i now have a homebutton weird :S

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I think its the gapps minimal which is breaking the homebutton and lock button because i just flashed Dazzozo's CM10 and i installed the minimal gapps i had not home button etc and no play store again but ive just reflashed it without gapps and i now have a homebutton weird :S

hello i tryed both roms and with minimal gapps or not homebutton works :o dont know whats going on with your phone thats strange :/

edited : tryed the new rom of 30/11/2012 cm10 and have the same problem has you now with or withou gapps installed!

Edited by ruyzalim
0

Share this post


Link to post
Share on other sites

Posted · Report post

hello i tryed both roms and with minimal gapps or not homebutton works :o dont know whats going on with your phone thats strange :/

edited : tryed the new rom of 30/11/2012 cm10 and have the same problem has you now with or withou gapps installed!

Stick with this ROM then, it seems stable enough. or does the other cm10 rom have any superior features? If you delete a few apk's from the rom it'll work, either that or flash a different TPT with larger system parition

1

Share this post


Link to post
Share on other sites

Posted · Report post

Stick with this ROM then, it seems stable enough. or does the other cm10 rom have any superior features? If you delete a few apk's from the rom it'll work, either that or flash a different TPT with larger system parition

i dont know if the other rom have any superior features the version of 30\11\2012 i dicovered that is not released it for the vivacity thats why it dont work on my phone i couldnt test it

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I have trimmed the rom down a bit, had some problems with the a2sd script among with the minimal gapps not installing the google store application. Also some functions were not working, like lockscreen and the phone was acting a bit strange.

Removed:

Apollo music player,

Language files,

Video editor,

Live wallpapers,

Few notifications and ringtones.

Original size: 129,1mB --->>> trimmed to 111,5mB.

This is the vivacity, tt+ version.

http://www.mediafire...aulhiji8xf4yvhh

So, I have installed the trimmed rom, omx patch from the first page, minimal gapps, a2sd script and everything has worked fine untill now.

Thanks for the awesome rom, will test the battery life once I manage to charge my phone back to 100%.

russian delete ?

Edited by emulov
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

hello anyone knows how to flash a TPT on this rom i tryed to press volume + more menu button and doesnt work its doesnt start to flash :( and this rom doesnt have the system update option from the settings menu

thank you

edited: found solution thanks:

http://www.modaco.com/topic/356936-tpt-mode-and-vivacity-capactive-buttons/#entry2012457

Edited by ruyzalim
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

What a promising rom :)

Thanks rymate for the work.

Maybe no more update as all seems to work as it is possible.

Video/camera are zte related problems and will never be solved so.. thanks again :)

Will give it a try from FNC7 with a TPT 200 system.

Tried CM10 before but switched back to FNC because of the problems with camera.

Hope it will semms better :)

Also, did you people realizes that even a SG3 have not a 4.2 Jb ? lol

Don't know if any phone have this android version yet.

Officially I think not.

Yeah :)

Hope the "can't install app no more free space" bug like in CM10 is not present.

EDIT :

Finally, flashed it :)

First question :which settings do you use on paranoid ? Because size is not good !

Very small texts :(

What did you change exactly ?

Edited by OuahOuah
0

Share this post


Link to post
Share on other sites

Posted · Report post

Anyone ever get a probelem installing this rom, anyway I have tried to install this rom, I get all the usual messages, finding update package, opening update package, Installing update and after a few minutes, I get a symlink error

symlink: some symlinks failed

E:Error in /sdcard/pa_blade2-2.99-19Nov12-073914.zip (Status 7)

Installation aborted.

I have searched google about this and have found no solutions, does anyone on here know. This also appears to be a problem with the latest versions of Paranoid Android.

Thanks

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hey guys i just flashed and everything is working great but with this rom i am unable to connect to wi fi or use bluetooth....i dont really care about bluetooth but i need WiFi.Any way to fix this?

In about phone it says Wi-Fi MAC Adress - Unavaible

Also everytime i launch appstore screen flicker and shut down appstore....

Edited by S3RiOUSS
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Ok i reflashed,this time without int2ext+ and appstore works now,but still no Wi Fi...... :(

Alsoi must say camera surprised me pleasantly.

This is the only ROM that allowed me to successfully record video in 800x480 resolution using lg camera.

But failed to record in h264 codec.

I tryed many roms and if anyone is interested here are my results:

MAX Settings i achieved:

This rom - 800x480,h263 at 5mbps

Fish N Chips,CM7 - 640x480,h263 at 3mbps

Kick Ass Rom,GB Stock - 640x480,h264/mp4 at 5 mbps

All roms were limited to 15 fps no matter what quality settings atre......:(

I dont know why some roms record fine in h264 while other fails......

Video playback works smooth with NO glitches what so ever.Settings are:

800x480 Resolution,h264 codec at 5 mbps and mp3 at 128 kbps

Edited by S3RiOUSS
0

Share this post


Link to post
Share on other sites

Posted · Report post

The ROM works fine!

But one question: When I got a SMS, in the Fish and Chips ROM the LED blinks orange (SMS program was GO SMS Pro). Now, no LED blinks when getting a SMS (SMS program is GO SMS Pro with the same preferences like on Fish and Chips ROM)

Can anyone help?

Thanks!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Fixed WiFi and Bluetooth,both working now!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm using this rom on a Vivacity and my camera flash does't work. Is it a known issue or is there a fix for it?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.