shobhit_1990

[ROM 2.3.7] Fastest MIUI(GingerBread) for Blade with 256 MB RAM (updated 24/01/2013 final version) !!!!!

148 posts in this topic

quite good, but when i tap on "keyboard & language" system crashes!!!

0

Share this post


Link to post
Share on other sites

The last ROM is not booting for me. Try the 22/12/2012 version. That's working fine. And how make to English, was posted some posts above with Mediafire link.

0

Share this post


Link to post
Share on other sites

DL link please.

Founded. sorry.

Edited by fgy
0

Share this post


Link to post
Share on other sites

Super, Youtube login bug fixed!!

But I found one: when in slide down the statusbar, pick on Toggles, and slide to left the brightness controll to the end of the bar, the screen will be totally dark.

Is this bug, or feature?? :)

Where can be change the minimum brightness value?

And how to remove the boot sound?

ps: .. and what happened with original thread on miui.com?

Edited by fgy
0

Share this post


Link to post
Share on other sites

in Updated Version (24/01/2013 Final)

is there in it Arabic language?

Edited by alaa ahmedy
0

Share this post


Link to post
Share on other sites

Some apps are not compatible with google account like youtube, maps...,and some apps from google store can not be installed

0

Share this post


Link to post
Share on other sites

Link2SD says "Mount script error, ...invalid argument"

I have an ext2 partition 1 GB.... What amI to do?

0

Share this post


Link to post
Share on other sites

The apps will be fix with the "marketfix". Ex. Youtube.

0

Share this post


Link to post
Share on other sites

I've realized that the 160MB system, partition is not enough i.e after you install gapps...Can anyone provide another Gen1 to Gen2 TPT of more that 160MB System?

0

Share this post


Link to post
Share on other sites

in Updated Version (24/01/2013 Final)

is there in it Arabic language?

Sorry....English and Chinese only..........

0

Share this post


Link to post
Share on other sites

I think I found a bug in the widget manual brightness controlto position the cursor to the minimum brightness, the display simply falls into darkness, without being possible return without reinstalling the romthe display light turns off permanently, depending on the theme applied you must reinstall the rom sorry for my bad english

Edited by bladexgalaxy
0

Share this post


Link to post
Share on other sites

how to remove boot sound? ( settings-theme-edittheme-boot sound change to none is not helped....)

any idea?

0

Share this post


Link to post
Share on other sites

I installed this ROM. Now, my phone keeps crashing and it won't nothing would work... ROM Manager isn't working, Play Store isn't working, File Manager isn't working.

Somehow I rebooted in recovery mode (power button+volume up+back button), now I'm trying to restore to my backed up ROM.

After this experience, I would not recommend installing this ROM on your device.

By the way, any way to install Ice cream sandwich on Blade 512 MB? Or Cyanogenmod... or any better ROM?

0

Share this post


Link to post
Share on other sites

I installed this ROM. Now, my phone keeps crashing and it won't nothing would work... ROM Manager isn't working, Play Store isn't working, File Manager isn't working.

Somehow I rebooted in recovery mode (power button+volume up+back button), now I'm trying to restore to my backed up ROM.

After this experience, I would not recommend installing this ROM on your device.

By the way, any way to install Ice cream sandwich on Blade 512 MB? Or Cyanogenmod... or any better ROM?

LOL)), on my Blade thats all very fine, this ROM is the Best!

0

Share this post


Link to post
Share on other sites

Link2SD says "Mount script error, ...invalid argument"

I have an ext2 partition 1 GB.... What amI to do?

Try Fat32.....mine working very good with FAT32............ :)

0

Share this post


Link to post
Share on other sites

Is it just me, or everybody else has a very slow and laggy scrolling in the latest version?

0

Share this post


Link to post
Share on other sites

Is it just me, or everybody else has a very slow and laggy scrolling in the latest version?

For me this rom is also very slow and laggy.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.