• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ICS] [4.0.4] CyanogenMod 9.1 [ROM]

2443 posts in this topic

Posted (edited)

Thanks for the ROM and congrats on this release - you've put Huawei and Vodafone to shame.

Got the WiFi crash very consistently though. Hope the following helps:

- Went from stock B888 to stock B892, then to stock B936, using update.app method

- Flashed CWM 4.x and installed B940, B944, S3 ROM, and Infusion

- Between ROMs, always always did a CWM factory reset wipe, and for good measure unmounted and formatted system and cust

- Never had the WiFi crash until now

- Battery pulled, booted up, WiFi was on

- Did some testing: WiFi crash happens with and without mobile data turned on.

- WiFi crash only happens when turning WiFi on (not when turning off)

- Auto reboot happens after a 1-4 min freeze

- The first 30ish seconds after either cold boot post battery pull or after auto crash reboot, I can toggle WiFi on and off about 4-5 times, after which it crashes.

- After either cold boot post battery pull or after auto crash reboot and then waiting a an hour (with no WiFi toggling), I can toggle WiFi off and on once. If I try to toggle off and then toggle on again, it crashes.

- No system settings have been changed since install, only apps installed and used.

I know that most of this has probably already been reported but there's my experience - this is just to try and help the devs.

Edited by intensedarkness
0

Share this post


Link to post
Share on other sites

Posted

Tried a clean install no apps and no restore from Google account. Still get the freeze on wifi. Then phone freezes booting up after battery pull. Wipe cache phone still freezes on boot anim. Wipe cache and dalvik phone optimises apps then freezes on starting applications. Wipe data and rom boots.

This is the achilles heel for this rom currently. I feel for daz all the time and effort and still this seemingly random bug.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Tried a clean install no apps and no restore from Google account. Still get the freeze on wifi. Then phone freezes booting up after battery pull. Wipe cache phone still freezes on boot anim. Wipe cache and dalvik phone optimises apps then freezes on starting applications. Wipe data and rom boots.

This is the achilles heel for this rom currently. I feel for daz all the time and effort and still this seemingly random bug.

try rebooting with your wifi hub/router turned off. It seems to me that it only freezes when there is connection to be made. Can't confirm that 100%, but that's what seemed to be happening to me last night.

EDIT: in other words after a freeze, I went into a room that was too far from the hub to get signal, and it fired right up.

And yeah, I feel for Daz and the other lads too. Must be frustrating to have such a sweet rom, so close to being right. And then on top of that, loads of people making complaints about the obvious...

Edited by Colossae3.23
0

Share this post


Link to post
Share on other sites

Posted

Thanks for this, if I switch on/off my WIFI the phone freezes for a long period of time, but that is a known fault so hey ho, I just leave the WIFI on now.

Other than the iPlayer issue (which is not a biggie for me) this is all smooth and a nice improvement to the phone.

ETA: I am loosing all my contacts on every reboot - any ideas??

They are getting moved to your google account storage on phone. I have this issue with EVERY b944 rom, unfortunately I have it with this ROM as well. You'll just have to get used to google acc for contacts (with or without sync, doesn;t matter)

0

Share this post


Link to post
Share on other sites

Posted (edited)

I sorted it out. I wiped all and reflashed, then I installed all my apps from the market then I restored only contacts from HI suite, then I exported the contacts to the SD card then reimported them and they have not gone once and I have tried a few hard resets and reboots.

WIFI issue also gone as long as you do not sit there going on, off, on, off, on, off etc - if I leave 30 seconds in-between no freeze up.

Good ROM this now and will be my daily until an update.

Edited by Hoggonator
0

Share this post


Link to post
Share on other sites

Posted

Thanks for the ROM Daz.

Only issue I have had is the flash for the camera does not work.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Only issue I have had is the flash for the camera does not work.

Works fine here on both Camera Zoom and the standard cam app.

Edited by Cyda
0

Share this post


Link to post
Share on other sites

Posted

Yeah you shouldn't be having issues with flash...

0

Share this post


Link to post
Share on other sites

Posted

Strange for me the flash works on lgcamera app but not the standard app.

0

Share this post


Link to post
Share on other sites

Posted

:o

0

Share this post


Link to post
Share on other sites

Posted

Hi mate, did you reboot cwm, or the phone before the install?

I had no choice all three times I tried, if you wipe the partitions then install without rebooting clockwork it just almost instantly says it's finished copying... I ain't that stupid :).The only difference that I may have done this time is initally the first 2 times I attempted to install it without rebooting clockwork then tried again after a reboot...The this time I wiped partitions then rebooted without attempting a fail install. I have no idea if that makes a difference. But like I said it booted completely fine the first boot just would not boot a second time so... just strange.All fixed now I can reboot 6 times and boots every time. Unless I was just unlucky in some specific way two times in a row...

0

Share this post


Link to post
Share on other sites

Posted

Weird, rebooted again it's working now.

0

Share this post


Link to post
Share on other sites

Posted

Is there any way to get this ROM to say '3', instead of 'Hutchison 3G UK Ltd'? The Shendu ROM did this too. Like this:

http://min.us/lb1nIUfAV817D1

0

Share this post


Link to post
Share on other sites

Posted

Major wi-fi problem on my phone.

When activating wi-fi does cause it to freeze (doesn't happen every time), after pulling the battery the phone also freezes during the CyanogenMod boot screen. Clearing the cache and dalvik cache allows it to get as far as the 'optimizing apps' screen before freezing again.

Re-installed the ROM 4 times now and it eventually happened every time - twice before installing any user apps, and twice after installing user apps via Titanium Back-up.

0

Share this post


Link to post
Share on other sites

Posted

When i open Opera Mini, i press home key, open another app, multitasking and Opera mini again i get force close. Someone has the same problem? Maybe can be the last update of Opera Mini?

0

Share this post


Link to post
Share on other sites

Posted (edited)

First of all great ROM. Plaudits to Daz and associates.

Having the same WiFi problem that many people are. After reading Colossae's post about turning my router off I can confirm that in my case I can turn WiFi on and off without problems.

Taking this further if I delete my home network from the phone I can also turn WiFi on and off as often as I like.

In my case at least the crash only occurs when there is a network for the phone to connect to.

Not sure if this is significant or if it helps, but for those with the problem you can overcome the crash by deleting your network and reconnecting each time. Of course you need to remember your network password.

Thanks again for a great ROM.

C.

PS - If you are going to do this to prevent crashes you need to get your phone to "forget" your network before you turn WiFi off.

Edited by dalesgateway
0

Share this post


Link to post
Share on other sites

Posted

Thanks for this rom Daz and co. I love it so far. I've had the Wifi freeze too but away from any Wifi I connect to. I toggle airplane mode at work to get text messages when the signal is bad. I guess the availability of Wifi is enough to cause a problem

0

Share this post


Link to post
Share on other sites

Posted

It's not the connection, it's the initiation of the module.

0

Share this post


Link to post
Share on other sites

Posted

Forgive me if I'm being ignorant I'm about as far from a phone developer as it is possible to be.

It seems to work without crashing if I re-enter the access key for the WiFi network each time. Does that make a difference to the way the module you mentioned is initiated?

C.

0

Share this post


Link to post
Share on other sites

Posted

Wi-Fi freezes every time, no exceptions.Other than that, great rom.

0

Share this post


Link to post
Share on other sites

Posted

Thanks for all the hard work. It's so much faster than the stock rom.

0

Share this post


Link to post
Share on other sites

Posted

nearly bricked mine last night :( half time the phone wouldnt boot and then when it did the o/s kept crashing

0

Share this post


Link to post
Share on other sites

Posted

Hello there.I installed according to instructions.Of S3 and then from B937/several times/.Both have baseband version 2030. After installing CM9 data do not , can not see sim card and setting the baseband unknown.What to do?Excuse my English/google translator/

0

Share this post


Link to post
Share on other sites

Posted

Just to confirm if I turn up WIFI on and off quickly it is freezes, if I leave 30 seconds or more between doing it there us no problem - not sure if this helps anyone

0

Share this post


Link to post
Share on other sites

Posted

Issues:

  • Some 3rd party camera apps may show unexpected behaviour - Instagram does not work

well instagram works if you're not using the instagram advanced camera, so just go into the settings>camera settings

and untick the option and it should work.

Enjoy

2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.