• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ICS] [4.0.4] CyanogenMod 9.1 [ROM]

2443 posts in this topic

Posted

Wi-fi freezes still occur...

0

Share this post


Link to post
Share on other sites

Posted

Wi-fi freezes still occur...

That's because it's fixed internally. Please read.

0

Share this post


Link to post
Share on other sites

Posted

Great work Dazz, I've been using R2 for a few days now and it's very smooth and stable on 245-1228MHz, smartassv2, with no bugs at all.

The only thing that's bothering me is very high in-call volume, even on min level. I don't think that there is a need for so much amplification.

Support. Wheezing earpiece on minimal volume. Very high in-call volume, even on min level.

0

Share this post


Link to post
Share on other sites

Posted

Great work Dazz, I've been using R2 for a few days now and it's very smooth and stable on 245-1228MHz, smartassv2, with no bugs at all.

The only thing that's bothering me is very high in-call volume, even on min level. I don't think that there is a need for so much amplification.

not sure, but I think this is down to having DSP Manager installed. I've noticed this before, when ever I have a rom that comes pre-loaded with DSP. My guess is that there is a setting in there that might sort this out for you. ATM, it doesn't bother me too much, because its not as noticeable as it has been on other roms

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi

I noticed a problem with the battery consumption while data connection is activated. When I use the mobile data connection 3G or HSDPA it's eating battery like crazy. it uses like 1% per minute so in 10 minutes I have 8 to 10% battery drop. Otherwise battery consumption is not that high - even better than other ICS roms. I use CPU governor on smartassV2 with maximum CPU speed to 1GHz.

Otherwise nice rom. Great work guys!

Try changing governor with savagedzen.

Edited by Gippox
0

Share this post


Link to post
Share on other sites

Posted

Try changing governor with savagedzen.

Thanks. Will give it a try.

0

Share this post


Link to post
Share on other sites

Posted

That's because it's fixed internally. Please read.

sorry, for being dull, but I read that yesterday, or the day before, and I didn't quite get it. I looked at the link you posted, but I wasn't sure what it all meant. Is it kernel change that we need to make, to sort this. Or, is it something you are testing and we'll see in in time? Thanks

1

Share this post


Link to post
Share on other sites

Posted

That's because it's fixed internally.

Sorry, I forgot about it.

0

Share this post


Link to post
Share on other sites

Posted (edited)

R3, soon after it's released, will be going on one of my phones (first ROM since AtomicMod!), and as long as no problems are found (the proxo issue, compatibility with Launcher7 and a few other things particular to my users), it'll be going on the other phone too..

edit: not if the cell (dis)connection issue isn't figured out, can't have people not receiving phone calls sorry!

is the g300 still available new btw? i'm guessing this ROM may have increased demand a bit.

Edited by Smiff2
0

Share this post


Link to post
Share on other sites

Posted

So this is my feedback after a couple of days. I installed the new CWM, did a full wipe and then did a clean install of CM9 R2.

No wifi problems, it's runs smoother than ever and every app I tried works fine, with the exception of Cut the Rope (game freezes all the time, never happened before. I restored it using gobackup, so I tried re-installing it from the app store and the problem is still there) which isn't very important.

Nonetheless there's a problem that bugs me. A friend called a couple of times, I didn't receive any call, but I got an SMS saying that person x called a number of times. This happened today as well with my mother. I never had this problem with my network in a city.

Btw is there a way to enable the brightness controls with several levels of brightness like in the stock versions without having to set each level manually in settings?

0

Share this post


Link to post
Share on other sites

Posted

Btw is there a way to enable the brightness controls with several levels of brightness like in the stock versions without having to set each level manually in settings?

settings/system/status bar/tick brightness control

0

Share this post


Link to post
Share on other sites

Posted

...

Nonetheless there's a problem that bugs me. A friend called a couple of times, I didn't receive any call, but I got an SMS saying that person x called a number of times. This happened today as well with my mother. I never had this problem with my network in a city.

...

yeah!

another signal phone dropping. as others...

0

Share this post


Link to post
Share on other sites

Posted

settings/system/status bar/tick brightness control

I know that but with that I only have two options that set the screen to the same brightness. I'm looking to have maximum brightness, medium, auto mode and saving. I guess I'll have to do it manually.

0

Share this post


Link to post
Share on other sites

Posted

is the g300 still available new btw? i'm guessing this ROM may have increased demand a bit.

Yes you can still get new. I got mine from Argos £99 + compulsory £10 top-up (b******) thou stock is shrinking fast, at the time of purchase there was only one left in the city I live in. I Bought an unlock code for £4.99 via eBay, works great and it flies on the CM9 ROM

0

Share this post


Link to post
Share on other sites

Posted

Vodafone are probably still selling them online, no compulsory top up.

0

Share this post


Link to post
Share on other sites

Posted

Could someone tell what exactly is the procedure when flashing this rom, this is the only from I have problems flashing with. It won't reboot after flashing, I just wipe all data like it says, but is there anything else like un/mount system etc. that could help?

0

Share this post


Link to post
Share on other sites

Posted (edited)

what do I mod and how to put clock with date in the middle of the status bar like some skins for CM9 have?

Could someone tell what exactly is the procedure when flashing this rom, this is the only from I have problems flashing with. It won't reboot after flashing, I just wipe all data like it says, but is there anything else like un/mount system etc. that could help?

In CWM do factory reset then format system, clear cache, clear dalvik cache, battery stats, format data, format cache, then reboot into CWM again (reboot recovery option in CWM) then install ROM from zip file. All should be well after all this.

Edited by Ludak021
0

Share this post


Link to post
Share on other sites

Posted

Can I import this notification bar from JB to ICS?

Thanks

Screenshot_2012-08-18-03-06-01.png

1

Share this post


Link to post
Share on other sites

Posted

what do I mod and how to put clock with date in the middle of the status bar like some skins for CM9 have?

In CWM do factory reset then format system, clear cache, clear dalvik cache, battery stats, format data, format cache, then reboot into CWM again (reboot recovery option in CWM) then install ROM from zip file. All should be well after all this.

Thank you, it can actually reboot now :)

0

Share this post


Link to post
Share on other sites

Posted

I can also report problems with missed calls SMS... Never happened before (was on Infusion from the beginning)...

0

Share this post


Link to post
Share on other sites

Posted

For installation it should be ok to:-

1. Factory reset

2. Format system

3. Advanced, Reboot Recovery (not always necessary but to be on the safe side)

4. Flash CM9 and Google Apps.

0

Share this post


Link to post
Share on other sites

Posted (edited)

WOW! Just got 3004 in Antutu without an overclock or any governor settings changed. I have never got 3000+ on a ROM before so well done Daz!

Edited by kyan31
0

Share this post


Link to post
Share on other sites

Posted

post-969101-13534569959914_thumb.jpg
1

Share this post


Link to post
Share on other sites

Posted

We've hardly done any real optimisation too. :P

1

Share this post


Link to post
Share on other sites

Posted

We've hardly done any real optimisation too. :P
maybe its just that daz has done a much better job than huawei.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.