Dazzozo

[ICS] [4.0.4] CyanogenMod 9.1 [ROM]

Recommended Posts

Ludak021    5

post-969101-13534569959914_thumb.jpg

got 3800+ with ordinary stock rom minus some apps + V6 supercharge + 1.24ghz oc. Got 3200ish with just stock rom, no fidling. Actualy, CM9 is giving bad scores in benchmarks but works fine in reality.

edit: I think we need YT working, and other video related stuff, to hell with benchmarks.

Edited by Ludak021

Share this post


Link to post
Share on other sites

got 3800+ with ordinary stock rom minus some apps + V6 supercharge + 1.24ghz oc. Got 3200ish with just stock rom, no fidling. Actualy, CM9 is giving bad scores in benchmarks but works fine in reality.

Forget the benchmarks... see the real performance.... this is the first rom with gpu hw on the ui...

Share this post


Link to post
Share on other sites
fr0do    79
Now I've got wifi freeze everytime or 95% when I turn it on... :-/
You do realise that this is a known issue. Memory allocation was increased to minimise the frequency considerably. If you want to prevent it happening, just make sure the phone isn't busy using lots of memory before you toggle wifi. If you've crapped out your phone so there's constantly lots running, then yeah, you're going to get freezes. The issue is completely resolved in r3. Edited by fr0do

Share this post


Link to post
Share on other sites
wouterbeer    15
You do realise that this is a known issue.

Then why is this not added (again) to the second post 'known issues'? Together with other bugs like lagging video playback and (for some) phone signal dropping? This would help get a nice overview of bugs that can be worked on / come with this CM9 release and then people do not have to read all 32 pages of this thread to see if their bug is already reported.

Edited by wouterbeer

Share this post


Link to post
Share on other sites

Then why is this not added (again) to the second post 'known issues'? Together with other bugs like lagging video playback and (for some) phone signal dropping? This would help get a nice overview of bugs that can be worked on / come with this CM9 release and then people do not have to read all 32 pages of this thread to see if their bug is already reported.

I think the answer to this is, that it is an experimental rom. So, its really in the testing stages and because its in a state of development atm, I reckon uncertainty comes with the territory.

Share this post


Link to post
Share on other sites
dan nedan    2

Then why is this not added (again) to the second post 'known issues'? Together with other bugs like lagging video playback and (for some) phone signal dropping? This would help get a nice overview of bugs that can be worked on / come with this CM9 release and then people do not have to read all 32 pages of this thread to see if their bug is already reported.

good point

Share this post


Link to post
Share on other sites
Smiff2    18

I think the answer to this is, that it is an experimental rom. So, its really in the testing stages and because its in a state of development atm, I reckon uncertainty comes with the territory.

I know what you're saying, but this is all done as a favour to us.

OK, it doesn't matter if it's free, paid, "experimental", or "stable". the dev<>user feedback loop simply runs much smoother, and the software gets better faster, if someone is maintaining (impartial and accurate as possible) Known Issues. not the developer either because his time is better spent developing; someone he nominates to go between users and himself. this is a problem i've noticed again and again on modaco and other sites. the developer's own known issues are a good starting point of course. Free software really has an advantage as it's easier to get interested users to give their time, also for free. I'd volunteer except i already spend too much time here and don't even use this ROM yet (and the G300s i look after aren't mine, making me a poor bug tester).

sorry for going OT i just wonder why this is always the reply when it really doesn't make sense.

TL:DR now Daz has gone public with his ROM that could be the #1 user choice for the G300, he needs to grow the team to avoid being swamped with user feedback.

Edited by Smiff2

Share this post


Link to post
Share on other sites
tcpaulh    143

Yeah if Dev's can't be bothered to keep us updated with current bug tracking info in the first post (and eta's), they shouldn't post in the first place.

Share this post


Link to post
Share on other sites

woah that's not what i meant at all. hope that's sarcasm?

I knew what you meant. Its a good idea. But, I still got to mindful that it is a gift

Share this post


Link to post
Share on other sites
kaplanvr    0

When installing the Google apps zip I got a message saying it had failed and that the zip was bad. It also appears as a corrupt zip file when trying to open it in windows. Is there another version I should try?

Also I rebooted after installing I've been stuck on the cyanogen 9 splash screen for a few minutes now, is this meant to be happening?

Edited by kaplanvr

Share this post


Link to post
Share on other sites
kyan31    2,002
When installing the Google apps zip I got a message saying it had failed and that the zip was bad. It also appears as a corrupt zip file when trying to open it in windows. Is there another version I should try?

Just re-download it and it should work.

Edited by kyan31

Share this post


Link to post
Share on other sites

When installing the Google apps zip I got a message saying it had failed and that the zip was bad. It also appears as a corrupt zip file when trying to open it in windows. Is there another version I should try?

Try downloading it again: http://cmw.22aaf3.co...0317-signed.zip

Directly from phone to SD, then try flashing via CWM.

EDIT: Woops someone beat me to it.

Edited by intensedarkness

Share this post


Link to post
Share on other sites
kyan31    2,002

Daz, for some reason, my phone says that it has no service even though it does. Ever since I flashed CM9, I think its always been like that but I guess I never noticed :P

post-969101-13535024453302_thumb.jpg

Share this post


Link to post
Share on other sites
kaplanvr    0

Try downloading it again: http://cmw.22aaf3.co...0317-signed.zip

Directly from phone to SD, then try flashing via CWM.

EDIT: Woops someone beat me to it.

so before I read your mesasge I tried booting cyanogen without installing google apps and now it's been on the cyanogen splash screen for a few minutes without progressing beyond it, could that be a result of trying to load it without google apps?

Share this post


Link to post
Share on other sites
oldfella    3

so before I read your mesasge I tried booting cyanogen without installing google apps and now it's been on the cyanogen splash screen for a few minutes without progressing beyond it, could that be a result of trying to load it without google apps?

it should load fine without google apps

download the rom and apps again, check the md5, factory reset and reflash

Share this post


Link to post
Share on other sites
Dazzozo    3,318
Daz, for some reason, my phone says that it has no service even though it does. Ever since I flashed CM9, I think its always been like that but I guess I never noticed :P

It's because some plmn/spn stuff hasn't been implemented yet

Share this post


Link to post
Share on other sites
djuroue    45

Daz, for some reason, my phone says that it has no service even though it does. Ever since I flashed CM9, I think its always been like that but I guess I never noticed :P

Why are you using an antivirus ?! :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.