• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ICS] [4.0.4] CyanogenMod 9.1 [ROM]

2443 posts in this topic

Posted (edited)

Correct me if i'm wrong, but i have some questions(as we all know vsync limits the fps to a certain value)..... seeing as enabling vsyinc would require even more cpu usage(and our cpu isn't quite the best),, wouldn't it be better to shut it off?(just curious and i'm looking forward to some convincing arguments)

P.S.: excuse the typos and s***...i' drunk

Edited by tracasan
0

Share this post


Link to post
Share on other sites

Posted

Correct me if i'm wrong, but i have some questions(as we all know vsync limits the fps to a certain value)..... seeing as enabling vsyinc would require even more cpu usage(and our cpu isn't quite the best),, wouldn't it be better to shut it off?(just curious and i'm looking forward to some convincing arguments)

P.S.: excuse the typos and s***...i' drunk

V-sync has never been off. V-sync has always been used in Android for ages, it is not new to Jelly Bean.

The change in Jelly Bean simply starts rendering the next frame based on the v-sync timing. The Android hardware composer communicates with the kernel to receive the v-sync event.

1

Share this post


Link to post
Share on other sites

Posted

Just noticed this with tapatalk anyone else got this?

post-449642-13539981540707_thumb.jpg

post-449642-13539981726372_thumb.jpg

0

Share this post


Link to post
Share on other sites

Posted

About the 3g battery drain. This morning while waiting the bus I was browsing the internet using 3g and I got something like 15% drop in 10 minutes. Then when the bus came I kept the data on and still browsing while moving. The drain was only like 2% in 20 minutes. I guess it's something that depends on the signal strength.

If I'm not using data batery lasts almost 3 days with moderate wifi usage (several hours per day) and calls over 2 hours per day.

0

Share this post


Link to post
Share on other sites

Posted

I have seen loads of posts on here about the ROM eating the battery when using 3G, so I have just tried a highly unscientific experiment.

I fully charged the battery today to 100%, within seconds it was down to 92%, I understand about the safety setting etc, so initial drop to be expected, the WIFI has been off all the time, the mobile signal around here is very flakey at the best of times (just on a side note, is anyone else experiencing a real drop in signal on Orange or T Mobile since they launched EE? I know ours has gone useless now)

The battery only dropped around 10% over 8 1/2 hours, minimal use, I then ran Tune In Radio over the 3G signal for around 10 minutes, and the battery dropped 14%, not scientific but it does seem a heavy drain in a short period, maybe the calculations to work out the % are wrong? I have no idea.

I enclose the pictures, just to confirm the time and %

I should say that I find the ROM faultless in use, no reboots, crashes etc

Andrew

I'd say that pretty much corresponds with my findings....(except I'm on Giffgaff - O2 mnvo).

Locking the phone to 3G doesn't seem to make any difference either, so I don't think is the 2G-3G switching issue going on.

Rom is fantastic,Only thing is either its mis-reporting battery stats, or 3G is eating up batterylife like theirs no tomorrow, If you need any other info, just ask and i'll gladly pass it on.

0

Share this post


Link to post
Share on other sites

Posted

I have only one issue with the rom...the in-call volume behaves strange!One call i'm about to go deaf,the next calli barely can hear the person on the other side so i increase the volume but i can't decrease it once it's increased-so again i am getting deaf..finally,the last call is the most interesting!It starts with the lowest volume and in five seconds it's pumped up to the max! Can this be related to dsp manager?

0

Share this post


Link to post
Share on other sites

Posted

It was working in ~12-15fps even on GB roms not to mention ICS roms. It was unusable really (at least for me). 30fps (29) now. Good luck cocking that into stock+ :P

Exactly my point, zemljače! :)

0

Share this post


Link to post
Share on other sites

Posted

One more thing, when I install and run AnTuTu Benchmark, it runs only till it comes to testing 3D and then stops testing. What could be the reason?

0

Share this post


Link to post
Share on other sites

Posted

One more thing, when I install and run AnTuTu Benchmark, it runs only till it comes to testing 3D and then stops testing. What could be the reason?

You're overclocking to high that's the only reason AnTuTu would stop on 3d testing.

0

Share this post


Link to post
Share on other sites

Posted

You're overclocking to high that's the only reason AnTuTu would stop on 3d testing.

I Stand corrected as after writing the above I tried AnTuTu and mine quit during 3d testing. Sorry.

0

Share this post


Link to post
Share on other sites

Posted

Cannot find how to 'safe-eject' the device before unplugging the data cable. There's no 'USB mode', am I right?

0

Share this post


Link to post
Share on other sites

Posted

Just noticed this with tapatalk anyone else got this?

what's that theme? have a link? thanks~

0

Share this post


Link to post
Share on other sites

Posted

what's that theme? have a link? thanks~

Its a paid theme. Touchwiz 5 from the market.

Nobody any ideas on my tapatalk battery usage?

0

Share this post


Link to post
Share on other sites

Posted

I have only one issue with the rom...the in-call volume behaves strange!One call i'm about to go deaf,the next calli barely can hear the person on the other side so i increase the volume but i can't decrease it once it's increased-so again i am getting deaf..finally,the last call is the most interesting!It starts with the lowest volume and in five seconds it's pumped up to the max! Can this be related to dsp manager?

So,anyone having this issue?

0

Share this post


Link to post
Share on other sites

Posted

Interesting. And everything stayed the same in terms of system speed?

How about other people?

i get a bit of slow down and lag if i have a lot of things open but nothink clearing my app history dont sort out,other than that i can not find one problem with this rom so happy i can now use my flash player,thats why i got this phone for
0

Share this post


Link to post
Share on other sites

Posted

So far, so good... It may not be as fast as a 500$ phone but it runs relatively smooth, first rom that's comparable to gb, speed-vise. The only problem I have is the battery life, on the first charge the battery was low-ish in 24 hours, i charged it again and it looks like it's gonna last longer. Though only now i realised that its related to mobile data. So should we try disabling that fast dormancy thing?

0

Share this post


Link to post
Share on other sites

Posted

hey, can i flash google now from Tillaz (i know i can do it but will it work)?

has anyone done this?

0

Share this post


Link to post
Share on other sites

Posted

A lot of apps are incompatible with my phone... even gmail. Will this be fixed in future builds?

0

Share this post


Link to post
Share on other sites

Posted

hey, can i flash google now from Tillaz (i know i can do it but will it work)?

has anyone done this?

Looks like you can:

0

Share this post


Link to post
Share on other sites

Posted

thanks

0

Share this post


Link to post
Share on other sites

Posted

A lot of apps are incompatible with my phone... even gmail. Will this be fixed in future builds?

...eh?

0

Share this post


Link to post
Share on other sites

Posted

A lot of apps are incompatible with my phone... even gmail. Will this be fixed in future builds?

I've got Gmail installed & it works fine - The only apps that don't work are Huawei AllBackUp app & FM Radio to my knowledge.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Not sure if this helps with the battery stats or even gives a clue as to what the cause may be. I left the house today, battery fully charged, got the usual drop to 91% within a few minutes, but the strange part of the picture is I was out for 3 1/2 hours but it is only showing as on battery for 55 minutes? Anyone any ideas, it was not turned off, restarted, charged or suffered a reboot.

Andrew

EDIT, is it me or does that graph line look like its going up??

post-407498-0-72226200-1354035398_thumb.

Edited by Andymac1969
0

Share this post


Link to post
Share on other sites

Posted

Not sure if this helps with the battery stats or even gives a clue as to what the cause may be. I left the house today, battery fully charged, got the usual drop to 91% within a few minutes, but the strange part of the picture is I was out for 3 1/2 hours but it is only showing as on battery for 55 minutes? Anyone any ideas, it was not turned off, restarted, charged or suffered a reboot.

Andrew

EDIT, is it me or does that graph line look like its going up??

still battery stats s not perfect.....

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.