• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ICS] [4.0.4] CyanogenMod 9.1 [ROM]

2443 posts in this topic

Posted

How long does it hang on the Huawei splash when updating to R3?

Mines hanging for more than 10 minutes, which I'm thinking is too long, so I've pulled the battery and gone into CWM to recover to R2.

Should I be a bit more patient?!?

Can anyone help please? I'd really like to update to R3 but it seems to be sticking on the Huawei Splash for an awfully long time (15 mins) with no progress to cm9 screen.

I know I'm successfully downloading R3 and when I choose to apply the update, the phone re-boots in CWM, goes through the update process and tells me it has successfully applied the update, then seems to hang on re-boot.

Any thoughts?

0

Share this post


Link to post
Share on other sites

Posted (edited)

After one week using R3 I can say it's really great rom, I just noticed a few bugs that I think are worth mentioning:

1. Caller ID lag

2. Notification led light

3. In-call volume too high

Once again great work Dazz !!!

Edited by Buffalo Soldier
1

Share this post


Link to post
Share on other sites

Posted

Can anyone help please? I'd really like to update to R3 but it seems to be sticking on the Huawei Splash for an awfully long time (15 mins) with no progress to cm9 screen.

I know I'm successfully downloading R3 and when I choose to apply the update, the phone re-boots in CWM, goes through the update process and tells me it has successfully applied the update, then seems to hang on re-boot.

Any thoughts?

Had the same problem, my solution, I started CWM, full wipe, format sys and dalvick, reboot CWM, instal zip (name of the update or rom) following these paths, in the main directory go to OTA-updater/download/ file.zip that you want and then instal.

And you're done. I hope that this has been useful to you.

0

Share this post


Link to post
Share on other sites

Posted

Thanks Dazzozo. This the best ROM for our G300.

0

Share this post


Link to post
Share on other sites

Posted

Anyone else having issues where the phone doesn't connect to the mobile network after having no signal.

0

Share this post


Link to post
Share on other sites

Posted

Good Rom. Tnx Dazzozo.

0

Share this post


Link to post
Share on other sites

Posted

My battery is draining too fast any ideia whys is this happening? I can only use my phone for 1 day and then i have to charge it again..

0

Share this post


Link to post
Share on other sites

Posted

Just had 2 wi-fi freezes on R3. I've been using it for a week now and this is the first time I've had any problems other then what other people report: caller ID lag, Led lights...Best rom yet...

0

Share this post


Link to post
Share on other sites

Posted

Issues:

1. Caller ID lag

2. Randomly will not connect to mobile data services after having being on standby and needs reboot to re-establish

3. Probably 3 - 4 reboots since R3 was installed (installed this as soon as released)

Excellent ROM though, these are not complaints just observations.

0

Share this post


Link to post
Share on other sites

Posted

No caller ID lag here. No probs with mobile data. Just a few reboots and bit of battery drain.

Can't wait for CM10!

We're very lucky to have Daz on our side, and not forgetting Faghulas! ;)

0

Share this post


Link to post
Share on other sites

Posted

I was bugfree until today. It had started when I first entered the 3G zone. A reboot every few minutes forced me to turn data off. Even now, back on Edge, I get reboots here and there that have never happened before. Strange.

0

Share this post


Link to post
Share on other sites

Posted

Just noticed on the GiffGaff APN settings for CM9 R3 the Server is set as http://mmsc.mediamessaging.co.uk:80 (same as the MMSC)

According to GiffGaff this should be not be set to anything.

Would that be effecting anyone's mobile internet experience?

0

Share this post


Link to post
Share on other sites

Posted

Just noticed on the GiffGaff APN settings for CM9 R3 the Server is set as http://mmsc.mediamessaging.co.uk:80 (same as the MMSC)

According to GiffGaff this should be not be set to anything.

Would that be effecting anyone's mobile internet experience?

Nah i'm on GiffGaff been using R3 since it was released with no problems with my data. No reboots, no data drop outs. No problems other than my notification led :)

0

Share this post


Link to post
Share on other sites

Posted

No reboots, massive battery drain, LED light can only be blue or white, part from that, Perfect!

1

Share this post


Link to post
Share on other sites

Posted

Has anyone else noticed the GPS icon randomly start flashing and not stopping until a reboot? I've had this a couple of times and I'm not sure if it's CM9 causing it or some rogue app. I don't think I had it before flashing R3 but I'm not positive on that.

0

Share this post


Link to post
Share on other sites

Posted

No GPS issues and I've used it a few times.

Just done this for a laugh to see what its like. The buttons are a bit big but that's how they come.

post-449642-13543089117567_thumb.jpg

0

Share this post


Link to post
Share on other sites

Posted

Just noticed on the GiffGaff APN settings for CM9 R3 the Server is set as http://mmsc.mediamessaging.co.uk:80 (same as the MMSC)

According to GiffGaff this should be not be set to anything.

Would that be effecting anyone's mobile internet experience?

I've had very occasional drop outs.. twice in 2 weeks, icon stuck on grey, reboot fixes. I'll have a play and report back. GG suggest that if you don't use mms, and I don't.
0

Share this post


Link to post
Share on other sites

Posted

Just updated to OTA R3. Thing is I accidentally did the R3 before the R2 update. But when I did the R3 update, I lost all my google apps. I can't seem to access my play store app from my phone or any play store app that I've previously downloaded. I can go on the internet on my phone and access it but if I download something from there, it says I've already downloaded it for my phone.

I can't access anything of my google account from my phone i.e. my synced contacts.

Can anyone help me?

0

Share this post


Link to post
Share on other sites

Posted

Just updated to OTA R3. Thing is I accidentally did the R3 before the R2 update. But when I did the R3 update, I lost all my google apps. I can't seem to access my play store app from my phone or any play store app that I've previously downloaded. I can go on the internet on my phone and access it but if I download something from there, it says I've already downloaded it for my phone.

I can't access anything of my google account from my phone i.e. my synced contacts.

Can anyone help me?

I don't think going via R2 would be related. What recovery are you using?

0

Share this post


Link to post
Share on other sites

Posted

I'm sorry I'm a complete newbie at this. What do you mean recovery?

I'm using cyanogen mod 9 right now

0

Share this post


Link to post
Share on other sites

Posted (edited)

By recovery he means are you using clockwork mod and if so which version

Edited by grizzlyflea
0

Share this post


Link to post
Share on other sites

Posted

I really like this rom, all the good stuff is there (GJ Dazz).

Only thing, somehow I feel that battery charge/control is a bit off.

1. battery is down to 10% when plugged on charger. Very fast "full" charge. (left it on charger over night)

2. next day 8am 100%, NO 3G at all, Wifi ON all day, 60 in off talk time, 15-20 min of web browsing, 10pm battery at 13%, Full charge over night

3. next day, same usage, NO 3G..... at 11pm battery at 70%, second day at 8pm batt at 30%...

To simplify, whit the same charging habits and pretty same usage sometimes battery lasts 10-15 hours, sometimes it lasts 50+ hours....

Looks like that battery status (charge) is not accurate, and phone completes charging before battery is really full.

Maybe it just me.... Anyone else make sense of this....

0

Share this post


Link to post
Share on other sites

Posted

I don't think I've ever had any led issues, they've always worked like stick as day as i can tell.

0

Share this post


Link to post
Share on other sites

Posted

Oh no I'm not using any clockwork mod

0

Share this post


Link to post
Share on other sites

Posted

Heh just giving CM9 a go coming from infusion. Seems nice and slick so far but suffering from a stuck black screen during calls when i hold the phone to my ear, proximity sensor only seems to be working in one direction. Had no problems on infusion, anyone got any ideas?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.