• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ICS] [4.0.4] CyanogenMod 9.1 [ROM]

2443 posts in this topic

Posted · Report post

Same as with Andy/Newbie above ... I get unbearable sound during calls. It's not the volume - turning it up/down doesn't help. Switching between normal and speakerphone helps but its not often you want everyone else to hear your calls.

Other than that - very fine ROM.

(I do notice the web browser being force-closed sometime.. but can't seem to link it to any repeatable cause).

Great work - very thanksful .. I was very very frustrated with Vodafone. Nexus for me next time...

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm still having RIL issues with R5, a random reboot once a day, 3G drops occasionally and never picks up when I leave a Wifi area. I wonder if i should look at re-flashing the RIL -

Is this contained in the original rom package (ie. will re-flashing the whole rom do this?)

I've only managed to find the stock rom RIL (ie B926 etc.) and I assume CM9 uses it's own RIL but I could be wrong.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Dazz is there a way to get DSP Manager working with any other app beside Apollo, cause on my Blade with CM7 and G300 with Infusion it was working just fine with everything except integrated radio??? Thanks...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is there any way to change/disable the camera shutter sound. I wouldn't mind if it was a normal shutter sound but it's some very loud and embarrassing plonk that sounds more suited to a children's toy!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is exposure compensation working? I tried to use it with no success.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I am also interested in DUAL boot...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Triple boot windows phone

0

Share this post


Link to post
Share on other sites

Posted · Report post

In the R5 version i may have found a little bug, on my phone.

Do not operate the system sounds including sound pressure on the keyboard (android and swiftkey)

However fantastic rom, i love it :D

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

4fa01c36e5.jpg

Kind of impressive, isn't it?

Edited by ovecka
0

Share this post


Link to post
Share on other sites

Posted · Report post

i dont know if i can but how do i change my build prop to desire hd to play more games? Thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello All,

I am all new to this forum and have decided to try this latest release and have to say I am very pleased with it.

Many thanks for all the good work and the effort put in it ! it is like having an all new phone !

So far I have discovered the following issues:

As mentionned above : while in a phone conversation, the sound (in the speaker, the one against my ear) appears to be saturated, I can hear crakling noise unless i reduce the volume to the minimum. is everyone having the same issue or is this possibly a fault with the speaker in my device ?

I have also noticed that the automatic backlight does not seem to work. When ticking the 'automatic brightness' the light adjusts automatically once but does not change after following light change condition.

that is it for the moment.

all the best.

Guillaume

0

Share this post


Link to post
Share on other sites

Posted · Report post

My brightness does automatically change from time to time, so if yours doesn't you might have a fault, or maybe your lighting conditions aren't just right to trigger it.

0

Share this post


Link to post
Share on other sites

Posted · Report post

In the R5 version i may have found a little bug, on my phone.

Do not operate the system sounds including sound pressure on the keyboard (android and swiftkey)

However fantastic rom, i love it :D

solved with a clean install :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is there any way to change/disable the camera shutter sound. I wouldn't mind if it was a normal shutter sound but it's some very loud and embarrassing plonk that sounds more suited to a children's toy!

Just delete the camera sound file with Root Explorer. You can find the sound here: system\media\audio\ui\

0

Share this post


Link to post
Share on other sites

Posted · Report post

i dont know if i can but how do i change my build prop to desire hd to play more games? Thanks

Just ran into a problem with doing that .

Kindle app including. the paid for books will only allow you to install , on a set number off devices.

Not sure how many that is as I have 5 different ones showing on Google play.

Now its asking me to delete the app from one of my devices.

As one device is equal to two showing on Google play I am unable to delete it of my ZTE Blade which is now a HTC.

So do I try deleting the device from the market ? .

Not sure any help appreciated ?.

Sorry for the off topic but it might be worth mentioning as this is the first time I have come across it.

Also I don't no if it's the same for other paid for apps.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Ever since I installed this ROM Windows is trying to install the device when I plug the USB. Is it any new way to handle the storage or am I doing something wrong?

Tried preventing it from installing but now SD and Internal storage don't show up.

If I let it install I can have access to both storages but there's no option to remove them safely and the devices shows as G300.

Any tip?

EDIT: Found it, nvm.

Edited by Oresteso
0

Share this post


Link to post
Share on other sites

Posted · Report post

Just delete the camera sound file with Root Explorer. You can find the sound here: system\media\audio\ui\

Sorted. Cheers :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

In the R5 version i may have found a little bug, on my phone.

Do not operate the system sounds including sound pressure on the keyboard (android and swiftkey)

me too

0

Share this post


Link to post
Share on other sites

Posted · Report post

Could you tell me please what I have to do with the CWM IMG from the first post? I only know what to do with a bat? I want to install this Mod on my G300

0

Share this post


Link to post
Share on other sites

Posted · Report post

Anyone with the same problem?

Is exposure compensation working? I tried to use it with no success.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Daz I think I found a small bug. When assigning functions to the lock screen if you choose the default icons it crashes.

Also had the reboot problem losing 3g connection, changed it to 2g and hasn't rebooted since.

Certainly the best rom for g300.

0

Share this post


Link to post
Share on other sites

Posted · Report post

reboot caused when switching from 2g and 3g.

random reboot after taking a photo.

battery life double since stock!

can't wait to try the ota update function, cheers mate

0

Share this post


Link to post
Share on other sites

Posted · Report post

@Feahnor me too, it doesn't works, but i didn't test it in the before release

0

Share this post


Link to post
Share on other sites

Posted · Report post

Anyone with the same problem?

+1

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Daz I think I found a small bug. When assigning functions to the lock screen if you choose the default icons it crashes.

Also had the reboot problem losing 3g connection, changed it to 2g and hasn't rebooted since.

Certainly the best rom for g300.

If you mean setting for example a phone shortcut then select icon and choose system icon...this works fine for me no errors.

reboot caused when switching from 2g and 3g.

random reboot after taking a photo.

battery life double since stock!

can't wait to try the ota update function, cheers mate

No problems with reboots after taking pictures here also none when switching 2g and 3g.

Are you both on clean installs? Before posting bugs it's really best to try and replicate the bug on a clean install with no apps or data restored. Just to be sure. I had issues after using OTA but none after a clean install.

Edited by Frankish
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.