• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ICS] [4.0.4] CyanogenMod 9.1 [ROM]

2443 posts in this topic

Posted · Report post

Ah yeah that might be it. I had a few odd issues when I did that. I just did a clean install lol.

0

Share this post


Link to post
Share on other sites

Posted · Report post

CM10 can render indic language complex scripts properly whereas CM9 fails at rendering the complex scripts in facebook, messages and other apps (only web browser renders the scripts correctly). Therefore, is there a way to use CM10's language packs/settings (or whatever it is) in CM9?

0

Share this post


Link to post
Share on other sites

Posted · Report post

CM10 can render indic language complex scripts properly whereas CM9 fails at rendering the complex scripts in facebook, messages and other apps (only web browser renders the scripts correctly). Therefore, is there a way to use CM10's language packs/settings (or whatever it is) in CM9?

Text corruption is a long known bug in CM9 and Daz has said lots of times it wouldn't go away until CM10. So the short answer is no.

I also don't think it's necessary to fix a bug that only happens in an older version of Android just for the sake of it, so I doubt it will get fixed in CM9.

0

Share this post


Link to post
Share on other sites

Posted · Report post

This has probably already been brought up but I can't search the topic so here it is:

Getting this error literally non stop

01-09 22:08:11.540 252 276 E Sensors : sensors_poll_context_t::pollEvents, line 202: receive event #### i=3, nb=1

Anyone know what it is?/what's causing it?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Last time I got something similar it was a rogue app (since fixed). That was on CM10.

0

Share this post


Link to post
Share on other sites

Posted · Report post

HI.

I need ur help.

Have installed this rom, But i can't send or receve any MMS.

I have the APN automaticaly installed with the ROM.

But i suspect the problem it's in some incorrect parameter, so I need to remove the APN.

But i can't.

Can some one help here?

0

Share this post


Link to post
Share on other sites

Posted · Report post

HI.

Finally i can figure out the problem. Was the configs.

But, i need to see if some one can tell me u i can receve the MMS without data ben active?

The Infusion ROM has that. I already put the ro.hw_oom_app=com.android.mms vin the build file, but doesn't work.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

HI.

Finally i can figure out the problem. Was the configs.

But, i need to see if some one can tell me u i can receve the MMS without data ben active?

The Infusion ROM has that. I already put the ro.hw_oom_app=com.android.mms vin the build file, but doesn't work.

Whether on Infusion or any CM, I've never been able to receive MMS without mobile data being enabled.

Edited by joandrade
0

Share this post


Link to post
Share on other sites

Posted · Report post

I already put the ro.hw_oom_app=com.android.mms vin the build file, but doesn't work.

This setting is a relic from GB. Trying to force processes to stay resident in memory via a .prop file, as tillaz does, simply does nothing on ICS.

Whether on Infusion or any CM, I've never been able to receive MMS without mobile data being enabled.

On the stock ROMs, MMS over WiFi is disabled via ro.config.hw_always_allow_mms in the build.prop. If you cannot receive MMS without mobile data enabled on any ROM, then it is simply because your carrier does not allow it.

1

Share this post


Link to post
Share on other sites

Posted · Report post

Whether on Infusion or any CM, I've never been able to receive MMS without mobile data being enabled.

what settings do you have enabled ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey,

I've been using R5 and nearly everything is alright. But i have a few issues. If you can help me i would appreciate it.

1 - I get no sound in the camera app, locking and unlocking the phone, pressing on apps, etc. (I checked all the volume settings and they are all on max.) I have sound for the dialer, notifications, ringing and other apps. Touchpal also has no sound when pressing on the keyboard. This is not a major issue but is it just me that has these issues? What should i do?

2 - Minor issue but the funny faces feature on the cam recorder does not work.

Everything else works fine until now. I even have a working fm radio. (Spirit Fm).

Thanks.

0

Share this post


Link to post
Share on other sites

Posted · Report post

How does this rom compare to stock+ ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

This setting is a relic from GB. Trying to force processes to stay resident in memory via a .prop file, as tillaz does, simply does nothing on ICS.

On the stock ROMs, MMS over WiFi is disabled via ro.config.hw_always_allow_mms in the build.prop. If you cannot receive MMS without mobile data enabled on any ROM, then it is simply because your carrier does not allow it.

Thanks.

what settings do you have enabled ?

What settings are you talking about?

0

Share this post


Link to post
Share on other sites

Posted · Report post

hello, i have a problem with mobile data, some times its not turning on and its working only with opera, chrome and integreted browser is net loading pages. Olso there is a problem with contacts, sometimes, then somebody is calling phone is writeing omly number for a while, and i cant understand who is calling. Can enybody help me solving this problem?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Olso there is a problem with contacts, sometimes, then somebody is calling phone is writeing omly number for a while, and i cant understand who is calling. Can enybody help me solving this problem?

That "caller id lag" seems to be a common problem for some people with some or all RIL/kernels/ROMs. I haven't seen an authoritative fix for it for those who do get it unfortunately...

1

Share this post


Link to post
Share on other sites

Posted · Report post

new update!!!downloading!!! thanks dazzozo

1

Share this post


Link to post
Share on other sites

Posted · Report post

Downloading R6.. Battery statistics still doesn't works?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Downloading R6.. Battery statistics still doesn't works?

change log is in OTA downloader... and also on front page of this thread...

I'm downloading now.. Cheers Dazzozo

0

Share this post


Link to post
Share on other sites

Posted · Report post

is there any way posible to get FM RADIO?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Im trying to download it but its been doing it for over an hour now :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

Change Log:

14/01/2013 - R6

  • Updated AudioFilter and enabled noise suppression


    • Don't work. Noise remained. Still hear myself, the wind blowing into the microphone, etc.
0

Share this post


Link to post
Share on other sites

Posted · Report post

Change Log:

14/01/2013 - R6

  • Updated AudioFilter and enabled noise suppression

    • Don't work. Noise remained. Still hear myself, the wind blowing into the microphone, etc.

    LOOOOOOOOOOOL About hear yourslef is very usual.

    And about wind blowing into mic... damn, that happens in almost EVERY phone.

0

Share this post


Link to post
Share on other sites

Posted · Report post

is there any way posible to get FM RADIO?

Not in CM. i think th only way is using an app, something called spirit fm or similar

0

Share this post


Link to post
Share on other sites

Posted · Report post

Battery stats are not working, but who cares when this R6 rocks with its speed! Great! More feedback soon :-)

0

Share this post


Link to post
Share on other sites

Posted · Report post

is there any way posible to get FM RADIO?

Yes. Install Spirit FM radio app from the app store. And plug your headphones in for that antenna but you can listen via the speaker.

In fact a short length of INSULATED wire in the socket can work. So can my finger

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.