Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ICS] [4.0.4] CyanogenMod 9.1 [ROM]

2443 posts in this topic

Posted · Report post

R7 is working nicely for me - upgraded from R3. I have found no new issue so far, and both WiFi and 3G internet seem to be more reliable, although it is a bit early to tell. They used to get stuck occasionally in R3, requiring a reboot.

Great work!

Hi,

The camera works in 3 party apps?

Thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

hmmm might go back to cm9. Is the random text glitch sorted now?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I still experience the Huawei logo freeze at boot with release 7.

I updated R7 from version R5 under systemsettings ==>about the phone==>CyanogenMode updates

After that it updates ==> rebooted ==> freezed.

0

Share this post


Link to post
Share on other sites

Posted · Report post

some more info => I am running CWM-based Recovery v6.0.1.2

0

Share this post


Link to post
Share on other sites

Posted · Report post

The camera works in 3 party apps?

Paper Camera works, Google Goggles works, so I guess that's a yes.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok I installed CWM 6.0.2.7 and succesfully installed R7 :)

(Sorry for beeing a newbee :blush: )

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Love dazzozo(no homo:D). Dead trigger works on R7. no more graphics issues :)

2D GPU renderring on amazon app shop has no morge issues too.

Edited by Pain_Deluxe
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Dazz. Great work, very much appreciate the time you put into this device of ours. :)

Couple of minor issues I've noticed with R7:

1. Network name when you drop down the status bar is always "No service" (despite having service and I can see my network name in "Network Signal Info" widget)

2. Tethering is only working when encryption is disabled, i.e. network is Open. I get a "could not connect error" on Win7 if I enable WPA or WPA2.

Keep up the good work!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'd also like to say it appears this rom fixes the "quiet audio" that all stock based roms I've used still have. If the quiet output via headphones has been bugging you on the G300 - get this rom. No more using 3rd party apps to "increase" (distort) sound!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey daz, I think the new "Updated BCMDHD (wifi kernel module) code to android-3.0 (experimental)" is draining the battery like crazy when wifi is on. I'm not really sure about this but the last days with R7 it seems I'm getting much less battery. Battery stats reports 38% usage by wifi.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does this rom support EAP for wifi? My carrier allows me to use his public wifi networks but it only works if the rom has EAP protocol.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does this rom support EAP for wifi? My carrier allows me to use his public wifi networks but it only works if the rom has EAP protocol.

Yes, but it is not easy to set up. Android must have some serious bugs when it comes to EAP.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes, but it is not easy to set up. Android must have some serious bugs when it comes to EAP.

Do you know any tutorial for setting it up?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey daz, I think the new "Updated BCMDHD (wifi kernel module) code to android-3.0 (experimental)" is draining the battery like crazy when wifi is on. I'm not really sure about this but the last days with R7 it seems I'm getting much less battery. Battery stats reports 38% usage by wifi.

The new Wi-Fi is always on during sleep. Change this to "only while plugged in" in advanced Wi-Fi settings

0

Share this post


Link to post
Share on other sites

Posted · Report post

Do you know any tutorial for setting it up?

No, our network uses xpress connect, and that seems to write directly to some of the obscure configuration files. The settings GUI is very very confusing, and it takes some trial and error, if you can get it to work at all.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Upgraded from R6 to R7, stuck at boot loader, i have to do again all the wipes and reinstall all the app's + configurations..

0

Share this post


Link to post
Share on other sites

Posted · Report post

The new Wi-Fi is always on during sleep. Change this to "only while plugged in" in advanced Wi-Fi settings

thanks!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey daz, I think the new "Updated BCMDHD (wifi kernel module) code to android-3.0 (experimental)" is draining the battery like crazy when wifi is on.

I always had this problem with the G300 in a busy WiFi network. It only lasts about 24 hours even when everything else is off, and to me this ROM looks very much the same as all the others in that respect. At home, with little traffic going over WiFi, it lasts much longer.

0

Share this post


Link to post
Share on other sites

Posted · Report post

So a few problems which now that I think about it are not really exclusive to r7:

- in the power widget(?) (the bit where I can toggle wifi etc.) I find it occasionally requires a few presses before the setting actually toggles, it detects the press as the buttons light up but nothing changes until you try a few times.

One problem which might be down to the app, I wouldn't really be able to tell:

- Opera mini (and rarely Firefox) stop responding after I restart them from the background. They 'close unexpectedly' this is the main problem.

I think there were a couple of others but I can't remember so they can't have been that important. otherwise brilliant rom man!

0

Share this post


Link to post
Share on other sites

Posted · Report post

So all the freezing issues I have had with R6 are gone, R7 is good, no issues other than battery drain in 3G and seems to be more power hungry on wifi, but maybe that's paranoia on my part. Everything else is sweet and smooth, good work and thanks for sorting out the freezing issues, must have been the 800MHz

0

Share this post


Link to post
Share on other sites

Posted · Report post

wifi doesnt work on infusion after flash r7 ?!

fu*

0

Share this post


Link to post
Share on other sites

Posted · Report post

I installed R7 after a data and cache wipe and it hangs on the CM logo and I can't pass from there.

I don't know what to do, help please!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

how to acces engineering menu ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

wifi doesnt work on infusion after flash r7 ?!

fu*

You have the same than I am. Dont work after a restoring of wifi acess points right? I think is because its different type of ROMs ;)

If anyone fix this problem I will apreciate ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Problem were sorted out.

GoBackup do this problems, seems it restore more than the WIFI passwords.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.