Dazzozo

[ICS] [4.0.4] CyanogenMod 9.1 [ROM]

2443 posts in this topic

any chance to fix random rebot ? my mobile in cm9 from r1 to r7 still in the same problem

tnaks in advance

0

Share this post


Link to post
Share on other sites

any chance to fix random rebot ? my mobile in cm9 from r1 to r7 still in the same problem

tnaks in advance

It's a bootloader issue, nothing to do with the rom. A fix was released today, see this -

0

Share this post


Link to post
Share on other sites

how can i see that it works ? Because the commando screen close after few seconds (and text)

0

Share this post


Link to post
Share on other sites

how can i see that it works ? Because the commando screen close after few seconds (and text)

Just watch what it says, if it's along the lines of "writing to whatever successfully" then it's worked. If it says "Permission denied" then it didn't.

0

Share this post


Link to post
Share on other sites

unbenannt-2i0jsu.jpg

i'm on infusion.

Can Capture the last lines :/(screenshooting) because the cmd close imendently after its done.

0

Share this post


Link to post
Share on other sites
Can Capture the last lines :/(screenshooting) because the cmd close imendently after its done.

Don't run the bat file from Windows explorer. Open a command shell/DOS box (Windows Key + R or Start menu > Run and then enter cmd.exe), in the command shell browse to the folder in which you extracted the stuff and run the bat file from the command line. That way you get the full log of what happened.

Hope this helps.

0

Share this post


Link to post
Share on other sites

Hi,

I'm on cm9 R9 and I think I've discovered a bug. If I put the phone in airplane mode and then switch back it won't connect to the network anymore...

Hmm, seems to work now after a reboot... oh well..

Edited by cjcandrei
0

Share this post


Link to post
Share on other sites

Maybe, you are on r8, not r9? :)

0

Share this post


Link to post
Share on other sites
Maybe, you are on r8, not r9? :)

Yeah I meant r8, the latest... Seems to work now after the reboot. I use to put the phone on airplane at night with automate it and then at morning to deactivate airplane. This morning did not come back but after a reboot it's back to normal. I'll see how it'll work today...

0

Share this post


Link to post
Share on other sites

Seems cm9 is choppier than infusion b6 on my phone. Isn't it suppose to work more fluid if this has hw acceleration enabled for the ui?

Thanks

0

Share this post


Link to post
Share on other sites

Infusion has Scrolling Mod Smoothing. google it

0

Share this post


Link to post
Share on other sites

Ok,

I'll try it on this rom then to see how it goes. Thanks

0

Share this post


Link to post
Share on other sites

Is there a fix out for the camera issue on CM10? or will it be differnt from this version as ones ICS and ones JB?

0

Share this post


Link to post
Share on other sites

Please Help. When you turn off Wi-Fi, or get out of the range that we will not connect to the mobile Internet. Currently my last cm-9.1-R8 u8815. The same thing happened earlier in cm 9.1. What you can be the problem? Only you will manually turn on only 2 G network and turn off. It bothers me all the time to do it. :wacko:

Edited by vladad84
0

Share this post


Link to post
Share on other sites

Yep, confirmed much smoother with smoothmod...

0

Share this post


Link to post
Share on other sites

you found a smooth mod ? where ? :D

@ Daz: Can you provide a zip with disable scrolling cache and scrolling mod (Put value to 12000 and min. 8000)

0

Share this post


Link to post
Share on other sites

You cant. I've just modified the framework myself as per instructions from the xda forum...

1

Share this post


Link to post
Share on other sites

Still the battery is better with infusion. If that dreaded caller id lag wouldn't be there...

Edited by cjcandrei
0

Share this post


Link to post
Share on other sites

You cant. I've just modified the framework myself as per instructions from the xda forum...

can you upload your framework ?

http://forum.xda-developers.com/showthread.php?t=1411317&highlight=scrolling+cache

0

Share this post


Link to post
Share on other sites

So, we can use your's framework.jar? Thanks.. :)

0

Share this post


Link to post
Share on other sites

thanks. Hope i can just push it with an root explorer.

0

Share this post


Link to post
Share on other sites

That is what I did. Push it with root explorer, modify perm and owner, delete dalvik cache and then reboot. It's smoother now but still not as smooth as infusion. Probably the latter had something additional that was teaked...

0

Share this post


Link to post
Share on other sites

jeah you can edit your build.prop too.

Must go (shopping :D)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.