• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ICS] [4.0.4] CyanogenMod 9.1 [ROM]

2443 posts in this topic

Posted · Report post

active use 8-10 hour. Moderate use 2days for me.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hey all, my dads phone is stuck on the cyanogen splash screen. I tried wiping the cache. But it hasn't help. Any help??? Thanx in advance

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Did you do all the wipes? Including factory reset.

And what ROM are you coming fron

Edited by blademaster123
0

Share this post


Link to post
Share on other sites

Posted · Report post

i am very new to this. I just got the phone for him, then installed the C9 rom onto the phone. So not sure what u mean by what rom i am coming from.

Yes, i wiped the cache and also done a factory reset i think. Still stuck

0

Share this post


Link to post
Share on other sites

Posted · Report post

active use 8-10 hour. Moderate use 2days for me.

8hrs display time ? never

0

Share this post


Link to post
Share on other sites

Posted · Report post

i am very new to this. I just got the phone for him, then installed the C9 rom onto the phone. So not sure what u mean by what rom i am coming from.

What was running on the phone before CM9? If it was a stock ROM then the IMEI SV number under About Phone can be used to figure out what the last stock update was.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Just had the "not being notified of SMS messages until after reboot" issue. Damn, that's the first issue I've had since installing the 109808 build that makes it not reliable as a daily phone.

LMK if I can help pin down this problem somehow.

Edited by hippy dave
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Okay, I just got a call and I couldn't answer it. The phone didn't react at all to my swiping. Sorry, I'm going back to Stock+...

(baseband 2030)

Edited by antitauon
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, is possible enabling 2 way call recording in this rom like in infusion? When I press menu during call I have record option. Can i do it in CM9?

0

Share this post


Link to post
Share on other sites

Posted · Report post

You can do that in Baidu rom, too.

0

Share this post


Link to post
Share on other sites

Posted · Report post

This ROM is awesome, very fast and smooth, didn't have a slightest problem in daily use :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok, I am back on this ROM after a test drive of CM10.1. And I have to say this one is much more stable, and it has less stutter. I have not seen any connection issues so far. I think they may be kernel related, to they could appear on any CM version. The stock kernel should not have them, but it has other issues.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi hi,

I have rooted, CWM and i have all the zip files for recent gapps and ROM CM 9 but everytime i go to install the ROM it starts and then says installation aborted.

Any clues on what i am doing wrong? I'm new at all this and spent quite a while getting this far...

Thanks for any help.

Joe

0

Share this post


Link to post
Share on other sites

Posted · Report post

decided to try cm9 again, but auto brightness doesnt fully work? when i go to a dark place, brightness goes down, but when i go outside in the sun, brightness stays low...

any ideas?

0

Share this post


Link to post
Share on other sites

Posted · Report post

decided to try cm9 again, but auto brightness doesnt fully work? when i go to a dark place, brightness goes down, but when i go outside in the sun, brightness stays low...

any ideas?

Its a known issue with this build, hope it gets fixed. In the meantime you could add the brightness toggle to the pull down bar which is what i did or just set it at 50% which is good for most situations.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Its a known issue with this build, hope it gets fixed. In the meantime you could add the brightness toggle to the pull down bar which is what i did or just set it at 50% which is good for most situations.

what about brightness apps in playstore? does the autobrightness work there?

0

Share this post


Link to post
Share on other sites

Posted · Report post

what about brightness apps in playstore? does the autobrightness work there?

It may do, if you find one that works let us know :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I use velis auto brightness and lux dashboard for setting low light

0

Share this post


Link to post
Share on other sites

Posted · Report post

I use velis auto brightness and lux dashboard for setting low light

Just tried velis and it reports 10 lux wherever i am light or dark, looks like the sensor is borked in this release or not enabled?

0

Share this post


Link to post
Share on other sites

Posted · Report post

decided to try cm9 again, but auto brightness doesnt fully work? when i go to a dark place, brightness goes down, but when i go outside in the sun, brightness stays low...

any ideas?

I have the same issue.today i discover it and when i looked here i found this :))

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Only problem for me is the clock across the whole system (lock screen, status bar, Widgets) freezes sometimes, and I have to restart the phone for it to work again. anyone know how to fix this

Edited by lewispaul9
0

Share this post


Link to post
Share on other sites

Posted · Report post

First of all Dazzozo & all developers thank you for this wonderful Rom.

I tried CM 10.1 R2 and found the GSM signal loss unbearable and came back to CM 9.1 and happy with it ever since.

I just came across one missing feature and was wondering if you could add it in a future release or release as a separate addon.

The feature that I'm missing is the inability to insert contact details into an sms which I was able to do in stock rom.

Step I tried: Messaging > New Message > Select Attachment Symbol on Right Hand Upper Corner > Attach "Insert Contact" is missing

Very much appreciated if anyone here could give a solution for this.

Other Info:

Huawei G300

ROM: CM 9.1

SMS App: Default Messaging App

(P.S. Don't like using third party SMS Apps)

0

Share this post


Link to post
Share on other sites

Posted · Report post

how to get fm radio works? and why i cant mount sd card via usb cabel? :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Go to storage, menu button and check "usb storage"... :)

P.S. Odes u storage i na meni dugme (donje levo) izaberi usb mass storage... :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

i cant find something like that in my settings -> storage...

nzm. nema toga :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.