Dazzozo

[ICS] [4.0.4] CyanogenMod 9.1 [ROM]

2443 posts in this topic

Absolutly will try when I move to CM9. But looks like this row is not in build.prop, so must add it somewhere in it (probably to end or so xD )

Thanks for tip... Will reply if something changed or not. Btw. if you have some more tricks, let me know ;)

btw. fixing WIFI -> GPRS bug? Means that it automatically changes when I lost wifi signal, but sometimes the GPRS not start. (in stock it is disabled and via build.prop could be enabled, in cm9´s build.prop not listed...) and could be activated only with changing 2G/3G or restarting phone...

ro.config.hw_RemindWifiToPdp=true

could adding this one to cm9 build.prop helps with it?

0

Share this post


Link to post
Share on other sites

Soooo, CM9.1 latest nightly installed and got a few NEW bugs in it. And many old still there.

I hear some improvements in voice calls, it is better, not good, but better.

NEW BUG:

- Rotation Enabled for 0/90 or 0/90/270 -> phone sometimes starts app in landscape when in portrait mode and dont want to rotate. Camera stands in portrait all the time. But when Re-enabling rotation, everything is ok for a while. Now testing without rotation enabled, camera looks ok - but will report later. (btw. using automatic backlight level) -> with rotation disabled everything is ok.

- cannot connect phone with usb cable to pc - no automatic start of USB CONNECTION - must be set up manually from menu

OLD ONES:

- sometimes messed phone font in launcher/GP - changed launcher and disabled SURFACE DITHERING (which was automatically enabled from fresh start) and looks like no more problem... IT IS THE SAME - messed phone sometimes in any launcher

- again sometimes moving from wifi to mobile data doesnt go automatically, but when WIFI DISABLED, it goes well... still the same - not all the time but many times GPRS not start, although it is activated (using 3G/2G)

- signal drop - in places I got full or almost full it goes to max and in a while to min, like a "rollercoaster" xD

Will report more...

Edited by penthaler
1

Share this post


Link to post
Share on other sites

Just an ask - is possible to update from CM9 to CM10/10.1 via Cyanogenmod updater in phone? If so, will I need JB GAPPS?

(thinking about upgrading, but dont want to flash it via cwm and wipe all data...)

thx

Edited by penthaler
0

Share this post


Link to post
Share on other sites

yes.

just wipe cache and flash japps.

But in my opinoin do from cm9 to 10 a full wipe....

0

Share this post


Link to post
Share on other sites

yes.

just wipe cache and flash japps.

But in my opinoin do from cm9 to 10 a full wipe....

Indeed it is possible, but as a rule of thumb when you change Android versions (even from 4.2.1 to 4.2.2, for example), you should do a full wipe.

0

Share this post


Link to post
Share on other sites

dude.

thats my words..

1

Share this post


Link to post
Share on other sites

Soooo, CM9.1 latest nightly installed and got a few NEW bugs in it. And many old still there.

I hear some improvements in voice calls, it is better, not good, but better.

NEW BUG:

- Rotation Enabled for 0/90 or 0/90/270 -> phone sometimes starts app in landscape when in portrait mode and dont want to rotate. Camera stands in portrait all the time. But when Re-enabling rotation, everything is ok for a while. Now testing without rotation enabled, camera looks ok - but will report later. (btw. using automatic backlight level) -> with rotation disabled everything is ok.

- cannot connect phone with usb cable to pc - no automatic start of USB CONNECTION - must be set up manually from menu

OLD ONES:

- sometimes messed phone font in launcher/GP - changed launcher and disabled SURFACE DITHERING (which was automatically enabled from fresh start) and looks like no more problem... IT IS THE SAME - messed phone sometimes in any launcher

- again sometimes moving from wifi to mobile data doesnt go automatically, but when WIFI DISABLED, it goes well... still the same - not all the time but many times GPRS not start, although it is activated (using 3G/2G)

- signal drop - in places I got full or almost full it goes to max and in a while to min, like a "rollercoaster" xD

Will report more...

My bug(s) with v9.1 EXPERIMENT

- Sometimes the phone does not resolve the phone number to name and I don't know who call me

- Auto brightness is not working

Are these problems resolved? Or are these special problems with my environment?

BTW CM is highly better than original 2.3 firmware :wub: (I tried original Huawei 4.x version but it is a big sh*t....I think with the new slow version Huawei force us to upgrade to new (faster) modell)

Edited by makayk
0

Share this post


Link to post
Share on other sites

Makayk - experimental version is obsolete, they wont fix it, because they make on NIGHTLY versions, and many things there is already solved. Just donwload the latest one and try to have always the latest one...

0

Share this post


Link to post
Share on other sites

I have turned 3g connection and bluetooth at the same time and then my phone has bootloop, cant boot in :( have to flash rom again

0

Share this post


Link to post
Share on other sites

I have turned 3g connection and bluetooth at the same time and then my phone has bootloop, cant boot in :( have to flash rom again

Which version?

0

Share this post


Link to post
Share on other sites

Makayk - experimental version is obsolete, they wont fix it, because they make on NIGHTLY versions, and many things there is already solved. Just donwload the latest one and try to have always the latest one...

Where can I see the changelog?

The EXPERIMENT released in April and is this version obsolote? :o

Without "changelog" I am unsure

0

Share this post


Link to post
Share on other sites

In-call volume seems to be OK in the latest nightly, although I think it could be tuned a bit more. I noticed that the first level gives muted tone, second level is normal and all the other levels are the same. But I have to say that this is now the best rom for my G300. Thank you so much Dazz and everybody else who helped with this project!!!

0

Share this post


Link to post
Share on other sites

I upgraded to the latest NIGHTLY version :)

...and then downgrade back to EXPERIMENTAL. :)

Edited by makayk
0

Share this post


Link to post
Share on other sites

Hi all,

Thank you for this beautiful CM9! :wub:

I have a little problem, when I connect the USB cable to the phone, it loads battery, but in the status bar, there is nothing, I can't mount my SD card, I have to go through Recovery! :(

Can you tell me what to do?

(Sorry for my bad English, i'm French... :blush:)

Thank you! :D

0

Share this post


Link to post
Share on other sites
Can you tell me what to do?

The default is the MTP protocol for file transfer.

If you plug the device to a PC the G300 should appear in the My Computer.

If you have a pin locked screen lock, you should unlock the screen.

You can change the file transfer mode under Settings -> Storage -> Menu -> USB Computer Connection -> check USB mass storage.

(Something similar, I use the system in Hungarian)

Edited by rhen
1

Share this post


Link to post
Share on other sites

The default is the MTP protocol for file transfer.

If you plug the device to a PC the G300 should appear in the My Computer.

If you have a pin licked screen lock, you should unlock the screen.

You can change the file transfer mode under Settings -> Storage -> Menu -> USB Computer Connection -> check USB mass storage.

(Something similar, I use the system in Hungarian)

Thank you very much! :-)

0

Share this post


Link to post
Share on other sites

Hello all..

I have gone back to cm9.1 after testing cm10.1 for a while.

I flashed nightly 05/07 following a reset

- I still have the call volume sound fluctuate, some are reporting this is fixed.

- Streaming media to my Bluetooth car stereo keeps losing the sound... example... jango plays through all of first song, second song starts playing but no sound heard. Calls are not affected at any point with sound being played through car speakers. This was not experienced on 10.1 any ideas what this could be down to?... Possible fix?

Would appreciate your views : )

0

Share this post


Link to post
Share on other sites

Guys, is there a change log for the nightly versions?

0

Share this post


Link to post
Share on other sites

I've been experiencing caller ID lags and problem with data connection after WiFi is lost on the 0507 nigthly.

0

Share this post


Link to post
Share on other sites

Try 12.07 nightly....

0

Share this post


Link to post
Share on other sites

any changes on this nightly?

0

Share this post


Link to post
Share on other sites

20130705-NIGHTLY has what looks like a very low mic gain when begining calls:

it takes about 20 seconds for the volume to become "normal" on the listening end.

This is repeatable and happens to me on both incoming and outgoing calls.

Updated to cm-9-20130712-NIGHTLY-u8815, not tested yet

0

Share this post


Link to post
Share on other sites

Will try latest nightly, hope this fixes issues I am seeing with Bluetooth and streaming media.

0

Share this post


Link to post
Share on other sites

Hi guys, can anyone please tell me how do i get back to the official ICS rom ?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.