• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ICS] [4.0.4] CyanogenMod 9.1 [ROM]

2443 posts in this topic

Posted (edited) · Report post

Does anyone noticed, that there is a lag when opening any deeper menu in the settings? 'bit annoying...

Edited by Aurimas L.
0

Share this post


Link to post
Share on other sites

Posted · Report post

The roflcopter has just taken off.

Has there been any reports of data issues Daz? I had trouble with data not working today on GiffGaff. Reboot didn't fix it and sms weren't sending either occasionally sent intermittently. Had the same issue on the unreleased 18/10 release although could be coincidence as flashed stock+ and still had some strange data issues.

Frankly the entire RIL and Wi-Fi situation is causing me huge headaches. Some guys on IRC managed to come up with some pretty conclusive evidence that the mobile network state can actually influence a Wi-Fi crash. That is the RIL causing a kernel issue. I have seen it all.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Any solution for battery usage report fix?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Any solution for battery usage report fix?

I think it was a set of experimental changes I made a few days ago -- I definitely remember it working in the past. I've reverted them and I'll see when I next build.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I wait it impatiently!

Thank you for your work!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Finally got mine connected to my wifi, it seems the MAC address had changed so my router was refusing it...

Exactly the same with me... Why does this happen with this ROM? Never had this happen before, and even thought it was impossible, thought the MAC-address was hard-wired ( http://en.wikipedia.org/wiki/MAC_address ) . Anyway, thanks Cyda for sharing the solution!

And thank you SO much Dazzozo!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Despite the wifi issue this rom is deffinitely staying on my device. As always, Daz fulfills our expectations (which are sometimes greater than our brains).

Thank you man!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Exactly the same with me... Why does this happen with this ROM? Never had this happen before, and even thought it was impossible, thought the MAC-address was hard-wired ( http://en.wikipedia.org/wiki/MAC_address ) . Anyway, thanks Cyda for sharing the solution!

And thank you SO much Dazzozo!

It doesn't change your MAC address, it simply doesn't use it yet and uses a dummy development MAC instead. Huawei use a, let's say, "non-standard" way of getting the MAC address from the hardware, it is actually stored in the radio. They use a certain streaming function to pull the MAC address before initialising the Wi-Fi.

We can do this, in fact, it has already been written and is in the released build, it just runs too early during the boot up at the moment.

You can force it to run late with "adb root", "adb shell setmac". Restart Wi-Fi and you should see your MAC address set correctly, until you restart the device.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Despite the wifi issue this rom is deffinitely staying on my device. As always, Daz fulfills our expectations (which are sometimes greater than our brains).

Thank you man!

+1

i'm sure daz will fix it soon, but for the momenti i will keep wifi enabled all time so i think i wont get anymore freeze :o

Edited by poliacido
0

Share this post


Link to post
Share on other sites

Posted · Report post

Frankly the entire RIL and Wi-Fi situation is causing me huge headaches. Some guys on IRC managed to come up with some pretty conclusive evidence that the mobile network state can actually influence a Wi-Fi crash. That is the RIL causing a kernel issue. I have seen it all.

I had an initial freeze up when i 1st enabled wi-fi last night,but after that i turned wi-fi on and off a few times throughout the day with no ill effect (all this time data was not enabled).Having read of the problems people are having ,i checked to see if my setup is still stable,and i've started getting freeze ups now when i turn the wifi on ? No biggy for me as i'll just leave wifi on full time

0

Share this post


Link to post
Share on other sites

Posted · Report post

In terms of speed, is really fluid? someone has a AnTuTu scores?

Thanks Dazzozo!

just finished running AnTuTu and my score was 3557 oc to 1228

0

Share this post


Link to post
Share on other sites

Posted · Report post

weird I don't get a wifi freeze. suppose its a good things but then why is almost everyone getting one? thanks a lot Daz and all the devs that put sweat and tears into cm9 ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I had an initial freeze up when i 1st enabled wi-fi last night,but after that i turned wi-fi on and off a few times throughout the day with no ill effect (all this time data was not enabled).Having read of the problems people are having ,i checked to see if my setup is still stable,and i've started getting freeze ups now when i turn the wifi on ? No biggy for me as i'll just leave wifi on full time

Just been playing around again,I generally have poor mobile reception at home usually 2g at best,with no reception here by the pc.Here i can toggle wifi on and off to my hearts content with no problems at all.Earlier when i was getting the phone to freeze, i was sitting in the kitchen window - the only place in the house where you are guaranteed good mobile reception (in fact whilst i was getting the freezing to happen i clearly remember the little 'g' was on above the signal meter - something i rarely see here) .I can't replicate the freezing now,but then again i can't find good enough reception to get the 'g' back either.Don't know if this helps or just muddies the waters

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks a lot to all guys responsible for making this CM9 rom. Been waiting a long time for it! After seeing how CM10 actually works a lot worse then CM9 on HTC HD2, I am not even sure if we need CM10 over CM9 :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks a lot to all guys responsible for making this CM9 rom. Been waiting a long time for it! After seeing how CM10 actually works a lot worse then CM9 on HTC HD2, I am not even sure if we need CM10 over CM9 :P

Imo

Yes..yes we do;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

If the layout of the GetCM download site is broken for you, this is why: http://www.cyanogenm...cyanogenmod-org

Wow. That's shocking, what a ****.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Good work on the ROM release, putting Huawei to shame!

Am I the only one with a touchscreen problem? This is the first time I've rooted an Android phone, so it may well be something I've done (or indeed not done).

I went from stock -> B895 -> B936 (all UK OTA), then recently went back to Gingerbread via the official Vodafone downgrader back to B895.

I've just tried installing CM9. First, I upgraded to B936 (again OTA from B895), then rooted ICS and then installed CWM, and finally installed the ROM and Google apps as linked in the first post of this thread.

The ROM installed with no problems and it boots to the Android welcome screen, but the touchscreen is now completely unresponsive (it was ok on the rooted Vodafone ICS). Only the volume keys and power button work now.

Any suggestions of how to fix this, or what I should do to reinstall? (I do have a IMEI backup I took after rooting if I need to downgrade.) I could only find one other similar thread describing a similar problem (http://www.modaco.co...en-not-working/). Thanks!

0

Share this post


Link to post
Share on other sites

Posted · Report post

weird I don't get a wifi freeze. suppose its a good things but then why is almost everyone getting one? thanks a lot Daz and all the devs that put sweat and tears into cm9 ;)

Could you try to enable wifi while the device is connected to a pc via microusb cable or to a charger?

0

Share this post


Link to post
Share on other sites

Posted · Report post

No wifi issues here either. Can toggle wifi whilst on charge and connected to PC.

Keeps the same mac address aswell.

Been running it since last night. :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Do you get this screen problems in any other roms or.just.this one?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Do you get this screen problems in any other roms or.just.this one?

I hadn't noticed the touchscreen behaving strangely before, but I'd mainly stuck with my old phone, because I was waiting for this ROM before I started using it :)

That said, maybe it was a strange hardware glitch: just left the phone sat powered off for a few minutes, powered it back on and the screen seems to be working again. Weird. Tried rebooting it and it still works, and a full power cycle and it still works all the way through setup... Hopefully it's ok now.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Camera works good,even data,no crashes at the moment.

Great work!! :P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Uao my first Cyano ! Great ROM, fast and smooth. Thx Daz ! :D

One issue with SIM Card and telephone contacts that not working. Only Gmail contacts works (backup with Huawei All Backup)

Only some micro lag with messagges and telephone apps when i scroll through lists.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.