TangerineTractor

Nothing to do with me, but I spotted this...

7 posts in this topic

Did anyone ever work out the cache partition not working errors, as I may be interested if I can repair it!

There doesn't seem to be any resolution that I have found so far, but I may have missed something!

0

Share this post


Link to post
Share on other sites

Its an eBay auction, It would be cheaper to buy a new one :D

0

Share this post


Link to post
Share on other sites

At the price it's at, I feel like giving myself a challenge in fixing this! Don't know whether to go for it though…

I'm no expert, just a decent a bit of knowledge on technology, but seeming as it's just the /cache partition, wouldn't it just be the case of trying to format that partition only with maybe Fagulhas' CWM6 that's available on here? That offers formatting partitions, compared to older versions (I think). I don't know… [Edit: Whoops! Looks like the 'Wipe Data/Factory Reset' option in CWM already formats this partition for you.]

Reading around, looks like you may have the problem of even flashing back to a normal stock Huawei ROM first. Maybe the same issue for even trying to upgrade to the mentioned CWM6 or even flashing any recovery image at all.

Edited by DRAGOLIZER
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.