Dazzozo

[RECOVERY] [CWM] ClockworkMod Recovery v6.0.4.5 [CM] [Last updated: 21/12]

431 posts in this topic

Change Log:

 

21/12/2013 - R8: v6.0.4.5

  • Supports device encryption.
  • Built against CyanogenMod 11 sources.

09/11/2013 - R7: v6.0.4.4

  • Fixed charge mode (derp).

09/11/2013 - R6: v6.0.4.4

  • 3.4 kernel.
  • EXT4 fix.
  • (Hopefully) hynix brick fix on 3.4 kernel.

R4 and R5 - did bad things :(

02/10/2013 - R3: v6.0.4.0

29/09/2013 - R2: v6.0.3.8

  • Fixed formatting cust.

05/09/2013 - R1: v6.0.3.7

  • Initial release.
15

Share this post


Link to post
Share on other sites

Technical issues! Hold on :P

0

Share this post


Link to post
Share on other sites

I would really appreciate if someone ever gets a symlink error, to post on this thread. We could use a full confirmation from everyone that this long lasting problem on CWM builds is trully gone. Bring on the feature requests.

I can easily add a power off option on the main menu if users want. Also, charge mode has an alternative image set. At the moment, i do think they could be bigger. If people have any suggestions about it, shout. Or even better, do your own version and get them integrated on CWM!

4

Share this post


Link to post
Share on other sites

Should work on any version (cannot confirm gingerbread compability)

0

Share this post


Link to post
Share on other sites

Yep.

Curses! Ninja'd. :P

0

Share this post


Link to post
Share on other sites

Brilliant, if this is the cwm I wanted then I will see. Thanks daz and fagulhas good job.

0

Share this post


Link to post
Share on other sites

Thank you!

0

Share this post


Link to post
Share on other sites

Ok first time running a nandroid back-up in v6 for me.

Is it now normal for the dated (2012-11-17.01.21.55) folder in 'backup' to be only ~28mb, and a new separate folder named 'blobs' in the root of the clockworkmod folder to be over 1gb?

Phone rebooted automatically after (hopefully) finishing nandroid, so I've no idea if it completed successfully.

Edited by Cobble
0

Share this post


Link to post
Share on other sites

Yes, that's the new backup system.

More: http://www.pocketabl...er-backups.html

You can switch which system you use.

Reboot is probably that stupid device bug that makes it reboot randomly out of recovery. Haven't cracked that one yet. :P

0

Share this post


Link to post
Share on other sites

Just done a backup and restore from CM9 back to an older cwm v5 backup without any problems and in half the time it would normally take. Booted up, checked the rom and all good. Then restored back to CM9 in such a short time I was sure it had failed but again I checked it over and everything is spot on. First time I've really used v6 and man, this version is much faster than previous ones. Nice. :)

0

Share this post


Link to post
Share on other sites

v5 took longer to generate an MD5 than v6 takes to complete the whole shebang.

0

Share this post


Link to post
Share on other sites

Yeahhh thank you

V 6.0.1.2 was doing my head in with its little quirk - the volume up button taking you back a page rather than up a level

Edited by JRow
0

Share this post


Link to post
Share on other sites

Just upgraded from 6.0.1.2 process went über smoothly. :-)

Edited by thebuell
0

Share this post


Link to post
Share on other sites

is the blobs folder meant to be this small its around 200mb for me. I have moved stuff to my PC because I thought I didn't have enough space, now i have 3gb free. I have read the article that Dazzozo posted but i'm not sure if the backup should be this small. :s

0

Share this post


Link to post
Share on other sites

<< crash test dummy! :P

Error: sd-ext not found. Skipping

Then when trying to recover:

Error while restoring /data!

I had this error before I updated to this ver too. Fixed it once....

0

Share this post


Link to post
Share on other sites

I've fixed it before by reformatting the card. PITA but no backups meantime :(

0

Share this post


Link to post
Share on other sites

Sorry if this should be obvious but can I flash this from team win recovery also?

0

Share this post


Link to post
Share on other sites

Through id mention back key works.home doesn't. I know buttons aren't supposed to work thats why i posted

Good work daz again

0

Share this post


Link to post
Share on other sites

Sorry if this should be obvious but can I flash this from team win recovery also?

Yep.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.