schkinx

Xolo Software update Available

169 posts in this topic

good now type

reboot bootloader

then open aio tool and select bricked opinion let it flash then let me no if it worked

0

Share this post


Link to post
Share on other sites

I'm not sure why but when I opened the ai0 tool the system couldn't find the phone, so as yet no luck, I'm trying to go through the steps again but seem to be having trouble with the system not knowing what the phone is.

0

Share this post


Link to post
Share on other sites

try to shut fone down by holding the power button then turn back on see if it starts boot looping again

0

Share this post


Link to post
Share on other sites

It still boot loops, not sure why but when I try and run adb push flashtool data/local/tmp/

I get daemon not running. starting it now on port 5038 *

daemon started successfully *

error: device not found

even if the phone is plugged in.

Also noticed that the ai0 tool does the same, but is using port 5037

Could be this part of the problem ?

0

Share this post


Link to post
Share on other sites

can you get into recovery

0

Share this post


Link to post
Share on other sites

yes, but using the recovery option results in the red triangle, and everything else takes me back to the boot loop.

0

Share this post


Link to post
Share on other sites

have you tried since I made you flash the old xolo recovery

0

Share this post


Link to post
Share on other sites

Yes, when I couldn't do fix brick I tried using recovery, still failed though, and now every time I plug the phone into the pc it wants to install the intel mtp driver, which it then tries to do and that fails as well.

0

Share this post


Link to post
Share on other sites

put phone in fastboot and connect to pc open device manager and see if you see adb

0

Share this post


Link to post
Share on other sites

In device manager the first entry is Android Phone, and under that Android ADB Interface. (windows 7 ultimate)

If I open the command prompt and type adb shell I get device not found, even though it's plugged in.

Edited by technomole
0

Share this post


Link to post
Share on other sites

are you in fastboot because if you are type

fastboot -i 0x8087 devices

post output here

0

Share this post


Link to post
Share on other sites

turn off phone hold down vol - and hold power button you will get a black screen with a blue android bot

then type

fastboot erease cache

fastboot -i 0x8087 erase cache

type output

0

Share this post


Link to post
Share on other sites

did you try both fastboot if first one don't work try

fastboot -i 0x8087 erase cache

0

Share this post


Link to post
Share on other sites

fastboot erase cache didn't do anything.

fastboot -i 0x8087 erase cache did,

output was erasing cache oaky [2.286s]

finished. total time: 2.287s

0

Share this post


Link to post
Share on other sites

hey... i did the last part i.e.

put the phone in fastboot and connected it to the pc...

then typed

fastboot erease cache

fastboot -i 0x8087 erase cache

it erased my cache...

later tried to boot into recovery... worked fine...

Also did a factory reset...

thanks a lot for the help...

0

Share this post


Link to post
Share on other sites

sweet now copy c:/sandiego/xolo/updste.zip to c:/sandiego/tools then type

fastboot -i 0x8087 flash update c:/sandiego/tools/update.zip

0

Share this post


Link to post
Share on other sites

You sir are a f#$king legend, that worked ! I have a phone again, instead of a flashing paper weight.

:D

Now the phone is asking me to update ...

0

Share this post


Link to post
Share on other sites

don't update lol

0

Share this post


Link to post
Share on other sites

use my s2 build.prop and it will stop the updater

0

Share this post


Link to post
Share on other sites

Awesome work again Ricky.

0

Share this post


Link to post
Share on other sites

Do ya think they'd release an update to try and lock the phone down even more ?

Or could it be a patch to get it ready for Jellybean :o

Edited by schkinx
0

Share this post


Link to post
Share on other sites

In the interest of science I applied the update, I can confirm (at lest for me) that it installs, but it removes root, and so far I haven't been able to root the phone, so I wouldn't update if you really really want root.

Many thanks again to ricky

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.