Visciouz

MK808 wont connect to internet

2 posts in this topic

I just got my MK808 box, everthing is fine, but when I try to connect to Internet :(

It recognizes some signals including my modem, but when I set the password it doesn't connect, just say is saved, but won't connect. Is it something wrong with the device or what?

I even set my modem to WEP (it was WPA2-PSK) and reset it, but nothing. All my devices connect to my modem but this one.

Can anyone help me?

Thanks.

0

Share this post


Link to post
Share on other sites

I just got my MK808 box, everthing is fine, but when I try to connect to Internet :(

It recognizes some signals including my modem, but when I set the password it doesn't connect, just say is saved, but won't connect. Is it something wrong with the device or what?

I even set my modem to WEP (it was WPA2-PSK) and reset it, but nothing. All my devices connect to my modem but this one.

Can anyone help me?

Thanks.

Not sure this will help, but you could try

http://forum.xda-developers.com/showthread.php?t=1982149

Been wanting to try it myself but I haven't.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.