PaulOBrien

Jr11 (JDQ39 / 4.2.2): MoDaCo Custom ROM for the Nexus 4

640 posts in this topic

Wifi is still showing permanently on in BBS and the PowerControls widget even tho I get no system icon to register it. Is that because of the NFC mod?

0

Share this post


Link to post
Share on other sites

Seems a good idea to try a bake without that and compare...

P

0

Share this post


Link to post
Share on other sites

Its the order you tick the boxes in the quicksettings app

Ah thanks!! Completely missed it
0

Share this post


Link to post
Share on other sites

Seems a good idea to try a bake without that and compare...

P

That's the next plan! Testing now....

Edited by comicbookguy
0

Share this post


Link to post
Share on other sites

Has anyone got an idea about fixing Bluetooth. I'm still having problems with mine in the car, it will connect but I can't use the in car controls

0

Share this post


Link to post
Share on other sites

Even better than the N7 ROM you published a while back when it first launched.

So good in fact I might just stick with it for a couple months (that's a huge compliment from a crack flasher haha).

Fixed every single problem I had with 4.2.1:

1) No quick toggles

2) No auto rotate on toggles screen

3) No reboot on power menu

0

Share this post


Link to post
Share on other sites

Wifi is still showing permanently on in BBS and the PowerControls widget even tho I get no system icon to register it. Is that because of the NFC mod?

Thats normal behaviour if its on but not connected, no system icon but on indicated by toggles or powercontrols etc.

0

Share this post


Link to post
Share on other sites

Thought the greyed out system tray icon was on but not connected?

0

Share this post


Link to post
Share on other sites
Has anyone got an idea about fixing Bluetooth. I'm still having problems with mine in the car, it will connect but I can't use the in car controls

Bluetooth is a real mystery to me. My GNex was very flaky but the 4 is rock solid for me.

0

Share this post


Link to post
Share on other sites
Wifi Fixed version now online, apologies for the inconvenience folks! :)

P

Still no idea about the Bluetooth. Seems to be common in the Google forums. No interim fix whilst we wait for them?

0

Share this post


Link to post
Share on other sites

I used it at the weekend in the car and had no issues annoyingly so it's hard for me to fix. :(

P

0

Share this post


Link to post
Share on other sites
I used it at the weekend in the car and had no issues annoyingly so it's hard for me to fix. :(

P

That's a pain :rolleyes:

It may be that mine is just basic Bluetooth and not a Nav. Is there an easy way to swap in the old Bluetooth stack?

0

Share this post


Link to post
Share on other sites

No, not really viable I don't think! :(

P

0

Share this post


Link to post
Share on other sites
No, not really viable I don't think! :(

P

Thought as much. I basically need to give my car media authorisation which isn't an option. It needs tricking some how... Failing that hopefully Google fix it soon

0

Share this post


Link to post
Share on other sites

Hmm, that happens automatically for me (media and phone modes)...

P

0

Share this post


Link to post
Share on other sites

Didnt the GNex use the Samsung stack which was different anyway?

0

Share this post


Link to post
Share on other sites

Hey Paul, is it possible to add the new battery circle from the n7 rom here, too? :-P

0

Share this post


Link to post
Share on other sites
Hmm, that happens automatically for me (media and phone modes)...

P

Yeah mine has media in the wife's car which works fine but just phone audio in mine, hence why it doesn't work I think. If there was a way to force media I'd be laughing

0

Share this post


Link to post
Share on other sites

Yeah mine has media in the wife's car which works fine but just phone audio in mine, hence why it doesn't work I think. If there was a way to force media I'd be laughing

Sure there are apps for forcing media audio over mono BT headsets that might be worth a try...

Edited by comicbookguy
0

Share this post


Link to post
Share on other sites

I any suggestions? The few BT apps ice found don't work with the new file layout

0

Share this post


Link to post
Share on other sites

Ah. Not tried any of them since 4.2....

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.