• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Help with CWM 6.0.1.2 not being able to mount sd-ext

3 posts in this topic

Posted · Report post

Hi all I am a newbie to the forum and to android phones so be gentle with me, I have made a backup of the stock ICS and didn't notice the message telling me that a it couldn't backup the sd-ext and it may not be compatible and I went on to install a custom rom which I played with and decided that I wanted to go to another rom and backed up and noticed the problem on the backup so I tried to restore the stock ICS and it tells me it failed because it cannot mount the sd-ext :o so I tried to mount it manually but couldn't and hence my question what is it and how can I fix it and is my original backup of the stock rom useless to me now?

Any help or advise would be greatly received....

0

Share this post


Link to post
Share on other sites

Posted · Report post

Has it actually failed to restore? Mine doesn't use the sd-ext, it skips it. Unless you are using Link2sd or similar I don't think it's neccessary. Just my opinion, I still have a lot to learn lol

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Thanks for the reply and no it wouldn't restore it stopped saying it couldn't mount and aborted but never mind I installed [RECOVERY] [CWM] ClockworkMod Recovery v6.0.1.9 [CM] [Last updated: 25/11] and ran a backup and restore and it did the same as yours and skipped the sd-ext so everything is green in the garden now thanks to Dazzozo and Fagulhas for their sterling work keep it up guys :D

Edited by Akathecat
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.