• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Maybe totally dead OMC

5 posts in this topic

Hey, so i downloaded TPT helper from Market, and so on. Choose Zip, reboot, show "Flashing from T-flash card" and it was there for like 10 minutes. I did this on bunch of Skates and never had a problem. So i pull out battery since it won't do anything for a long time (The instalation is finished in ~2 minutes but i gave it 10). It won't turn on, it doesn't have recovery installed (stock phone, stock rom, etc), i beleve USB Debugging is NOT turned on since the user is not interested in that.

I have no idea what i didn't to. No thing i didn't try. It won't turn on, it won't go in recovery.

Always black screen. I connect it to PC with both volume Up and Down pressed and i see it's in FDU mode, some sort of Diagnostic i beleve. That gave me some hope that it is not actually dead.

I tried this Thread. Since TPT, Clockwork, Fastboot, Win updater are no good for this state of phone i jumped to Method #5. All went good until 5.4 (Restore channel1.nvm to your phone). That was finished, just every single step as the @hedgepigdaniel said.

After finishing that, pull out battery and the phone will go into CWM recovery. The thing is that my phone won't do that. It remains with black screen.

About the phone:

Stock ROM

Not rooted

probably USB Debugging is Off

Volume Up, Menu, Power = vibrates, back button goes red, screen on but plain black and stays like that

Volume Down, Power = same result

Volume Up, Power = same result

just Power = same result

USB connection ( i have all the drivers)

Both Up and Down volume + USB = FDU Mode

Down + USB = Unknown Device under Universal serial Bus Controllers

Power + USB = Always installing drivers, i see ZTE Composite ADB Interface under ADB Interface

Just USB = Unknown devide under Universal serial Bus Controllers

So from Daniel's thread i downloaded that flasher, with both volumes pressed i see my phone in that program is in Download mode.

If i start that BATCH file for recovery it just keeps "waiting for device".

ZTE Terminal online upgrade (PC Suite) doesn't know what is the device connected.

So, now what? It is cheap phone, but the price here is 60% of my paycheck. So it isn't that cheap for me. To make things worse, it's not my phone.

Now i take it as a challenge, i flashed, bricked and unbricked a lot of phones. About 10 Skates, few SE X8 and X10, Samsungs, HTCs, etc. and never had this problem.

EDIT: I also tried Sales_DL_P743_Hungary_V1.00.00 and the App see the phone but i get error that the firmwares are different

Edited by BratLemi

Share this post

Link to post
Share on other sites

If I was you I would probrobably try QPST flash the same way is it is used in this thread:


It's done in diagnostics mode.

Don't forget to backup your nvitems first. (Backup tab in QPST app)

You will need to restore it after flashing firmware in DFU mode.

Edited by C3C0

Share this post

Link to post
Share on other sites

deleted, as just reread your post.

hope you can bring it back to life.

best wishes :)

Edited by plegdroid

Share this post

Link to post
Share on other sites

Heh, this kind of thing is why I never do ROM installs on other peoples' phones. I get an anxiety attack during anything that involves low-level flashing (which TPT is).

Ceco's answer is probably your best bet.


Share this post

Link to post
Share on other sites

Ok c3co, thanx for the idea, will try it right now.

@Omegavesko, hahah, i get the same attacks as you do :D

EDIT: No good for me, thread is for unlocking. I would follow the instructions but i already know i won't be able to do so. "install-recovery-windows.bat" That is useless as i said above because "Waiting for device". I can't instal CWM nor go FTM :(

Edited by BratLemi

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.