Sign in to follow this  
Followers 0
Ekong

LG Optimus L3 Overclocked 1Ghz

8 posts in this topic

.I do not own any of this so give credits to the developer :D Im just Sharing..

[i do not take any RESPONSIBILITY for any destruction or explosion of your phone]

Things to know :D

  • Recompiled kernel with overclocking up to 1ghz.Added intermediates frequencies (825-850-875-900-925-950-975-1GHZ)

  • Added smartassv2 governor for better ram management, battery saving and better performance

  • Added native support for droidvpn tun.ko and openvpn.

  • better graphics performance (play temple run and say me now smileAW.gif )

  • Compatible with MIUI and CyanogenMod 9, not compatible with stock rom.

    Installation [ Kernel ]

    • Copy the downloaded file to the sd external or internal.

    • Go into recovery mode (ClockworkMod Recovery installed of course!)

    • Go to flash zip form sd card, sd card or internal depending on where you copied the file.

    • Select the file. Copied and zip flashate.

    • Wait until the end (a few seconds) and then reboot now.

    • Enjoy your new kernel.

    Here's the download link :

    Download the Official ICS CM9 ROM - http://get.cm/?device=e40

    Download 1Ghz Kernel - http://www.mediafire...qi9kbt8bys2bt12

    Download MIUI V2 ROM - http://www.mediafire...wiphed46za6cs1c

    Tested by Me :D so far i don't have a problem with it :D

Edited by Ekong
0

Share this post


Link to post
Share on other sites

give credits to the developer, but you don't mention the developer?

0

Share this post


Link to post
Share on other sites

Can this work on annobox 1.1

0

Share this post


Link to post
Share on other sites

can this work with annobox 1.1 or Optimus ui 3.0 rom..

I have 4 roms.. cm9/miui/annobox n optimus ui.. I try every rom.. In stock rom sometimes while playing temple run 2 the game closes n bring me back to the home..

n in the other roms after half a day using the phone when I run temple run 2 the device reboots even it overclocked to 1gh

I overclocked it to 1gh.. zram > 18%(default) enable purging of bitmap assets or something to gain more ram when it needed....

I know this is not a big problem coz after reboot the game runs smoothly.. but m just want to know that why it happens..

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.