Sign in to follow this  
Followers 0
Feahnor

Hardware (i think) problem with camera

7 posts in this topic

I realized that when i take a picture there are some dark spots in it. It looks like when the sensor is dusty in a DSLR. I tried switching roms just in case but didn't work.

Here's an sample picture of a white wall:

IMG_20121202_203958.jpg

Any advice? My blade s is rooted and has CM7 installed. If I need to use the warranty how can i remove CWM and root? I read that i need to flash the original rom, but sadly i can't find it, it was a french FREE rom, I only found rooted roms.

Thanks for your help.

Edited by Feahnor
0

Share this post


Link to post
Share on other sites

It looks like you've got something on the sensor. I had a similar issue with my DSLR a while back. You'd be better off taking it back- You can reset your device completely by flashing a stock TPT- this will wipe all data and remove recovery.

0

Share this post


Link to post
Share on other sites

It looks like you've got something on the sensor. I had a similar issue with my DSLR a while back. You'd be better off taking it back- You can reset your device completely by flashing a stock TPT- this will wipe all data and remove recovery.

Do you know where i can get the stock tpt?

0

Share this post


Link to post
Share on other sites

I tried to use the last two of those roms, with the stock kernel, and it just got stuck at the green Android logo.

I made the mistake of installing CWM and the Fis'N Chips ROM before unlocking, and now when I try to get to the unlocking procedure I can't because I can never get rid of CWM. Apparently you need to be able to boot into the FTM screen to unlock. If anybody can suggest an alternative approach, or maybe a different stock ROM, I would be very grateful. As it is, I am happy with the rooted ROMs I have, but I'm not at all happy with Orange and would love to put my giffgaff SIM in my OSFII. It's currently languishing in an old Nokia 2G feature phone.

By the way, I was using CWM to flash the stock ROMs. Is that something I might have been doing wrong?

Edited by Midori_no_Saru
0

Share this post


Link to post
Share on other sites
I tried to use the last two of those roms, with the stock kernel, and it just got stuck at the green Android logo.

I made the mistake of installing CWM and the Fis'N Chips ROM before unlocking, and now when I try to get to the unlocking procedure I can't because I can never get rid of CWM. Apparently you need to be able to boot into the FTM screen to unlock. If anybody can suggest an alternative approach, or maybe a different stock ROM, I would be very grateful. As it is, I am happy with the rooted ROMs I have, but I'm not at all happy with Orange and would love to put my giffgaff SIM in my OSFII. It's currently languishing in an old Nokia 2G feature phone.

By the way, I was using CWM to flash the stock ROMs. Is that something I might have been doing wrong?

Flash a stock recovery image to the recovery partition.
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.