Sign in to follow this  
ShurikMD

Vivacity keeps repeating the T-Mobile logo and won't start

Recommended Posts

ShurikMD    0

Hey, guys!

So, I've had my phone for almost a year now. I got it from T-Mobile and I immediately unlocked, and it has worked fine... until today. Today it seemed that some of the apps kept crashing, so I decided to re-boot my phone. However, when turning it back, on it went through the Android screen to the T-mobile logo screen and then it just started repeating the T-mobile logo over and over again. It basically keeps repeating the T-mobile logo until I take out the battery.

Any advice on what I could do? If there's any way to not lose the info that have on my phone, that would be great too :)

Thanks!

Share this post


Link to post
Share on other sites
BLu3HaZe    15

@gbosh - Wouldn't that be a bit radical first step?

@ShurikMD - If you have ClockWorkMod custom recovery installed, you can try clearing the Dalvik Cache and Cache, that has helped me solve such issues on stock based ROMs. If it works, your data will be untouched. If not, next step would be to clear the Data partition (factory reset) too and see, which should most probably fix your issue, BUT your phone will be completely erased and will be starting like a new phone.

None known methods will remove your unlocking of network you've done.

How to install CWM (if you don't have already) has been described in detail in quite a few posts around the forum.

Share this post


Link to post
Share on other sites
ShurikMD    0

Thanks for the suggestions guys!

@BLu3HaZe, I don't think I have ClockWorkMod custom recovery installed. I just copied this version of ClockWorkMod and I put it on my sd card

http://blog.podtwo.com/android/recovery/ClockworkMod%20Recovery%20for%20ZTE%20Blade2.html

However, I have no idea how to install it if I can't turn on my phone...

Also, I just tried getting into FTM. I turned it on by by pressing the volume down button and a box that says FTM showed up on the screen... however, nothing else is loading. Any suggestions for what I should do now?

Share this post


Link to post
Share on other sites
irishpancake    19

If I were you, I would use Amphora's TPT for cwm recovery. As your phone is stock partitions, it is the easiest method.....see link below.

http://www.modaco.com/index.php?/topic/359365-Orange-San-Francisco-2-won't-go-into-recovery-mode#entry2059207

Follow all instructions carefully.

Also, when you get cwm on, do fix permissions as well as wiping cache and dalvik...best of luck!!

Share this post


Link to post
Share on other sites
BLu3HaZe    15

I'm not sure of what's possible with the FTM screen (stock recovery) except for unlocking. As your device boots to FTM though, recovery works, that means getting CWM on your device would be the simple way to go.

For that, boot into the bootloader and install drivers, run the 'CWM auto installer for fastboot'.

To get to the bootloader, there is a key combination like to boot to recovery, power+volume up/down as I vaguely remember, but it has worked only once for me more than 6 months ago, when I had FTM, so I can't really confirm.. Or maybe the buttons were different, as I was pressing everything until I got to bootloader. :)

Edited by BLu3HaZe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.