Sign in to follow this  
Followers 0
kyan31

4.2 Camera?

13 posts in this topic

Anyone got the android 4.2 camera working on the G300? It would be great if someone could also get photosphere to work, but I assume it uses the phones gyroscope, which the G300 does not have :(

I already tried the apk but it doesn't work. It opens for about a second and force closes. I installed it, and moved it to:

System/app

But it makes no difference. Any ideas?

0

Share this post


Link to post
Share on other sites
you can try with titanium backup to move it to system app.

I just said I moved it to system app already. It doesn't work.

0

Share this post


Link to post
Share on other sites

I am pretty certain I had this working on the g300. Think it was on xda. I had Google now and the camera soon after 4.2 was released. Can't remember which rom but I think it was a stock rom. Have you had a look at the permissions. iirc it was laggy on photosphere but worked

0

Share this post


Link to post
Share on other sites
I am pretty certain I had this working on the g300. Think it was on xda. I had Google now and the camera soon after 4.2 was released. Can't remember which rom but I think it was a stock rom. Have you had a look at the permissions. iirc it was laggy on photosphere but worked

Hmm..

If photosphere works, I think I might have a go at finding it. If you stumble upon it, please share the link :rolleyes:

0

Share this post


Link to post
Share on other sites

Can't get it to work, and probably missing libs. I Gallery with filmstrip works though.

0

Share this post


Link to post
Share on other sites

A version was posted here not long after it came out, along with the new gallery. Worked mostly. Photosphere worked in one direction lol.

Edited by fr0do
0

Share this post


Link to post
Share on other sites

Yes, got it working - specifically on Cydas Stock+ - won't work on Dazzazos CM for obvious reasons - I use system app installer and root explorer - you need to move three libs to /system/lib/ - libjni_filtershow_filters.so, libjni_mosaic.so, liblightcycle.so - one of them overwrites so back up - give them root, root ownership and rw-r--r-- permissions - and 'system install' two apks - Gallery and GmsCore. I'll upload if I have enough space (Sorry to big - google is your friend - I think up post someone gave a ref.). Working fine for me. You will have two galleries, though. I usually uninstall the original gallery first using Root Uninstall.

Edited by blatny93
0

Share this post


Link to post
Share on other sites

Well I'm using cm9, that's why I can't get it to work :P

0

Share this post


Link to post
Share on other sites

I've tried this ages ago and it worked great on Jelly Cream Sandwich but I wouldn't prefer it, very sluggish at switching to gallery mode.

0

Share this post


Link to post
Share on other sites

I've tried this ages ago and it worked great on Jelly Cream Sandwich but I wouldn't prefer it, very sluggish at switching to gallery mode.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.