• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [4.1.2] CyanogenMod 10.0 [ROM]

2265 posts in this topic

Posted

Yeah I think it's because the SIM card doesn't have the phone number stored on it. It is possible to program your own number onto the SIM, but for some reason Android phones can't do it. If you have an old phone lying about you might be able to do it with that, I used my old Sony Ericsson. Here's a link to some info from my network:

http://community.gif...521671#faq_no_6

I thought that CM6 and later supported the programming of the SIM number? Certainly CM7.2 (on my Huawei U8160/Vodafone Smart 858) has this:

System Settings > Call settings > Additional settings > My phone number

0

Share this post


Link to post
Share on other sites

Posted

Yes, try Dialler, Settings, Additional Settings

0

Share this post


Link to post
Share on other sites

Posted

Oh ok, even better :-) I did it when I was on stock, so I hadn't even looked for it in CM.

Just had a problem with the countdown timer in the CM10 clock. Started the countdown, pressed home, and the icon was at the top left so I thought it was working fine, then I later discovered that the notification in the pull down was blank, and it turned out the timer wasn't counting down any more. It worked the other two times I tested it quickly, but for now I'll go back to using another app so my food doesn't get burned :-)

0

Share this post


Link to post
Share on other sites

Posted (edited)

As soon as you grant lbe root, it causes huge problems. freezes, keeps going to lock screen, no apps in app drawer, just the loading error.. I was blaming it on not having jb gapps then after a few installs, realising it was lbe. its not compatible with jb yet.

hmmm. not for me yet. Just checked Superuser and its in the list of allowed apps. Just enabled active protection too. I'll keep an eye on it and see if it plays up

Edit: don't know if it matters but I have LBE v.3.0.1009

Edited by Colossae3.23
0

Share this post


Link to post
Share on other sites

Posted

Hello,

when i receive a message warning light. Can you please help me with settings for this problem ?

thanks

0

Share this post


Link to post
Share on other sites

Posted

Hello,

when i receive a message warning light. Can you please help me with settings for this problem ?

thanks

The warning (notification) lights are not working yet

0

Share this post


Link to post
Share on other sites

Posted

Movie studio not working

Haha I just looked at this, best error ever

W/System.err( 2728): java.lang.IllegalArgumentException: Unsupported import resolution. Supported maximum width:352 height:288, current width:640 height:480

what

dumb app

0

Share this post


Link to post
Share on other sites

Posted (edited)

The warning (notification) lights are not working yet

I understand and thank you ...

Endorse what was said by kyan31 ... but I must admit that is a good start and rom all respect for Dazz &Co

Edited by linc73
0

Share this post


Link to post
Share on other sites

Posted

Great wisdom.

Indeed, if we all thought the same there would only need to be one if us.

I agree, entirely.

0

Share this post


Link to post
Share on other sites

Posted

Sorry to bother all of you but whenever I reboot the disable hw overlay keeps resetting. Sorry if this this has been answered before but how do you stop it from reverting back?

I'm not sure if it is an issue actually. As is a developer setting it might be a safety feature to stop these settings being kept after a reboot in case it has caused the reboot etc. I may be completely wrong however but that's my guess. I don't tend to reboot my phone very often anyway so I've not found it to be too much of a problem.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Double post

Edited by timfimjim
0

Share this post


Link to post
Share on other sites

Posted

Live this rom but they're a little problem with it the notification freezes some times when I plug my usb into the computer but everything else works super tanks Dazzo, really great job your doing.

0

Share this post


Link to post
Share on other sites

Posted

Imagine if we just went around agreeing with everything...

Great wisdom.

Indeed, if we all thought the same there would only need to be one if us.

I agree, entirely.

Nazi Germany! Hah, I win.

0

Share this post


Link to post
Share on other sites

Posted

Nazi Germany! Hah, I win.

Nein, nein, nein! Das ist verboten, ich gewinne das spiel!

1

Share this post


Link to post
Share on other sites

Posted

Been running this for a few days and all's good (taking into account the issues already identified).

Today I tried to use Navigation/Maps for the first time and I couldn't get a GPS lock no matter how long I left it, and in the end the Nav app just closes. I flashed the new GAPPS when I installed the ROM, and I tried uninstalling/reinstalling Maps from the Market but same result. I've tried running other apps that use GPS (like WAZE) and this too couldn't lock on.

Can't see anyone else raising this as a problem so any suggestions what to try? If all else fails, I'll do a wipe and clean install (at the moment I did a OTA over CM9).

0

Share this post


Link to post
Share on other sites

Posted

Haha I just looked at this, best error ever

W/System.err( 2728): java.lang.IllegalArgumentException: Unsupported import resolution. Supported maximum width:352 height:288, current width:640 height:480

what

dumb app

I wouldn't bother even trying to fix that I'd just remove the app!

0

Share this post


Link to post
Share on other sites

Posted

I love you Daz. This is the best ROM by far for this device. :)

However, I still miss one feature. Does anyone know whether it's possible for this device to support USB OTG? My guess is no.

0

Share this post


Link to post
Share on other sites

Posted

Been running this for a few days and all's good (taking into account the issues already identified).

Today I tried to use Navigation/Maps for the first time and I couldn't get a GPS lock no matter how long I left it, and in the end the Nav app just closes. I flashed the new GAPPS when I installed the ROM, and I tried uninstalling/reinstalling Maps from the Market but same result. I've tried running other apps that use GPS (like WAZE) and this too couldn't lock on.

Can't see anyone else raising this as a problem so any suggestions what to try? If all else fails, I'll do a wipe and clean install (at the moment I did a OTA over CM9).

You could try GPS Test or GPS fix from the market.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I love you Daz. This is the best ROM by far for this device. :)

However, I still miss one feature. Does anyone know whether it's possible for this device to support USB OTG? My guess is no.

Have you tried installing USB OTG Helper off Play Store? I have a couple of cables and just spotted this app. I will have to wait until after work to try though. P.S. Running Infusion so not sure if that matters.

P.S. Beem watching the CM9 :) then CM10 :o threads for ages. Well done guys :D . I will dip my toe in after a few more releases I think.

Edited by Higgy69
0

Share this post


Link to post
Share on other sites

Posted

Is the camera on the lockscreen working for anyone else? I try launch it from the lockscreen and it does nothing.

0

Share this post


Link to post
Share on other sites

Posted

yep works here.

last i heard, daz hadn't done anything about usb otg because he didn't have an adapter. why not buy him one? :)

0

Share this post


Link to post
Share on other sites

Posted

You could try GPS Test or GPS fix from the market.

Or just go into Settings.. Location services.. and make sure that internal gps is selected - it isn't by default.

0

Share this post


Link to post
Share on other sites

Posted

Is the camera on the lockscreen working for anyone else? I try launch it from the lockscreen and it does nothing.

There is no camera

0

Share this post


Link to post
Share on other sites

Posted

There is no camera

Is the camera on the lockscreen working for anyone else? I try launch it from the lockscreen and it does nothing.

Works fine on mine

1

Share this post


Link to post
Share on other sites

Posted

Works fine on mine

+1

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.