• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [4.1.2] CyanogenMod 10.0 [ROM]

2265 posts in this topic

Posted

It seems like it doesn't change the check box in settings, but I haven't had any freezes since setting the build.prop. There's a debug.composition.type and a debug.composition.7x27a.type - I set them both to GPU.

+1 it works

0

Share this post


Link to post
Share on other sites

Posted

ребят помогите прошивка см 10 когда включаю камеру пишет no external storage available и когда в галерею захажу тоже самое подскажите как исправить зранее спс

0

Share this post


Link to post
Share on other sites

Posted

Just to confirm, Bluetooth audio is still not working. it pairs up ok, so the stack is correct... it just doesn't redirect the audio.

I wonder if it's something as simple as something missing from build prop? does anyone have a copy of a stock build prop that we can compare with?

0

Share this post


Link to post
Share on other sites

Posted

Anybody having issues using the NatWest app? There's nothing wrong with the UI, but it gets stuck logging in etc.

0

Share this post


Link to post
Share on other sites

Posted

Anybody having issues using the NatWest app? There's nothing wrong with the UI, but it gets stuck logging in etc.

I'm having the same with the Halifax app

0

Share this post


Link to post
Share on other sites

Posted (edited)

I changed debug.composition.type and debug.composition.7x27a.type to .gpu and now all is working great!!! first i try it to .2cd, but don't work! Now al is great en working well and your HW-Overlay can unticket

THANKS THANKS THANKS

P.S. FM Radio is now working ok, with the spirit radio app! thanks for this...

Edited by gbverhoeven
0

Share this post


Link to post
Share on other sites

Posted

ребят помогите прошивка см 10 когда включаю камеру пишет не внешние накопители доступны и когда в галерею захажу тоже самое подскажите как исправить зранее спс

0

Share this post


Link to post
Share on other sites

Posted

ребят помогите прошивка см 10 когда включаю камеру пишет не внешние накопители доступны и когда в галерею захажу тоже самое подскажите как исправить зранее спс

Use Google translate and write only English!. Can admin delete this Russian posts?

0

Share this post


Link to post
Share on other sites

Posted (edited)

BLUETOOTH AUDIO FIX!!!

Thanks to a bit of googling and trial and error...

The A2DP sampling rates are wroong. Edit \system\etc\audio_policy.conf (use root browser, back it up first, change permissions first!)

Near the bottom, you'll find an a2dp section, and it has "sampling rates 48000" - you need to add 44100, so change it to "sampling rates 44100|48000", save and reboot.

Edited by TangerineTractor
3

Share this post


Link to post
Share on other sites

Posted

My phone keeps crashing when i open the browser or when im on facebook,

can anyone tell me if it is cause of the rom or i have to do a clean install of the rom?

(i updated via OTA)

0

Share this post


Link to post
Share on other sites

Posted (edited)

My phone keeps crashing when i open the browser or when im on facebook,

can anyone tell me if it is cause of the rom or i have to do a clean install of the rom?

(i updated via OTA)

If you are having any issues, the ONLY way to be sure it's a Rom issue is to do a wipe and clean install. Anything else is really a waste of time and just hinders the developers and clogs up the thread (imho) ....

Edited by TangerineTractor
0

Share this post


Link to post
Share on other sites

Posted

BLUETOOTH AUDIO FIX!!!

Thanks to a bit of googling and trial and error...

The A2DP sampling rates are wroong. Edit \system\etc\audio_policy.conf (use root browser, back it up first, change permissions first!)

Near the bottom, you'll find an a2dp section, and it has "sampling rates 48000" - you need to add 44100, so change it to "sampling rates 44100|48000", save and reboot.

Cheers, added for next release.

0

Share this post


Link to post
Share on other sites

Posted

BLUETOOTH AUDIO FIX!!!

Thanks to a bit of googling and trial and error...

The A2DP sampling rates are wroong. Edit \system\etc\audio_policy.conf (use root browser, back it up first, change permissions first!)

Near the bottom, you'll find an a2dp section, and it has "sampling rates 48000" - you need to add 44100, so change it to "sampling rates 44100|48000", save and reboot.

Man that was awesome.. thanks a lot .. I also searched this thing yesterday but was hesitating to tweak. Anyways the black keys is back on my bluetooth headphones.

0

Share this post


Link to post
Share on other sites

Posted

Just had a VERY interesting chat with a fellow msm7x27a-er.

The notification bar freezing with MDP composition? You bet they have that.

Chrome scrolling jumping around like crazy? Yep.

Seems to all be common problems. 7x27a really needs some love.

Meanwhile I'm making some progress on 4.2. :)

10

Share this post


Link to post
Share on other sites

Posted

Man that was awesome.. thanks a lot .. I also searched this thing yesterday but was hesitating to tweak. Anyways the black keys is back on my bluetooth headphones.

Thanks for that.. Its really appre

BLUETOOTH AUDIO FIX!!!

Thanks to a bit of googling and trial and error...

The A2DP sampling rates are wroong. Edit \system\etc\audio_policy.conf (use root browser, back it up first, change permissions first!)

Near the bottom, you'll find an a2dp section, and it has "sampling rates 48000" - you need to add 44100, so change it to "sampling rates 44100|48000", save and reboot.

Thanks for that... you've just made my daily commute a lot happier... :)

0

Share this post


Link to post
Share on other sites

Posted

I'm having the issue with browser closing and Facebook closing, Netflix not working at all, closes before it gets to the opening screen. I am running CM10 on a second phone, with clean install, all wipes etc done prior to loading the ROM.

Apart from that, I'm not getting the status bar freeze after disabling hardware overlays - can't comment on any in call issues etc as I've purely been using the phone to run / test apps. It seems to have a great battery life compared to Infusion B06 Final, but still using that on my day phone as it is super fast and stable.

Good effort so far and has the potential to be amazing, so thanks for your efforts, much appreciated and look forward to the next release.

0

Share this post


Link to post
Share on other sites

Posted

Anybody having issues using the NatWest app? There's nothing wrong with the UI, but it gets stuck logging in etc.

The natwest app issue seems to have solved itself, but i have a different issue. Anybody finding the facebook app pretty poor? I get whitescreens every time i try to do a search, and force closes when choosing certain notifications.
0

Share this post


Link to post
Share on other sites

Posted (edited)

Meanwhile I'm making some progress on 4.2. :)

Despite this News: 4.2 officially s***

?

Edited by fuzzyy
0

Share this post


Link to post
Share on other sites

Posted

dev sense of humour

--

head

... :D

0

Share this post


Link to post
Share on other sites

Posted

Would this new android 4.2 for Huawei Ascend G300 include all the nexus 4 features ^_^

0

Share this post


Link to post
Share on other sites

Posted

It would include the Android 4.2 features because it's Android 4.2.

What "features" does the Nexus 4 have that are so specific to it?

0

Share this post


Link to post
Share on other sites

Posted

It seems like it doesn't change the check box in settings, but I haven't had any freezes since setting the build.prop. There's a debug.composition.type and a debug.composition.7x27a.type - I set them both to GPU.

After i edit build.prop like you said here i can't do a call just on speaker. Its default on speaker and if i press the button for speaker volume for call just louder. All the time în a call are used back speaker

0

Share this post


Link to post
Share on other sites

Posted

Would this new android 4.2 for Huawei Ascend G300 include all the nexus 4 features ^_^

+1

0

Share this post


Link to post
Share on other sites

Posted

Just to confirm, Bluetooth audio is still not working. it pairs up ok, so the stack is correct... it just doesn't redirect the audio.

I wonder if it's something as simple as something missing from build prop? does anyone have a copy of a stock build prop that we can compare with?

Hi TT - Bluetooth working fine here via Viseoo MB2 direct to Mercedes command system

0

Share this post


Link to post
Share on other sites

Posted (edited)

muhehehh :-))))

What about Xmas gift for us this weekend Dazozzo? :-)

Edited by MioCZ
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.