• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[JB] [4.1.2] CyanogenMod 10.0 [ROM]

2265 posts in this topic

Posted

it is better to use CM9 or 10 ? I want it for daily use .. thank you

0

Share this post


Link to post
Share on other sites

Posted

This ROM is great. It has a lot of great features. Unfortunately the Flash Player problem bothers me. Did anyone found a workaround so far? Cheers

0

Share this post


Link to post
Share on other sites

Posted

it is better to use CM9 or 10 ? I want it for daily use .. thank you

since everyone uses phone i different way, its just up to you... ;) if you dont mind few bugs (which you can find reported 20times in last 3 pages) it should be ok as daily...

imo the best way is to try each of them for few days, then you should be able to decide what fits you the best..btw if you dont have time to try them, imho you shouldnt bother with them at all and stay on gb or flash any "final" rom..

0

Share this post


Link to post
Share on other sites

Posted (edited)

Great Work!

Thanks a lot for the fantastic ROM.

Working in my phone in the last 5 days. Beside the small bugs already know, is working great.

Edited by DJPRMF
0

Share this post


Link to post
Share on other sites

Posted

Great Work!

Thanks a lot for the fantastic ROM.

Working in my phone in the last 5 days. Beside the small bugs already know, is working great.

Any release date for the R3? :D

The ETA rule is literally one post above yours.

0

Share this post


Link to post
Share on other sites

Posted

@dazzozo please answer me, what i need to do with vendor blobs?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Issues:

  • Some 3rd party camera apps may show unexpected behaviour - Instagram does not work

any more complete known issues list please?

sorry to sound like stuck record but pretty important for anyone considering switching to this.

concerned more with any broken features, stability and reliability without reboots.

thanks.

edit: and no reading 60 pages and trying to decipher which are real issues, which are user errors, which are specific to certain conditions, old versions, faulty hardware, who has a clue, who hasn't wiped, etc etc. isn't the best way to do this.

Edited by Smiff2
0

Share this post


Link to post
Share on other sites

Posted

any more complete known issues list please?

sorry to sound like stuck record but pretty important for anyone considering switching to this.

concerned more with any broken features, stability and reliability without reboots.

thanks.

Read the topic. :)

0

Share this post


Link to post
Share on other sites

Posted

you dont have to read the whole topic for info right??

cant you just use the search thing and it wil search within the topic

0

Share this post


Link to post
Share on other sites

Posted

Been using this for a while. It's a decent ROM. My biggest issue is when I make a phone call, the screen usually locks, and I can't unlock it. This means I have to wait for the other person to put the phone down to the end the call! Frustrating as I end up having to remove the battery when I get through to someone's answerphone!

Also some graphical glitches in some apps, but I can sort those out put Disable HD Overlays in the developer settings.

Anyone see these issues or is it just me?

0

Share this post


Link to post
Share on other sites

Posted

@ sssingletrack - Yes, stock gps config, I haven't made any changes and I have no problems on mine now. It's funny you mention it though because I did have the same problem with GPS not locking on, and a lot of drop outs when I was using the previous version (where I restored apps/data with GO backup). I posted a question on it if you look back. It's the main reason I did a clean install. I use Waze a lot (it's a great satnav app with live traffic info) and it was always dropping. Haven't noticed anything since the new install.

@ fuzzyy - I've never used stock browser so maybe that's why it's not been an issue for me. I prefer the speed/interface of Opera Mobile which hasn't crashed on me that I can remember.

I have wiped everything again and re installed without restoring any apps. I flashed the gpu libs I posted on here and changed the build.prop to stop the notifaction bar freeze.GPS seems to lock much quicker now, I'll test properly tomorrow! Thanks

0

Share this post


Link to post
Share on other sites

Posted

Been using this for a while. It's a decent ROM. My biggest issue is when I make a phone call, the screen usually locks, and I can't unlock it. This means I have to wait for the other person to put the phone down to the end the call! Frustrating as I end up having to remove the battery when I get through to someone's answerphone!

Also some graphical glitches in some apps, but I can sort those out put Disable HD Overlays in the developer settings.

Anyone see these issues or is it just me?

I didn't notice this... I can end my calls fine and the screen doesn't lock...

0

Share this post


Link to post
Share on other sites

Posted (edited)

Been using this for a while. It's a decent ROM. My biggest issue is when I make a phone call, the screen usually locks, and I can't unlock it. This means I have to wait for the other person to put the phone down to the end the call! Frustrating as I end up having to remove the battery when I get through to someone's answerphone!

Also some graphical glitches in some apps, but I can sort those out put Disable HD Overlays in the developer settings.

Anyone see these issues or is it just me?

Settings>accessibility>power button ends call

your proximity sensor has probably died, try out some sensor tests from play store

Edited by MrDjibrilo
0

Share this post


Link to post
Share on other sites

Posted

any more complete known issues list please?

sorry to sound like stuck record but pretty important for anyone considering switching to this.

concerned more with any broken features, stability and reliability without reboots.

thanks.

edit: and no reading 60 pages and trying to decipher which are real issues, which are user errors, which are specific to certain conditions, old versions, faulty hardware, who has a clue, who hasn't wiped, etc etc. isn't the best way to do this.

the bug list

1

Share this post


Link to post
Share on other sites

Posted

Settings>accessibility>power button ends call

your proximity sensor has probably died, try out some sensor tests from play store

Mate, had no idea about that setting. Thanks!!

I ran a test and I think you are right, the proximity sensor doesn't seem to return any numbers.

Thanks again buddy

0

Share this post


Link to post
Share on other sites

Posted

Mate, had no idea about that setting. Thanks!!

I ran a test and I think you are right, the proximity sensor doesn't seem to return any numbers.

Thanks again buddy

No problem, if your device is still under warranty try and revert back to your original firmware and rom and go to your local service to get the sensor fixed

0

Share this post


Link to post
Share on other sites

Posted

Anyone knows how to center the clock in the status bar?

Thanks

0

Share this post


Link to post
Share on other sites

Posted (edited)

thank you. priorities are a bit weird, "GPS occasionally not working" and "GTA III is not working" are both medium?

(i'm thinking of course, the former sounds a much more serious bug)

maybe that link in one of first two posts would be good idea.

Edited by Smiff2
0

Share this post


Link to post
Share on other sites

Posted

Anyone knows how to center the clock in the status bar?

Thanks

Yeah there's a theme does it.

0

Share this post


Link to post
Share on other sites

Posted

Yeah there's a theme does it.

Yep I found it. It's called The Next Level.

Download Here

0

Share this post


Link to post
Share on other sites

Posted

thank you. priorities are a bit weird, "GPS occasionally not working" and "GTA III is not working" are both medium?

(i'm thinking of course, the former sounds a much more serious bug)

maybe that link in one of first two posts would be good idea.

The latter would be prioritised more highly by me since it's a problem with the graphics subsystem which is likely to be spread to other apps and areas, but yes, the prioritisation on that page is not actually used.

0

Share this post


Link to post
Share on other sites

Posted

The only problem what i have, is that my alarms not working when my earphones are connectet. The alalrm is playing in my earphones ;-) normal when earphones are connectet, the alarm is playing over the speakers. Is there a option that i can change that?

Thanks

0

Share this post


Link to post
Share on other sites

Posted

No problem, if your device is still under warranty try and revert back to your original firmware and rom and go to your local service to get the sensor fixed

At least one poster here or on another thread mentioned this problem being cause by dust occluding the proximity sensor and blowing it out rectified the problem. Just in case that helps here?

0

Share this post


Link to post
Share on other sites

Posted

Simplified list of issues users may face:

Still up to date in my experience. No need to read the whole thread, just the first couple of pages.

:)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.