Dazzozo

[JB] [4.1.2] CyanogenMod 10.0 [ROM]

2271 posts in this topic

Will try the modified rom and post results later. Got the keyboard bug this time.

0

Share this post


Link to post
Share on other sites

That ROM has waaay too much stuff for my taste. I went back and installed the one from April and everything works as expected. Forgot how much faster than 4.3 this was.

0

Share this post


Link to post
Share on other sites

 didnt work, when copy that line in build.prop exeternal memory is default, but internal memory is still default for apk instalation.

0

Share this post


Link to post
Share on other sites

That doesnt sound right... use build.prop editor.

0

Share this post


Link to post
Share on other sites

How did you find it? :D thanks alot

0

Share this post


Link to post
Share on other sites

Trial and error. :P

'2c' is an incremental hexadecimal code generated when a new rom is uploaded.

I proved first with '2a' and luckily it was 20130823 of cm10.1. After that '2b' (cm9) and finally '2c'.

1

Share this post


Link to post
Share on other sites

Great find

0

Share this post


Link to post
Share on other sites

On the last build third camera app do not work and after using maps orientation is just portret

Edit:After i install pure grafics rendering zip from xda 3th party camera works and facebook kamera works.

Edited by pejicgoran
0

Share this post


Link to post
Share on other sites

I I'm using build 20130823 and every time I apply a theme in theme chooser I get force closes ui is there a fix for that??

0

Share this post


Link to post
Share on other sites

Do you apply correct theme? It needs to be built for Cm10... Also, after applying you should restart

0

Share this post


Link to post
Share on other sites

Do you apply correct theme? It needs to be built for Cm10... Also, after applying you should restart

I downloaded the themes from play store and when i apply it gives me force close ui and the status bar disapear and comes back again, i try two diferent builds and the two gives me that error

I downloaded a theme from play store after apply it gives me system UI force close and the status bar disapear, than it comes back again...

I try two diferent builds and the two gives that error

0

Share this post


Link to post
Share on other sites

Can i ask som?

Is this working with Huawei U8160 also?

If not where can i find CM 10 for Huawei U8160?

tnx

They are two different smartphones, despite look similar.

This rom doesn't work in the U8160..

 

(BTW, time for a upgrade, no? :P )

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.