Sign in to follow this  
Followers 0
nrael

Blade hard bricked?

4 posts in this topic

Hi, I've read a lot of posts here and haven't found a solution for my..mistake.

I wanted to install one of the newest roms which required more than 160mb of space, so I thought to use a TPT to do all the steps.

The problem is that my Gen 1 phone was already set to Gen2, but with only 160mb system space, so I got a gen1 to gen2 with 210...and I bricked my phone.

No light starts, nothing. I tried all the 5 methods on this post

But not even the last one works. I have no idea if it's totally dead of just unresponsive. Anyone has ideas or suggestions?

Thanks,

Nrael

0

Share this post


Link to post
Share on other sites

How is the battery? A few people have complained about this issue and it has been caused by their battery not being fully connected.

To fix this you may need to bend (carefully) the battery terminals back. Just a thought seen as nothing else seems to have worked for you.

0

Share this post


Link to post
Share on other sites

never heard of a brick because of a tpt...

make sure batter makes connection or plug charger in and try to start it.

tried running TPT again from sdcard?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.