• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

What's the worst that can happen, well killing it.

10 posts in this topic

Posted (edited) · Report post

[Edit] Sorry didn't see the 'Help I'm New And I Can't Do... ' thread

Ite recently bought a g300 off the bay with cwm recovery installed. Wanted to improve the audio so tried downloading the beats drivers, didn't back up as i had no idea what i was doing. Rebooted and it stayed on android startup, still does. So went ahead to try and find out how to reinstall original ics and any rom i try and install with the hold both volume buttons and load .dload from sd technique it gets to about a 3rd way through and stops. Got to the point where i need to ask you guys the best way to fix this as i'm out of ideas. Also cwm recovery no longer loads.

So if i've f**ked it oh well its only money if not cool and would greatly appreciate any help.

Pic is from the ebay auction.

post-1001070-0-68252700-1355335889_thumb

Edited by Thematics
0

Share this post


Link to post
Share on other sites

Posted · Report post

I'd try to reflash clockworkmod. There's a guide somewhere, but you need to turn off the phone, take out the battery and put it back, and turn it on holding volume down. Then plug it into your PC run the CWM exe, which I can upload if you can't find it.

The only way I've found to solve the pink bar not moving is changing your IMEI. If you could do this, you could solve your problems, but you need to be able to boot into Android, which you can't. Have a go at the first method.

0

Share this post


Link to post
Share on other sites

Posted · Report post

OK. If your on ICS ROM as the screen pic shows and still have cwm then just flash a custom ROM.

Infusion, Stock+, Cm9 or Cm10. Or there are repacks of stock ICS ROMs on here. B940, B944 or B952 for instance.

Good luck but you should be OK.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Sweet, am now on cwm recovery screen

ooop hadn't refreshed page, didn't see your post redflake. Is it a case of downloading the rom, renaming it to update and install zip from sdcard?

Edited by Thematics
0

Share this post


Link to post
Share on other sites

Posted · Report post

Just flash the zip in cwm recovery, no need to rename if flashing a custom rom

0

Share this post


Link to post
Share on other sites

Posted · Report post

No don't rename a custom ROM to update. Just install the zip file named as is. If you are using the option in CWM that is looking for an official update then you are using the wrong CWM recovery option,

0

Share this post


Link to post
Share on other sites

Posted · Report post

Freaking a, it's alive thanks all, if you were here i'd kiss you maybe more but lets save that for another time.

0

Share this post


Link to post
Share on other sites

Posted · Report post

No kissing mate. A thanks is more than enough.

Glad you're all sorted.

0

Share this post


Link to post
Share on other sites

Posted · Report post

post-969101-13553473321286_thumb.jpg
0

Share this post


Link to post
Share on other sites

Posted · Report post

it's a shame that infusion forces all wipes as it also stops people from using beats audio. With other roms it's just a case of reflashing the rom after the beats install and hey presto,it works.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.