• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Ascend G300 B936 unlock: Qualcom password?

24 posts in this topic

Posted · Report post

I just got a new ascend g300, running b936 off factory. I followed the unlcok steps but the qualcom password is not 0.

anybody any ida what that password could have been changed to? I have googled around but no luck so far.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

What link did you download from? I'm sure I posted one in the unlock thread.

Edit: Yes, I did. It's in about the 4th post of the free unlock thread :)

Edited by tcpaulh
0

Share this post


Link to post
Share on other sites

Posted · Report post

I did not get to use thedownloaded stuff as I am stuck on step 3:

Back to Background setting and go to Qualcomm background open setting and select background open (pass is 0 (ZERO))

0 is the wrong password any ideas what else it could be?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Oh, sorry, my mistake :)

That's odd, unless you're not doing it right somehow, which seems unlikely.

You could try the official Huawei downgrade to gingerbread first. Not sure what else to suggest to be honest.

http://www.huaweidevice.com/worldwide/downloadCenter.do?method=toDownloadFile&flay=software&softid=NDY4ODA=

Edited by tcpaulh
0

Share this post


Link to post
Share on other sites

Posted · Report post

ok.

I'm sorry if this is a silly question but the upgrade/downgrade tutorials talk about needing an unlcoked boatloader, has that got anything to do with unlcoking?

0

Share this post


Link to post
Share on other sites

Posted · Report post

With the official huawei "upgrade.app" method linked above, it doesn't need any unlocking or anything. Just download the file, extract it and follow the included instructions.

Your phone will still be bootloader and sim locked after the downgrade but you should at least then be able to use the free sim unlock method and take it from there by flashing back to ICS using an official upgrade (to upgrade your baseband) then bootloader unlocking/rooting, installing clockworkmod and choosing a custom rom.

0

Share this post


Link to post
Share on other sites

Posted · Report post

ok will give that a go thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

right so the officiel downgrade doesn't work, get 'upgrade failed' message :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

It's not your lucky day. This happens to some people.

Try it without your SD card ie update.app in dload folder on internal storage. If that doesnt work and you're happy to jump through some more hoops then you can try to downgrade usng the IMEI method....unless anyone's got a better idea?

0

Share this post


Link to post
Share on other sites

Posted · Report post

hhm I just noticed that I have U8815V100R001C02B936 rather than U8815NV100R001C02B936

I'll try the official downgrade from U8815V100R001C02B936 first

0

Share this post


Link to post
Share on other sites

Posted · Report post

...or force update by pressing both volume+ and volume- and power

It's late. I forgot about that...

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

lol really appriciate your help so late!

my downgrade has now worked out. I had a quick try, but it still doesn't take 0 as password :( :(

Edited by rexmedorum
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hmm, I cant walk through it here as I'm on a custom rom. What are you hitting after zero. I cant remember if you have to hit dial. Prob best to take it to

There are guys there who've done this more recently than I have.

0

Share this post


Link to post
Share on other sites

Posted · Report post

hurah! I finally managed to get past this step. But now I'm stuck at step 7 :(

I fell really silly but I can't see any "dbAdapter Reserved Interface"

screenshot.jpg

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, how did you get passed that step? I met the exactly same problem. The password mentioned -- 0 doesn't work.

Thanks a lot!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I simply forgot to do step 1 of the guide :ph34r: . I.e. your IME needs to be made 0 or different from the original one, else that password won't be 0

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks. That helped!

To answer your question. You need to click the "Ports" first, it's on the top - left corner under ESN

0

Share this post


Link to post
Share on other sites

Posted · Report post

eeuh yes when I do that I get the empty screen on the right of the screenshot?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sorry, I didn't notice that. Have you installed the driver for G300?

0

Share this post


Link to post
Share on other sites

Posted · Report post

aah eeuh driver? Not really :blush: where can I find it?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

cheers that helped!

it all worked, but I noticed my imei had not changed back, even though I worte it with DFS Tool. So I did a restore, as suggested in the 'making IMEI 0 thread'.

This locked the phone again!

I now downgraided again, unlcoked again and then upgraded again and now it works

I would like to thank everybody in this thread forum and especially tcpaulh and aucodeguru :)

Edited by rexmedorum
0

Share this post


Link to post
Share on other sites

Posted · Report post

I just chedked my IMEI and it indicates 0. Everything else works fine though. Is this a problem?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I just chedked my IMEI and it indicates 0. Everything else works fine though. Is this a problem?

this seems to be a rather big problem when I'm abroad (cannot connect to any networks) anybody any idea how I could fix this? I tried unlocking several times.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.