• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

4.2 storage locations

3 posts in this topic

Posted · Report post

i have been using 4.2 for a while now and its a pain. it seems to be storing everything is 3 or 4 locations andi want to know how to fix that? since ive now managed to delete things in one location it appears to have deleted things in all the other locations too.

will a factory wipe fix this from happening? its a pain to set everything back up and im afraid if i have a titanium back up file it wont delete the extra locations.

suggestions please. if you have fixed this problem id love to hear it as its driving me mad.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think it has to do with file system as it relates to multiple users...?....I think the files are physically located at storage-emulated-0 and just symlinkd(?) to mnt-sdcard and others.....not actually two copies

0

Share this post


Link to post
Share on other sites

Posted · Report post

If you're on an older version of CWM it'll keep adding nested '0' folders each time you flash a new ROM. Make sure you on a newer CWM, e.g. 6.0.2.3 (the latest) and you'll be fine.

But yeah, because of the new multi-user function in 4.2 '0' is the default user with the number going up for each new user. Kinda pointless on a phone as it's not enabled but nevertheless we're stuck with it

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.