• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

wifi hotspot wont work with nexus 7

11 posts in this topic

Posted

Have got a new nexus 7 which is great but I just can not get it to connect with my HD desire hotspot. Anyone got any ideas/same issue? It is driving me mad

0

Share this post


Link to post
Share on other sites

Posted

I've used a Galaxy S2 hotspot with my Nexus 7 fine. Used both the WiFi one, and the bluetooth one without any troubles. Doesn't help you as such, but you know it CAN work OK.

Have you allowed the updates to be applied so you are on 4.2.1?

0

Share this post


Link to post
Share on other sites

Posted

Have managed to connect via Bluetooth and an app which is a workaround so not so bad now. However I would like to just enable the WiFi hotspot on my phone and connect easily like I used to.

0

Share this post


Link to post
Share on other sites

Posted

It did a software update day I got it so I'm on newest version

0

Share this post


Link to post
Share on other sites

Posted

Have you had the hotspot work with any other devices? Is the issue with the phone's hotspot, or the Nexus connecting to it?

Some phone companies block the use of the hotspot facility.

0

Share this post


Link to post
Share on other sites

Posted

I can get WiFi on my nexus through my sky broadband so its connecting to that wireless WiFi OK but it just won't connect to my HD desire phone. Have used the hotspot facility on that with other devices without a problem. So all a bit strange and frustrating.

0

Share this post


Link to post
Share on other sites

Posted

I can get WiFi on my nexus through my sky broadband so its connecting to that wireless WiFi OK but it just won't connect to my HD desire phone. Have used the hotspot facility on that with other devices without a problem. So all a bit strange and frustrating.

There are issues with ad-hoc vs. enterprise networks. Some mobile devices hotspots are ad-hoc, you need to get an app that can make you hotspot an enterprise WiFi connection.

0

Share this post


Link to post
Share on other sites

Posted

I would use wifitether or opengarden and see if they support your device (they support a lot!) I use 'hostapd(master)' on my droid 3 in options-setuIp method and I can connect to my n7

0

Share this post


Link to post
Share on other sites

Posted

Is the wifi hotspot secured?

My nexus and android phone won't connect to a wep secured wifi hotspot from an old Nokia I have.

0

Share this post


Link to post
Share on other sites

Posted

Having an issue with a WiFi hotspot with my nexus too, although I feel its the hotspot that's the problem, not the nexus.

When I activate my phone (zte blade running Swedish snow ROM) as a hotspot' my nexus will connect but then disconnect after 30secs, then connect, then disconnect and so on....

When the wife activates her phone (zte blade running fish'n'chips' ROM) as a hotspot, perfect stable connection is established with my nexus!

I'm sure it's a ROM flaw on the phone, but as to what....I don't know!

Kind regards

Simon

0

Share this post


Link to post
Share on other sites

Posted

I have had issues with hotspot in the past on different ROMs so I keep Barnacle WiFi Tether handy. I bought the widget too because it is pretty cool (and I'm all for rewarding the dev). I haven't had to use it in a while but it is definitely easy to set up and with the widget, it has one-click activation / de-activation too.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.