alkalinorap

TWRP 2.6.3.1 Official for U8815/U8815N/U8818 [09/12/2013]

220 posts in this topic

And now?

All good. :)

1

Share this post


Link to post
Share on other sites

Why can't we use the "browse compatible Roms" feature on Goo Manger if we have the official recovery :(

0

Share this post


Link to post
Share on other sites

Why can't we use the "browse compatible Roms" feature on Goo Manger if we have the official recovery :(

Because Dees_Troy (the official developer of TWRP) is having problems with GooManager and zip signer, I hope that he fix it soon.

0

Share this post


Link to post
Share on other sites

Because Dees_Troy (the official developer of TWRP) is having problems with GooManager and zip signer, I hope that he fix it soon.

Ok hope he does :rolleyes:
0

Share this post


Link to post
Share on other sites

Goo.im method is fixed & works fine now.

The phone must be rooted & unlocked bootloader.

Greetings

Edited by Kra1o5
1

Share this post


Link to post
Share on other sites

Goo.im method is fixed & works fine now.

The phone must be rooted & unlocked bootloader.

Greetings

Thank you, Kra1o5. :)

0

Share this post


Link to post
Share on other sites
23/12/2012: GooManager method fixed!!!
does that mean all the features works in GooManager now for Huawei Ascend G300, including the all the options to browse compatible Roms now :D. Edited by peterck
0

Share this post


Link to post
Share on other sites
does that mean all the features works in GooManager now for Huawei Ascend G300, including the all the options to browse compatible Roms now :D.

I only test Install recovery.

Greetings

0

Share this post


Link to post
Share on other sites

I only test Install recovery.

Greetings

.... Ok installing works fine but when restored cm 10 r2 most the apps weren't there when I restored the rom. Is it recovery or rom that caused that? :blink: Edited by peterck
0

Share this post


Link to post
Share on other sites
.... Ok installing works fine but when restored cm 10 r2 most the apps weren't there when I restored the rom. Is it recovery or rom that caused that? :blink:

Works fine for me in CM9.

0

Share this post


Link to post
Share on other sites

Anyone experienced any random reboots whilst creating a backup with this recovery? It's happened to me three times now, each time seems to be in a different place as the size of the backup folder is different each time.

Edit: I don't seem to be able to create a backup anymore using this recovery. It worked fine up until tonight but now auto reboots during the backup internal_sd section. I don't understand what changed though, it has worked fine since installing it but I've tried about 5 times now and each time it reboots during the backup of internal_sd. :(

Edited by Cyda
0

Share this post


Link to post
Share on other sites
Anyone experienced any random reboots whilst creating a backup with this recovery? It's happened to me three times now, each time seems to be in a different place as the size of the backup folder is different each time.

Edit: I don't seem to be able to create a backup anymore using this recovery. It worked fine up until tonight but now auto reboots during the backup internal_sd section. I don't understand what changed though, it has worked fine since installing it but I've tried about 5 times now and each time it reboots during the backup of internal_sd. :(

it happened to me too :-(
0

Share this post


Link to post
Share on other sites

Any log?

There are no logs in the TWRP folder after it reboots.

0

Share this post


Link to post
Share on other sites

There are no logs in the TWRP folder after it reboots.

will there be future update to solve this issue :unsure:
0

Share this post


Link to post
Share on other sites

I will try to fix this issue.

Greetings

0

Share this post


Link to post
Share on other sites

Anyone experienced any random reboots whilst creating a backup with this recovery? It's happened to me three times now, each time seems to be in a different place as the size of the backup folder is different each time.

Edit: I don't seem to be able to create a backup anymore using this recovery. It worked fine up until tonight but now auto reboots during the backup internal_sd section. I don't understand what changed though, it has worked fine since installing it but I've tried about 5 times now and each time it reboots during the backup of internal_sd. :(

it happened to me too :-(

I was never happened, I have made many backup of the internal SD without any reboots. Try to install TWRP with the second method. Anyway I will talk with the developer to try to fix it.

Greetings.

Edited by alkalinorap
0

Share this post


Link to post
Share on other sites

I was never happened, I have made many backup of the internal SD without any reboots. Try to install TWRP with the second method. Anyway I will talk with the developer to try to fix it.

Greetings.

I have also made many backups with this version of TWRP all with internal_sd included but now it reboots every time. If I untick internal_sd sothat it is not backed up then the backup completes fine, if I tick the box to include internal_sd the phone reboots randomly before the backup is complete.

I've now gone back to Kra1o5's old cwm v5 which also had internal_sd backup but I hope this bug is fixed so I can return to TWRP.

0

Share this post


Link to post
Share on other sites

How to get back to CWM???

Didn`t find the answer anywhere, at least for g300.

0

Share this post


Link to post
Share on other sites

How to get back to CWM???

Didn`t find the answer anywhere, at least for g300.

Installing CWM zip through TWRP.

1

Share this post


Link to post
Share on other sites

Can you restore to your CWM backups using TWRP?

0

Share this post


Link to post
Share on other sites

Can you restore to your CWM backups using TWRP?

No, either one has their own system.

0

Share this post


Link to post
Share on other sites

UPDATE: 14/01/2013 TWRP 2.3.3.2

Changelog:

-Fix Splash Change

-Fix Random Reboots

-Fix Battery Charges

-Minor Bug Fixes

Download:

Method app Goo.im

Method Goo.im: http://tinyw.in/l4I4

Method Teamwin.im: http://teamw.in/project/twrp2/136

Greetings

Credits: Big Thanks to Dees_Troy for repair bugs.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.