KonstaT

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

Recommended Posts

bruara    0

My Portuguese ZTE Blade can't connect to camera on all versions from CM 7.0.2 Stable. Until then the camera works fine, probably a driver problem.

You have a solution to this ?

Share this post


Link to post
Share on other sites
esemudeo    0

Hey guys, just want to report a little bug. At least I think it's a bug. When I boot my ZTE Blade and don't use after booting, the screen turns off as usual after a couple of seconds, but the home-button, the menu-button and the return-button are still shining. They don't turn off automatically. I have to use the Blade first, and then the buttons turn off.

Anyway, thank you very much for the custom rom. It is great.

Share this post


Link to post
Share on other sites
dreis911    61

My Portuguese ZTE Blade can't connect to camera on all versions from CM 7.0.2 Stable. Until then the camera works fine, probably a driver problem.

You have a solution to this ?

I assume your Blade is a "Sapo a5" and has a 5Mpixel camera... Well, it should work fine on any CM version!

Mine works fine!

Share this post


Link to post
Share on other sites
deksman2    12

I think the ROM would benefit from a better GPU utilization optimization (if thats possible) in UI rendering (including APPS, etc.) so that it basically behaves all the time like it does in the Gallery (which is buttery smooth).

Aside from that... the only real problem with this ROM is essentially the keyboard which is painfully slow.

Even Swiftkey has slowdown problems and takes some time before the letters are entered after pressing (not sure what causes these delays though) at certain times.

I realize the keyboard behaves a lot better/smoother under Gingerbread and Froyo, but short of going back to those old ROM's, is there any way the keyboard could be optimized?

Share this post


Link to post
Share on other sites
dreis911    61

First of all: This is a 600MHz CPU single core! And yet, it runs very well the JB for which it was not built.

I love this phone. :wub:

Not because it's a great machine... it's not.

Not because it's very fast... it's not.

But it has given me so much pleasure in tweaking it to the last bit... the last MHz...

It's like picking a FIAT 600 and tune it to Indianapolis.

It's like... doing the impossible... and this guys from this Topic have made a terrific job!!!!

Share this post


Link to post
Share on other sites
keevre    5

I think the ROM would benefit from a better GPU utilization optimization (if thats possible) in UI rendering (including APPS, etc.) so that it basically behaves all the time like it does in the Gallery (which is buttery smooth).

Aside from that... the only real problem with this ROM is essentially the keyboard which is painfully slow.

Even Swiftkey has slowdown problems and takes some time before the letters are entered after pressing (not sure what causes these delays though) at certain times.

I realize the keyboard behaves a lot better/smoother under Gingerbread and Froyo, but short of going back to those old ROM's, is there any way the keyboard could be optimized?

Disable popup and vibration, disable "smart" word prediction (that thing which analyses most used words)

btw, I'm using smart keyboard pro now and I think it's the fastest (even though I'm on ICS because 4.2.2 is just too damm slow), plus it's the one who makes better use of the space for the keys

Share this post


Link to post
Share on other sites
elrond_bs    84

I think the ROM would benefit from a better GPU utilization optimization (if thats possible) in UI rendering (including APPS, etc.) so that it basically behaves all the time like it does in the Gallery (which is buttery smooth).

Aside from that... the only real problem with this ROM is essentially the keyboard which is painfully slow.

All possible improvements are already done. For god's sake, we even have fully working Project Butter on ARM6 processor, that sounds like a joke. Apps are slow because of low RAM (4.x eats a lot more than 2.x) or because they are meant for faster processor. This can't be changed. Try CM10/CM9 if you want, for some it's faster than CM10.1.

Edited by elrond_bs

Share this post


Link to post
Share on other sites
Mihai Enea    4

First of all: This is a 600MHz CPU single core! And yet, it runs very well the JB for which it was not built.

I love this phone. :wub:

Not because it's a great machine... it's not.

Not because it's very fast... it's not.

But it has given me so much pleasure in tweaking it to the last bit... the last MHz...

It's like picking a FIAT 600 and tune it to Indianapolis.

It's like... doing the impossible... and this guys from this Topic have made a terrific job!!!!

Sooooooo true :)

For these exact same things I like this phone and I'm not going on something else.

Share this post


Link to post
Share on other sites
bruara    0

I assume your Blade is a "Sapo a5" and has a 5Mpixel camera... Well, it should work fine on any CM version!

Mine works fine!

No. Is a "Optimus San Francisco" with 3.2Mpixel camera.

Somebody can help ?

Share this post


Link to post
Share on other sites
KonstaT    3,949
Hey guys, just want to report a little bug. At least I think it's a bug. When I boot my ZTE Blade and don't use after booting, the screen turns off as usual after a couple of seconds, but the home-button, the menu-button and the return-button are still shining. They don't turn off automatically. I have to use the Blade first, and then the buttons turn off. Anyway, thank you very much for the custom rom. It is great.

Well, your button backlight preference is written on every reboot after I added an option for it. But how can you 'not use' your phone after reboot? You still need to input your PIN and that should be enough. You can of course always disable button backlight all together (Settings -> Advanced -> Button backlight).

Share this post


Link to post
Share on other sites
fgsantos7    0

I also have a ZTE BLADE and since I've been using 4.0 or 4.1 from KonstaT the camera doesn't work very well. It's kind a slow and have poor result on each pic. But I believe that the bad pictures are a result of that slow shooter.

Share this post


Link to post
Share on other sites
dreis911    61

Well, your button backlight preference is written on every reboot after I added an option for it. But how can you 'not use' your phone after reboot? You still need to input your PIN and that should be enough. You can of course always disable button backlight all together (Settings -> Advanced -> Button backlight).

Just for the record:

Many people don't have the PIN enabled.... I don't!

Share this post


Link to post
Share on other sites
esemudeo    0

Well, your button backlight preference is written on every reboot after I added an option for it. But how can you 'not use' your phone after reboot? You still need to input your PIN and that should be enough. You can of course always disable button backlight all together (Settings -> Advanced -> Button backlight).

Thanks for your answer. I don't have the PIN enabled. So when I boot my Blade every morning, I don't have to use it. I disabled the button backlights now and it all works fine. :-) Thanks again.

Share this post


Link to post
Share on other sites
dreis911    61

Thanks for your answer. I don't have the PIN enabled. So when I boot my Blade every morning, I don't have to use it. I disabled the button backlights now and it all works fine. :-) Thanks again.

I think the real question is:

Why do you turn your Blade OFF????

It's supposed to be ON all the time!

Share this post


Link to post
Share on other sites
khadu    6

Jelly bean 4.3 is coming soon..hopefully someone will cook for our blades!! :)

well as far as i know, there is no jelly bean 4.3 ,rather the key lime pie would be a 4.3 version(as reported on a site), which has been found working on nexus 4,7,10 and a huwaie device and also a low end new device with 512mb ram. so maybe our blade will also be able to handle the upcoming version if they they don't change the kernel completely ,making it incompatible (which has high probability).

Share this post


Link to post
Share on other sites
Numego    0

First of all: This is a 600MHz CPU single core! And yet, it runs very well the JB for which it was not built.

I love this phone. :wub:

Not because it's a great machine... it's not.

Not because it's very fast... it's not.

But it has given me so much pleasure in tweaking it to the last bit... the last MHz...

It's like picking a FIAT 600 and tune it to Indianapolis.

It's like... doing the impossible... and this guys from this Topic have made a terrific job!!!!

This month i have change the digitizer. I can buy another phone but i don´t.

I love this phone. Two years and its the best phone of the world. :D

Share this post


Link to post
Share on other sites
dreis911    61

well as far as i know, there is no jelly bean 4.3 ,rather the key lime pie would be a 4.3 version(as reported on a site), which has been found working on nexus 4,7,10 and a huwaie device and also a low end new device with 512mb ram. so maybe our blade will also be able to handle the upcoming version if they they don't change the kernel completely ,making it incompatible (which has high probability).

I thought KLP would be 5.0 and not 4.3...

Share this post


Link to post
Share on other sites
ast1    3

4.3 will retain jelly bean name..no key lime pie (5.0)for now. Visit www.gsmarena.com and then in news..:)

Share this post


Link to post
Share on other sites
mpvargas    2

I there

1 I want to tank konstat for is great job on this rom

2 I whanted to now if someone in portugal (TMN) was able to get MMS to work. Its the only thing that for me that dosent work in this rom (19-04-13), I tried changing the APN and even installed APN Portugal whitch enables the sending and reciving of MMS but it dosent works with data on.

Share this post


Link to post
Share on other sites
HDuser    20

I there

1 I want to tank konstat for is great job on this rom

2 I whanted to now if someone in portugal (TMN) was able to get MMS to work. Its the only thing that for me that dosent work in this rom (19-04-13), I tried changing the APN and even installed APN Portugal whitch enables the sending and reciving of MMS but it dosent works with data on.

lol KonstaT this guy want to tank you, Armed your self!.

For me Ad-hoc networks are not showing up in latest build, can any one conform that?

Edited by HDuser

Share this post


Link to post
Share on other sites
Sisal    4

lol KonstaT this guy want to tank you, Armed your self!.

For me Ad-hoc networks are not showing up in latest build, can any one conform that?

Don't confrom ad-hockey issue.

Share this post


Link to post
Share on other sites
zppinto    6

I there

1 I want to tank konstat for is great job on this rom

2 I whanted to now if someone in portugal (TMN) was able to get MMS to work. Its the only thing that for me that dosent work in this rom (19-04-13), I tried changing the APN and even installed APN Portugal whitch enables the sending and reciving of MMS but it dosent works with data on.

Yes, MMS works fine, and without any configuration!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.