Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted (edited) · Report post

Like always, good job !

My sapo a5, was revived from brick today, after 2 months of being dead lol

I just tryed an new un-brick metod and it worked, now, let me enjoy this beutifull rom, on my "new" Zte Blade xD

Edited by dragonpt
0

Share this post


Link to post
Share on other sites

Posted · Report post

Like always, good job !

My sapo a5, was revived from brick today, after 2 months of being dead lol

I just tryed an new un-brick metod and it worked, now, let me enjoy this beutifull rom, on my "new" Zte Blade xD

Sapo A5 is ZTE Libra

0

Share this post


Link to post
Share on other sites

Posted · Report post

I would also like to thank KonstaT & all involved for this amazing rom. :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Sapo A5 is ZTE Libra

There are some confusion about this...

First let me tell you, im the owner of an Sapo A5 and an Optimus San francisco...

Sapo A5 as well as Optimus san francisco (both models that are sold here in Portugal, and i have both), they are both ZTE Blade

Every software available (mrpigfish, blade checker, etc) says The Sapo A5 is ZTE blade, also the hardare is exactly the same (i also opened mines several times, so it's confirmed).

As far as i know, zte libra IS zte blade, only difference (on Sapo A5/ Libra ) is the digitizer (not 100% compatible with blade) and the model stetics.

in hardware they are 100% the same :) .

Best regards

ON-topic:

Had to revert to an old rom, this one is laggy, even with OC and ram tweeks...

alot of FC, the first FC (android process as stoped) was when selecting the phone language when you start the rom for the first time

using now the "old" 11​.2.2013 build, no no lag in this one

Thanks for the hard work konstat

Edited by dragonpt
0

Share this post


Link to post
Share on other sites

Posted · Report post

edit:

some pictures of both phones ...

ZJklhSz.jpg

bnOjKFA.jpg

1

Share this post


Link to post
Share on other sites

Posted · Report post

ad hoc and bluetooth isnt working for me in latest build, while i clean installed the rom. Am i only one facing this or someone is also?

0

Share this post


Link to post
Share on other sites

Posted · Report post

BT is working. Try this:

Long press on Quick Setting Panel opens BT settings, then toggle BT from Quick Setting Panel. Works for me every time.

0

Share this post


Link to post
Share on other sites

Posted · Report post

BT is working. Try this:

Long press on Quick Setting Panel opens BT settings, then toggle BT from Quick Setting Panel. Works for me every time.

actually i did that but when i tried to send a file to my laptop, it doesnt show my laptop :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think the real question is:

Why do you turn your Blade OFF????

It's supposed to be ON all the time!

I just do it out of habit. I don't phone at night anyway. :-) maybe it saves battery life or something.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I just do it out of habit. I don't phone at night anyway. :-) maybe it saves battery life or something.

OK.... it's your choice.

My Blade is set to work with 2G only, without data and during the night (7h) it wastes about 3% (can anyone confirm that?).

I think that turning ON and OFF the phone may drain the same amount of energy or even more:

When you turn the phone ON, the screen is ON for a while (and screen is the biggest battery sucker) and drains a lot!!!

.... and the CPU is also working hard to start a lot of Services and Apps.

Oh! and most important, I use my Blade as Alarm Clock, so I can't turn it OFF... but that's me!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I think it's much better to just turn Airplane mode ON for the night and then OFF in the morning. It saves you the boot time and load and also conserves battery.

dreis911 is right, booting the phone drains a lot of battery, more than Airplane mode for the night.

Edited by elrond_bs
1

Share this post


Link to post
Share on other sites

Posted · Report post

I think it's much better to just turn Airplane mode ON for the night and then OFF in the morning. It saves you the boot time and load and also conserves battery.

dreis911 is right, booting the phone drains a lot of battery, more than Airplane mode for the night.

Well, that is a good suggestion!

Yet, I'm not gonna use it because:

I would have to remember, every night, to put the phone in Airplane mode.

Then, I would have to remember, every morning, to put the phone in Normal mode.

For me, that's too much!!! I have less memory than my phone... :D

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Well, that is a good suggestion!

Yet, I'm not gonna use it because:

I would have to remember, every night, to put the phone in Airplane mode.

Then, I would have to remember, every morning, to put the phone in Normal mode.

For me, that's too much!!! I have less memory than my phone... :D

Tasker :-P

Edited by De@n
1

Share this post


Link to post
Share on other sites

Posted · Report post

There are some confusion about this...

First let me tell you, im the owner of an Sapo A5 and an Optimus San francisco...

Sapo A5 as well as Optimus san francisco (both models that are sold here in Portugal, and i have both), they are both ZTE Blade

Every software available (mrpigfish, blade checker, etc) says The Sapo A5 is ZTE blade, also the hardare is exactly the same (i also opened mines several times, so it's confirmed).

As far as i know, zte libra IS zte blade, only difference (on Sapo A5/ Libra ) is the digitizer (not 100% compatible with blade) and the model stetics.

in hardware they are 100% the same :) .

Best regards

ON-topic:

Had to revert to an old rom, this one is laggy, even with OC and ram tweeks...

alot of FC, the first FC (android process as stoped) was when selecting the phone language when you start the rom for the first time

using now the "old" 11​.2.2013 build, no no lag in this one

Thanks for the hard work konstat

I also have them both, that's why I know they are not both ZTE Blade, but one of them is ZTE Libra. Yes most of the hardware is the same but it's not just the digitizer, but the also the back camera (in the first cooked roms that appeared Libra had issues with the camara not working (this was reported by sapo a5 users) because the kernel was from a ZTE Blade).

Ofc that by now, roms have converged to work on them both, because the kernel that is now used is from a leaked kernel for ZTE Libra.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Well, that is a good suggestion!

Yet, I'm not gonna use it because:

I would have to remember, every night, to put the phone in Airplane mode.

Then, I would have to remember, every morning, to put the phone in Normal mode.

For me, that's too much!!! I have less memory than my phone... :D

Or try this :

https://play.google.com/store/apps/details?id=be1ay.flymode

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sometimes in YouTube my status bar gets weird.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks to both of you.... nice suggestions.

You can also try LLAMA, very good tool

0

Share this post


Link to post
Share on other sites

Posted · Report post

You can also try LLAMA, very good tool

Thank you too.
0

Share this post


Link to post
Share on other sites

Posted · Report post

I don't know if it has been posted already, but I have the clock automatically set by the carrier and it freezes sometimes, just the clock in the notifications bar however, the rest is all right, in the messages and whatsapp the time is right except for the clock in the notifications bar.

0

Share this post


Link to post
Share on other sites

Posted · Report post

My clock is set automatically also, never had a problem with it.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

It happened to me for the 4th time since the first release of this rom, the last two of them in the last 2 days :\

Edited by crazzy_boy
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I don't know if it has been posted already, but I have the clock automatically set by the carrier and it freezes sometimes, just the clock in the notifications bar however, the rest is all right, in the messages and whatsapp the time is right except for the clock in the notifications bar.

Time freezes sometimes, conformed. Happens to me too but very rarely, to fix this simply change time and revert it.

Bluetooth isnt searching devices mostly, and ad-hoc networks are not showing up. Apart from it awesome rom this is, Im never going to think back.

Edited by HDuser
0

Share this post


Link to post
Share on other sites

Posted · Report post

Strange issue with effem app.

On my first blade, my favorites are always present,

on my other one, favorites is blank after a reboot

Any ideas?

0

Share this post


Link to post
Share on other sites

Posted · Report post

ad hoc and bluetooth isnt working for me in latest build, while i clean installed the rom. Am i only one facing this or someone is also?

mine isn't working too. can't see phones near me and nobody see mine. and of course . . . right bluetooth options activated. :-)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.