• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

3452 posts in this topic

Posted · Report post

also has anyone noticed that terminal emulator just FC's now? i can't get it to open a shell.

Works fine for me.
0

Share this post


Link to post
Share on other sites

Posted · Report post

BTW, if anyone else is as disturbed as I was by the new lockscreen widgets an cam shortcut flashing, you should take a look at Lockscreen Policy from play. It's a small app to get rid of those. I still hope there will be a way to get rid of the flashing things only as the app disables widgets for good, ie. no way to use chronus for me now :(

1

Share this post


Link to post
Share on other sites

Posted · Report post

has anyone else noticed that when using s2e your facebook and twitter accounts are removed upon reboot? and s2e doesn't even work on cold boot? i'm so tired of s2e screwing up i'm actually going to try going back to moving to sdcard instead!

Well I am using s2e ATM with cm10.1 and I haven't had any problems so far thankfully :)

Both my fb and Twitter accounts are there after a reboot ;)

Have been using S2E for a year now and now I can't use my phone without it lol :lol:

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Is anyone having this issue?

While charging the battery stats say charging from USB when it is actually from ac adapter :(

Tried disabling USB charging but then the phone won't charge at all :mellow:

This results in a much slower charge...

Edited by ZTR
0

Share this post


Link to post
Share on other sites

Posted · Report post

Is anyone having this issue?

While charging the battery stats say charging from USB when it is actually from ac adapter :(

Tried disabling USB charging but then the phone won't charge at all :mellow:

This results in a much slower charge...

its a issue with 4.2 in general, even aosp builds are suffering. its been flagged with Google. :)

2

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Does anybody else have problem with gapps since the last update? Unfortunately all of them shut down with force close :(

I have tried a lot of things to repair..please give me some advice!

Edited by Davids203
0

Share this post


Link to post
Share on other sites

Posted · Report post

Well I am using s2e ATM with cm10.1 and I haven't had any problems so far thankfully :)

Both my fb and Twitter accounts are there after a reboot ;)

Have been using S2E for a year now and now I can't use my phone without it lol :lol:

S2E performance is quite sensitive to the micro SDHC brand/model. I had problems (lockups/reboots/bootloops) with a Transcend 8GB class 4 and a Sandisk 16GB class 4 (which was highly recommended in another thread). On the other hand, an unknown brand/class 2GB worked flawlessly, as did a Samsung 4GB class 4. Go figure!... :)

Is anyone having this issue?

While charging the battery stats say charging from USB when it is actually from ac adapter :(

Tried disabling USB charging but then the phone won't charge at all :mellow:

This results in a much slower charge...

I've also experienced this on CM10 (4.1.2)

0

Share this post


Link to post
Share on other sites

Posted · Report post

I must report a glitch of sorts, regarding the viewing of videos on every single one of your roms. Since the latest update of your 10.1, some videos gets a thick green bar on top of the screen while the video gets a certain amount of colors on the one side of the screen and some others on the other side of the screen. The previous version of this rom did not have this problem. I think the hardware acceleration fix in the latest version might have something to do with this. If anyone has a way to fix this problem, please give me a notice.

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

also has anyone noticed that terminal emulator just FC's now? i can't get it to open a shell.

it seems that its a known issue in 10.1 if you've updated term.apk via play, and the fix is to copy libjackpal-androidterm4.so to /system/lib/

Since the latest update of your 10.1, some videos gets a thick green bar on top of the screen while the video gets a certain amount of colors on the one side of the screen and some others on the other side of the screen. The previous version of this rom did not have this problem. I think the hardware acceleration fix in the latest version might have something to do with this.

this was the same in cm10 - the hardware acceleration fix for youtube-hq caused some videos (certain codecs) to show a green line. the workaround is not to use those codecs.

Edited by sej7278
1

Share this post


Link to post
Share on other sites

Posted · Report post

thanks ,but many control is english,can you help us translation to chinese,非常感谢!

0

Share this post


Link to post
Share on other sites

Posted · Report post

it seems that its a known issue in 10.1 if you've updated term.apk via play, and the fix is to copy libjackpal-androidterm4.so to /system/lib/

this was the same in cm10 - the hardware acceleration fix for youtube-hq caused some videos (certain codecs) to show a green line. the workaround is not to use those codecs.

Then how can I not use those codecs '. It would be nice if you could explain how to fix it. Btw thank you for your response.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I am sorry if i am asking a already answered question, but can someone tell me how to use s2e?

It's my first time using the app and i really need to get some space while getting the mobile stable / problem-less. Is there any tutorial (with some theory so i can really understand what everything does).

Thanks KonstaT. Your work is trully impressive, been using your roms for long time and i love them.

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Since the latest update of your 10.1, some videos gets a thick green bar on top of the screen while the video gets a certain amount of colors on the one side of the screen and some others on the other side of the screen.
Same bug not only in 10.1, i see it in 10 too. Here an example.

Someone hear "busy tone" via loudspeaker when calling with this ROM? Endcall "beep"?

Edited by top4ek
0

Share this post


Link to post
Share on other sites

Posted · Report post

Is anyone having this issue?

While charging the battery stats say charging from USB when it is actually from ac adapter :(

Tried disabling USB charging but then the phone won't charge at all :mellow:

This results in a much slower charge...

Yeah, usb gadget driver update messed up charging mode detection. Please test this kernel and report back.

jb-charging-fix.zip

http://www.mediafire...8eae4v0k33ge2ta

md5:b36624664dabad2d63ac90f1007d485c

Uses Koush's AnyKernel flasher so the same package will work on both cm10 and cm10.1.

4

Share this post


Link to post
Share on other sites

Posted · Report post

Then how can I not use those codecs '. It would be nice if you could explain how to fix it. Btw thank you for your response.

He meant not playing videos with these codecs. Ganster tried to fix this, but he couldn't (meaning it's not easy to fix). We should be happy it works at all and it's normal to have some minor bugs, that's how things are for such phones.

I am sorry if i am asking a already answered question, but can someone tell me how to use s2e?

It's my first time using the app and i really need to get some space while getting the mobile stable / problem-less. Is there any tutorial (with some theory so i can really understand what everything does).

It's commendable you want to understand how it works. :) But this is not the correct place to ask. (Google search is your friend). Official XDA thread for S2E. Also the process was explained in more detail in the official FAQ for Link2SD (similar program) - just to understand how it works. Or just search with Google.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Today's build.

cm-10.1-20130106-KonstaKANG-blade.zip

http://www.mediafire.com/?taav4901rslarlt

md5:a63dedb0c64bc5eaadceb9d1184114bd

-fixed charger mode detection

-fixed missing videoplayer controls

-fixed video playback in portrait mode

-fixed messed up third party camera apps (Camera 360, Barcode scanner, etc)

-SystemUI: always use transparent notification shade (1)

10

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks KonstaT,

Ac-charging works correctly now ! :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Today's build.

cm-10.1-20130106-KonstaKANG-blade.zip

http://www.mediafire.com/?taav4901rslarlt

md5:a63dedb0c64bc5eaadceb9d1184114bd

Cheers :)

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Today's build.

thanks :)

Edited by emotty
0

Share this post


Link to post
Share on other sites

Posted · Report post

The rom is very nice, whit aokp is... well, all know...

Tanks KonstaT.

0

Share this post


Link to post
Share on other sites

Posted · Report post

So only bluetooth needs to be fixed now

im excited

wth i dont use bt anyway ..

DLing the ROM now!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

It's commendable you want to understand how it works. :) But this is not the correct place to ask. (Google search is your friend). Official XDA thread for S2E. Also the process was explained in more detail in the official FAQ for Link2SD (similar program) - just to understand how it works. Or just search with Google.

Thanks, but i know how to use google and stuff. My point was: is there any tip you can give me for this specific rom to make it work perfectly? Because i am always out of space and i don't have anything special installed (go launcher, swype, go sms and 1 or 2 more). I though about using app2sd or s2e and since everyone seems to use s2e i though it would be rather easy to ask for some tips there. Anyway i am going to read it carefully today.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Today's build.

Thanks konsta,ganster for your restless efforts
0

Share this post


Link to post
Share on other sites

Posted · Report post

Today's build.

cm-10.1-20130106-KonstaKANG-blade.zip

http://www.mediafire.com/?taav4901rslarlt

md5:a63dedb0c64bc5eaadceb9d1184114bd

-fixed charger mode detection

-fixed missing videoplayer controls

-fixed video playback in portrait mode

-fixed messed up third party camera apps (Camera 360, Barcode scanner, etc)

-SystemUI: always use transparent notification shade (1)

Hey konstat

I'm just wondering how you fixed the 2nd 3rd and 4th issues on your list. There doesn't seem to be any specific commits on github for them

Cheers.

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.